Jump to content

attaching photos


linda

Recommended Posts

Wazoo, I don't know what other information you want me to give you. I gave the file types, sizes, OS, browser and I also said that I know how to use the attachment as I have been using it without a single problem for almost a year. I guess I could video tape me trying to attach the file, sending it, then checking my sent items to see that the attachment was stripped out?

Yes, I have tried it from 3 different ISP's all with the same effect. I only use spamcop through the web interface so I can't say whether or not I can send an attachment through another method. I can you tell that I can send email attachments just fine through another email account that I have with another service that uses the same horde interface.

Thanks for the input.

Link to comment
Share on other sites

  • Replies 54
  • Created
  • Last Reply

That's the kind of stuff "we" are looking for. Thanks. As stated before, the OS isn't necessarily the big issue, as it's more the browser involved (and truth be told, I didn't see the "IE6 or greater" bit at first (already having the response window open and typing away in response to the opening statements) ... so it does look like I need to do some searching to see if this is a known issue for Horde ...

At issue is that only JT has access to the system, and thus far, it doesn't appear that there's been any luck on trying to coordinate someone with this issue working the system at the same time JT would be sitting there to see what's going on at that end. Checking log files might contain some data to show what's going on, but the general statements like "I tried last night" don't narrow things down that much. And without that, the mind-set has to be one that "this is going to take a while" and when there's already too much to do, .....

I can pass data on referencing this stuff, but that leads into questions about the account in question, no one here having a clue as to the match betwen your posting name here and your SpamCop account name. You can pass this stuff on to him directly, but noting that he's not real-time <g> Back to when he gets the e-mail, when he gets the time to take a look, and how hard the search is going to be to find any data to define the problem.

Link to comment
Share on other sites

During the week I am on the computer 8-4pm pretty much all day. If you guys need someone to do some live testing I can do it.

trelken[at]spamcop.net

BTW, I just tried to send an attachment (from home) and it worked, but 2 hours ago on another pc (which worked last week) it wouldn't work. Random problems are a bitch to track down.

Link to comment
Share on other sites

Just back from the IMP/Horde FAQ search. A number of things collected, yes, it's a known issue .. however, the "known" problems seem to be a total failure, not this random, only for a few, type scenarios.

for example;

http://horde.org/faq/admin/trouble/index.php#t22

5.3.1 Attachments aren't showing up in IMP.

Jason Haar reports that if you are using Microsoft Exchange as your IMAP server, enabling the server's "fast download" feature causes Exchange to guess at the size of attachments, leading to incomplete or missing attachment information. Disabling "fast download" in Exchange solves the problem (as does switching to a more robust IMAP server).

Problem is that JT isn't using Exchange, and the servers got upgraded a while back. On the other hand, a description ike this coud possibly be extrapolated out to suggest that at times of high loading of a particular server ....

Anyway, wrapping up all the stuff I snagged into an e-mail (and may have found the documentation for another long standing issue with some spam submittals in the process, so trying to document that also ... now to find some of the complaints that had samples of this problem ... <g>) .. would think that JT has already been through this stuff, but ....

Link to comment
Share on other sites

  • 9 months later...

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...