Jump to content

Azure.com spam: Ms replies to include Cert@Microsoft.com


Recommended Posts

[My 1st post in the forum. Hi & welcome everyone. Bear with me, & please advise.]

I recently get a fair amount of spam via cloudapp.azure.com, e.g. https://www.spamcop.net/sc?id=z6699423967z2b421adc9bd78035ebe688751b3d8b50z

SpamCop forwards them to abuse@microsoft.com. Usually, after a few days I get a message from cdoccm@microsoft.com saying:

Quote

Based on the information you have provided, this may have originated from an account hosted on Microsoft Azure.
We forwarded your complaint to the CERT team for review and action.
Should you encounter additional reports from the same IP, send them directly to Cert@Microsoft.com.

What do you recommend? Ignore the message? Ask SpamCop admins to include cert@microsoft.com? But is this addresse accepting truncated reports? I read elsewhere here in the forum they don't. However, reporting via http://cert.microsoft.com/ I find too cumbersome ­čśÉ

Link to comment
Share on other sites

31 minutes ago, xebeche said:

SpamCop forwards them to abuse@microsoft.com. Usually, after a few days I get a message from cdoccm@microsoft.com saying:´╗┐´╗┐

Quote

There could be some old cache pointing to old information.  You might  want to try doing a "refresh/show" on the report to see if the address gets fixed.  If this does not help and if the deputies do not respond, I would suggest contacting the admins at deputies[at]admin[dot]spamcop[dot]net.

Link to comment
Share on other sites

Thanks @gnarlymarley . I think it was no cache issue, but anyway I had tried "refresh/show".

After reading the recent respective thread on the mailop list, too, I came to the conclusion the SpamCop's parsing + forwarding is just fine. The replies from cdoccm@microsoft .com, though, are weird. So, I'll ignore them.

Link to comment
Share on other sites

On 1/13/2021 at 11:53 AM, xebeche said:

SpamCop forwards them to abuse@microsoft.com. Usually, after a few days I get a message from cdoccm@microsoft.com saying:

Quote

If these are replies to your reports, I see in my spamcop account preferences I have "Forward only replies from sentient people" under report handling selected.  I don't get very many replies from the reports that I send.  So far, I have no replies for anything I have sent to abuse@microsoft.com.

Link to comment
Share on other sites

I don't get many replies either, even though I have not set "Forward only replies from sentient people". Replies to reports of spam from cloudapp.azure´╗┐.com´╗┐ have been an exception.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...