Jump to content

server error


Recommended Posts

Hi any advice why spamcop  show my this issue.

Can't send report: smtpEnvelope (7137005133.f900f54d@bounces.spamcop.net, ingenieria@citarella.com.ar): smtpFrom: mail From 7137005133.f900f54d@bounces.spamcop.net: error (452 #4.3.1 temporary system error (12) )
Can't send report: smtpEnvelope (7137005134.34e0b94b@bounces.spamcop.net, abuse@fastvps.biz): smtpFrom: mail From 7137005134.34e0b94b@bounces.spamcop.net: error (550 No expected reply from SMTP)

 

 

Edited by kolor
Link to comment
Share on other sites

I occasionally get this too.

Can't send report: smtpEnvelope (7137066052.937f7456@bounces.spamcop.net, abuse@telmexla.net.co): smtpFrom: mail From 7137066052.937f7456@bounces.spamcop.net: error (452 #4.3.1 temporary system error (12) )

Seems to have started for me about the same time that others started reporting proxy server messages:
http://forum.spamcop.net/topic/46641-anyone-getting-gateway-timeout/

Link to comment
Share on other sites

Maybe of help to those to need to fix it, but on previous days I only got the message if I put something in the comments.  Today, I get it if I don't add any comments.  I think it rules out comments as to the cause of the issue.

Link to comment
Share on other sites

Nope, not resolved.  I just got the error on both the reporting side as well as on the forum.

Can't send report: smtpEnvelope
(7138577992.fd796f66@bounces.spamcop.net, alain.diby@mtn.ci):
smtpFrom: mail From 7138577992.fd796f66@bounces.spamcop.net: error
(452 #4.3.1 temporary system error (12) )

Forum.spamcop.net:

An error occurred (500 Error)

We're sorry, but a temporary technical error has occurred which means
we cannot display this site right now.

php_network_getaddresses: getaddrinfo failed: Name or service not known

You can try again by clicking the button below, or try again later.

Try again

 

Link to comment
Share on other sites

  • 4 weeks later...

In case it is of any assistance, I've noticed that when I get these errors, if I then log in to SpamCop, the link to report spam (i.e. as if you've made a report by email, but not completed the reporting) is always active.  When I click on the link, it will tell me that the spam has already been reported.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...