Jump to content

No recent reports, no history available


nomorespam
 Share

Recommended Posts

Just thought I'd throw this out there in case I'm not alone.

I usually submit only recent spam (2 hours or less). When I submit spam for processing, I usually check the IP address through http://www.spamcop.net/bl.shtml to see its status and what else has been submitted recently. Usually the addresses aren't listed in the SCBL (since I had just received the message), but 98% of the time, there are previous reports that are shown.

About a day or so ago, every IP address I check (from the spam I receive and process) indicates "No recent reports, no history available". I found this odd, considering I had just reported the IP address for spamming (and in the past, saw my report on the list), so I started to investigate. My searches of the forum came up empty, and poking around for SpamCop system notices was fruitless also.

Just to ensure I wasn't going crazy, I checked out the Hall of Shame and checked the first address listed there. At the time of this writing, it is 218.9.79.59. I would expect that there would be some history for this address to support its inclusion as #1 on the HoS. For me, "No recent reports, no history available". I did check that I'm logged into my paid-for Reporting account. Even logged out and re-logged in without any difference.

One thing I did just notice on the HoS, is that the Age and Duration column values ("13284.3 days" and "-318823 hours" respectively) are wacky.

Has something in SpamCop's internals slipped a cog, or have I?

Link to comment
Share on other sites

Has something in SpamCop's internals slipped a cog, or have I?

e-mail sent ....

From: "WazoO"

To: "SpamCop, Argyle"

Cc: "SpamCop, Deputies"

Subject: Database issues

Date: Wed, 17 May 2006 02:30:43 -0500

As reported / queried in the Forum at

http://forum.spamcop.net/forums/index.php?showtopic=6373

OK - http://www.spamcop.net/w3m?action=inprogress

OK - http://www.spamcop.net/w3m?action=inprogress;type=www

Screwy - http://www.spamcop.net/w3m?action=hoshame

And per the complaint/query ... Report history via the parse

result page is 'empty' ....

Can't actually do much to verify as I'm only a free-account

holder ... but noting that my Report History is only showing

four cancelled Reports on the first page ... nothing available

from the "older reports" link .... I'd have to say that something

major has been lost ....

Link to comment
Share on other sites

Has something in SpamCop's internals slipped a cog, or have I?

Something has gone wrong on our end.

We have somehow lost access to the report history after looking up an IP with the parse form.

We have a high-priority request for a fix waiting for action.

I suspect the same problem accounts for the goofy numbers you're seeing in the Hall of Shame.

- Don D'Minion - SpamCop Admin -

Link to comment
Share on other sites

  • 2 weeks later...

It is alleged in the spamcop newsgroup that the history linking has been fixed ... however, as mentioned above, the stats page at http://www.spamcop.net/w3m?action=hoshame is still screwy. Can someone 'here' advise whether the parse result links are now working?

Working for me

72.36.134.130

Edited by petzl
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...