Jump to content

[Resolved] Pop not working


Recommended Posts

The connection to the server has failed. Account: 'pop.spamcop.net', Server: 'pop.spamcop.net', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E

Link to comment
Share on other sites

telnet'd in .. it's talking to me ...???

Thanks Wazoo

without warning Norton/s decided to block outgoing and incoming email

Email working perfectly after reboot

ASAP I will install windows onecare a much superior product

Norton is just too system heavy and buggy

Just when I bought a sea scooter on ebay (summer in Australia)

Edited by petzl
Link to comment
Share on other sites

Been there, done that .... came day I was tryng to hit a Government site, got a 404 ... tyied a bookmarked site, no proble, tried another bookmarked site, no problem, tried the original desired site, got a 404 ... called the folks, who couldn't see problem .. went round and round ..... issue was that somehow the little checkbox on my firewall got cleared, taking it out of 'training mode' .. which left it locked down .. any site already whitelisted worked, any 'new' site was impossible to reach ... exactly like a good firewall should do <g> ... how that box got unchecked I never did figure out ....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...