Jump to content

[Resolved] Getting lots of "No source IP address found, cannot proceed."


Recommended Posts

Hi--

I hope I am doing this right since I see this problem a lot and it seems like people don't report the error well.. so I hope I do this right. :)

I have noticed one of my addresses has been getting a lot of spam that comes back with the "No source IP address found, cannot proceed." error (combined with Possible forgery. Supposed receiving system not associated with any of your mailhosts). It is only one specific address, so I was thinking maybe the mailhosts were out of date and needed to be updated.

So I re-ran the mailhosts test and only got one test email. I responded to it, and then tried to report spam, and got that error again.

Is this a new type of spam, are my mailhosts messed up, or am I just really confused? (or is this a deputies issue?)

(I also noticed Quick Reporting was turned off after I updated my mailhosts, is that normal? I assume so but wanted to be sure...)

Sample tracking URL (sorry I don't have more, but since I have been using Quick Reporting it doesn't make one)

http://www.spamcop.net/sc?id=z1235384782zd...d3ef32de3d1054z

http://www.spamcop.net/sc?id=z1235385147z5...8f92ec0969b2d9z

The "relay.mail.ucla.edu" address is in my mailhost config... or are they referring to the kasavah host? (which I don't know what it is, but it appears in both, could it be a mailhost name that the config didn't find?)

Thanks for any help...

Edited by Justin42
Link to comment
Share on other sites

(I also noticed Quick Reporting was turned off after I updated my mailhosts, is that normal? I assume so but wanted to be sure...)

Yes, quick reporting is turned off for safety while mailhosts are being confirmed.

The "relay.mail.ucla.edu" address is in my mailhost config... or are they referring to the kasavah host? (which I don't know what it is, but it appears in both, could it be a mailhost name that the config didn't find?)

The "receiving system" in the failing line is kasavah and it should have a FQDN there. If, for instance, it instead said "kasavah.ucla.edu" or something similiar, it would likely approve the entry and move on. This server at UCLA is not configured properly. Compare the first line with another that does work and point it out to the administrators there.

If the working parse also does not have a FQDN (fully qualified domain name) either, then there must be multiple paths your email can travel within the UCLA system and the deputies may want to make a modification to the mailhosts. You would need to send an email to deputies[at]admin.spamcop.net with mailhost in the subject in that case.

Link to comment
Share on other sites

I checked the UCLA mailhost list and noticed 2 other non-FQDN entries, so I emailed the deputies and asked them add Kasavah. They did, and all is working fine. (knowing how monolithic UCLA tech can be I thought it may take a few months to fix it-- if they were even agreeable to make the change)

Thanks for the pointers...

Link to comment
Share on other sites

I checked the UCLA mailhost list and noticed 2 other non-FQDN entries, so I emailed the deputies and asked them add Kasavah. They did, and all is working fine. (knowing how monolithic UCLA tech can be I thought it may take a few months to fix it-- if they were even agreeable to make the change)

Thanks for the pointers...

Thank you for the follow up. Since it seems this is how it has been fixed in the past, I am marking this thread resolved.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...