Jump to content

from spamcop[at]devnull.spamcop.net domainkeys fail


Recommended Posts

Hi

Spamcop was attempting to send me an email, it was a verification of a server addition. My server rejected the mail with the following error:

l2R41fUO082150: Milter insert (1): header: Authentication-Results: tania.servebbs.org from=spamcop[at]devnull.spamcop.net; domainkeys=fail

dk-filter[79619]: l2R41fUO082150: bad signature data

The setup here is FreeBSD 6.1-RELEASE-p10 running sendmail 8.14.0

Any info on why this may be happening would be appreciated.

TIA

Seafire

Link to comment
Share on other sites

Based on your "verification of a server addition" description, the assumption has to be made that you are talking about a "MailHost Configuration of your Reporting Account" porcess .... so with this post, this Topic wll be moved to that Forum section ...

Based on the thousands upon thousands of folks that have gone through the process already, it's pretty hard to say what went wrong for you ... expecially without seeing the actual headers imvolved.

This "probe" e-mail is pretty much automatic. My first guess is that DomainKeys isn't actually used, so the 'test' is too strict at your end ... but that's only a guess at this point.

Link to comment
Share on other sites

l2R41fUO082150: Milter insert (1): header: Authentication-Results: tania.servebbs.org from=spamcop[at]devnull.spamcop.net; domainkeys=fail

dk-filter[79619]: l2R41fUO082150: bad signature data

Argh! It looks like we might have a server using a bogus domainkeys signature. I don't know.

Any chance you can tell me which of our servers tried to send you that message? I need that info so I can go to our sysops to see if we're using domainkeys on it. A full copy of the rejection info would be helpful.

Please email me directly with the info: service[at]admin.spamcop.net

In the meantime, try your Mailhost registration again. Maybe a different server will handle it this time and it will go through.

- Don D'Minion - SpamCop Admin -

Link to comment
Share on other sites

Argh! It looks like we might have a server using a bogus domainkeys signature. I don't know.

Yes, looks like.

Any chance you can tell me which of our servers tried to send you that message?

Just emailed you a complete set of transaction log entries on one bounce; it tells all.

Please email me directly with the info: service[at]admin.spamcop.net

Done!

In the meantime, try your Mailhost registration again. Maybe a different server will handle it this time and it will go through.

That's exactly what happened, it went through.

Best Regards

Seafire

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...