Jump to content

Unable to process message hearders in reporting tab


mndthegap1
 Share

Recommended Posts

when i enter the message header in the top box under reporting, and leave the body box empty.

i then click on the process reporting tab and get the following error:

No data / Too much data

You are most likely submitting a very large email. Please trim some of the unnecessary data (noting where this has been done) from this posting and try again. SpamCop will no longer accept email larger than 50.0K bytes.

Other possibilities: You may have a firewall which prevents HTTP POST commands, you may have linked to the wrong URL or your browser does not handle binary submissions correctly (try a different browser)

ive tried this from IE6, IE7, and firefox.

does anyone know what is wrong, it worked this morning and after 1 spam message processed this started.

Link to comment
Share on other sites

when i enter the message header in the top box under reporting, and leave the body box empty.

Is there a specific reason that you are using the Outlook/Eudora work-around two-part form for trying to submit your spam???? Is there a reason you are only attempting to submit the headers only? Part of Asking a Good Question is providing enough data for someone else to try to help you.

i then click on the process reporting tab and get the following error:

No data / Too much data

Way back when ..... there were some spammer constructs in some header lines that could cause this .... but I have not seen this for ages. As above, providing enough information so someone could try to help factors into how this Forum works. You are asking folks to talk about something that only you have seen thus far.

does anyone know what is wrong, it worked this morning and after 1 spam message processed this started.

This sentence reads as .. you submitted one with no problems. You have not been able to submit 'anything' since. In general, this is a bit hard to believe.

Bottom line, more data, detail, words are needed from you for anyone here to talk about anything specific.

Link to comment
Share on other sites

when i enter the message header in the top box under reporting, and leave the body box empty.
SpamCop won't process headers without accompanying body text. The "No data" error is just the workaround form's way of telling you it needs body text in the bottom box.

- Don D'Minion - SpamCop Admin -

Link to comment
Share on other sites

You need to have a body. If there is no body (including links that don't show up), then you can type "No body found" in the empty box. However, you need to be certain that there really isn't anything there. If you are not certain (sometimes things show up, if you look at them with the right tools and if you don't know how to do that, then you aren't certain), then I just would skip reporting that spam.

Miss Betsy

Link to comment
Share on other sites

  • 12 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...