Jump to content

[Resolved] Webmail & filtering service down


dasym

Recommended Posts

Anyone else experiencing this? I can't get into webmail; it just times out. And I can see from my ISP email accounts that email has been forwarded to SpamCop but it's not getting there and the senders are getting timeout messages sent back to them - these mention SpamCop, which is very confusing to some of them.

It looks like the service has been down for over 12 hours!

Link to comment
Share on other sites

Anyone else experiencing this? I can't get into webmail; it just times out. And I can see from my ISP email accounts that email has been forwarded to SpamCop but it's not getting there and the senders are getting timeout messages sent back to them - these mention SpamCop, which is very confusing to some of them.

It looks like the service has been down for over 12 hours!

logged in from Sydney Australia OK

tried to sernd email on port 587

!2/10/2008, 20:30:58: SEND - Could not connect to the server

???

Link to comment
Share on other sites

logged in from Sydney Australia OK

tried to sernd email on port 587

!2/10/2008, 20:30:58: SEND - Could not connect to the server

???

I was able to log into both HTTP and HTTPS ports of webmail and send via the alternate SMTP port and via webmail. Also, email was working as late as 01:30 EDT (just as my Boston Red Sox were finishing their playoff win :) )

Link to comment
Share on other sites

Now emails to support[at]spamcop.net are being bounced and I still can't get into webmail. Maybe have to think of another solution to spam. I've used SpamCop for years but haven't had such a service outage or been unable to contact support before.

Link to comment
Share on other sites

Now emails to support[at]spamcop.net are being bounced and I still can't get into webmail. Maybe have to think of another solution to spam. I've used SpamCop for years but haven't had such a service outage or been unable to contact support before.

Are you trying to use SpamCop's outgoing SMTP? If your account has been locked out or expired, that would not work either.

Have you tried from some other service? Mail is flowing into and out of spamcop just fine. I currently have messages in my mailbox from 6PM last night through 5AM this morning plus my tests into and out of tmy account. I have sent one email to support[at]spamcop.net alerting them to this thread and will send another more specific one if you are willing to PM me your spamcop email address to pass along to them.

Keep in mind that I am not an employee of SpamCop, just another user who would like to see you solve your issue. Your safest path would be direct communication via an alternate email account.

Link to comment
Share on other sites

Thanks for that information. My ISP have now accepted that it may be a routing problem and are working on that, so it looks like it's not a SpamCop problem.

Later: the ISP have traced where the problem is but they can't do anything about it.

Link to comment
Share on other sites

Thanks for that information. My ISP have now accepted that it may be a routing problem and are working on that, so it looks like it's not a SpamCop problem.

Later: the ISP have traced where the problem is but they can't do anything about it.

Marking this thread resolved.

Link to comment
Share on other sites

I was able to log into both HTTP and HTTPS ports of webmail and send via the alternate SMTP port and via webmail. Also, email was working as late as 01:30 EDT (just as my Boston Red Sox were finishing their playoff win :) )

Working for me now also

probably my ISP

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...