Jump to content
Sign in to follow this  
roshields

All my incoing mail now being blacklisted

Recommended Posts

On of my registered relays is now blacklisted. My mail is hosted by Network Solutions, the blacklisted relay is not an open relay, 216.168.230.170

Was this caused by a spam report on my part? 216.168.230.170 is listed as one of the relays in my Mailhost config.

Rick :blink:

Share this post


Link to post
Share on other sites

Have you been inspecting the results of your spam reporting? If you use some form of Quick Reporting, you may very well have been inadvertently reporting that host yourself. Better stop reporting until you can contact a Deputy...you might want to send them an email.

DT

Share this post


Link to post
Share on other sites
On of my registered relays is now blacklisted.  My mail is hosted by Network Solutions, the blacklisted relay is not an open relay, 216.168.230.170

Was this caused by a spam report on my part?  216.168.230.170 is listed as one of the relays in my Mailhost config.

Rick :blink:

17065[/snapback]

I see a variety of users reporting spams sent thru that IP BTW. There is a slightly malformed received header in the header chain. I made an adjustment for the parser to accept that malformation and parse beyond it. So I don't see that this was caused by you particularly altho if you want to send me your registered SC email address and remind me of the IP I can take a look at it. A tracking url would also be helpful but, as I say, I think I have resolved this.

Share this post


Link to post
Share on other sites
note kicked to Deputies to take a look.

17068[/snapback]

Haven't seen a note from you I don't think but that's OK

Share this post


Link to post
Share on other sites
Haven't seen a note from you I don't think but that's OK

In my Sent Folder ...

Subject: 216.168.230.170 - possible self-reporting problem

Date: Mon, 13 Sep 2004 17:28:34 -0500

Straight Deupties address, no Ellen flag this time ...???

Share this post


Link to post
Share on other sites
In my Sent Folder ...

Subject: 216.168.230.170 - possible self-reporting problem

Date: Mon, 13 Sep 2004 17:28:34 -0500

Straight Deupties address, no Ellen flag this time ...???

17092[/snapback]

I did a search by IP when the subject line didn't show any email and I did see a note to me from the OP but that was it. That said OE doesn't do the greatest searches in the world :-(

Share this post


Link to post
Share on other sites
I did a search by IP when the subject line didn't show any email and I did see a note to me from the OP but that was it. That said OE doesn't do the greatest searches in the world :-(

Think it's the teamwork thing going on <g> Probably why you couldn't find it is;

-=-=-=-=-

Thanks. Looks like Don picked up on this a few hours ago and already fixed it.

Richard

-=-=-=-=-=-

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×