Jump to content
Sign in to follow this  
SnorkyDork

Multiple copies inbound

Recommended Posts

In around the last 24 hours I have started to receive multiple copies of some email - I view this in http://webmail.spamcop.net/

Some email is single, some doubled or more, in one case, probably about 20 copies. There is no pattern to where the duplicate mail is coming from or why. I've been running spamcop for several years and never seen this. I've had no spamcop problems for at least six months.

I just registered for this forum, and the validation email was doubled.

Here are part of the headers from two duplicate mails

Received: (qmail 3035 invoked from network); 31 Mar 2005 23:52:58 -0000

Received: from unknown (HELO c60.cesmail.net) (192.168.1.105)

by blade4.cesmail.net with SMTP; 31 Mar 2005 23:52:58 -0000

Received: from mailgate.cesmail.net (216.154.195.36)

by c60.cesmail.net with SMTP; 31 Mar 2005 18:52:44 -0500

----

Received: (qmail 18470 invoked from network); 31 Mar 2005 23:41:51 -0000

Received: from unknown (HELO c60.cesmail.net) (192.168.1.105)

by blade6.cesmail.net with SMTP; 31 Mar 2005 23:41:51 -0000

Received: from mailgate.cesmail.net (216.154.195.36)

by c60.cesmail.net with SMTP; 31 Mar 2005 18:41:32 -0500

-----------

Some mail seems to be taking a long time to get through - several hours - and perhaps some is getting lost

Share this post


Link to post
Share on other sites

First glance, your samples don't appear to be duplicates, as multiple servers are seen to be handling these two items. So just running with that immediate but of data, more likely is a spammer that is trying to make sure the spam will get through, so the same "list" is being used to generate the traffic from multiple sources at the same time ... picture Ralsky sitting at the house, pressing the "Go" button, and 1 to 300 systems in China start talking to thousands of proxied compromised computers around the world and those systems start spewing .... (and in Ralsky's defense, "we" all know that you must have opted-in to receive each and every item you receive, as he would never send anything to someone who doesn't wish to receive it ... getting 20 copies of the 'same' spam simply means that you must have opted-in 20 times <g>)

On the other hand, you make no mention of the other tools used in the process of collecting your e-mail ... for example, your Outllook Express might have a damaged Pop3uidl.dbx file ...??? You mention the "webmail" URL, perhaps you are using an IMAP connection, but ...????

Share this post


Link to post
Share on other sites

Since the last duplicate came from this forum as the registration mail, and all the dups I'm looking at are things like notification emails from forums, reports from eBay, Google News Alerts - I do not think the problem is spammers.

I'm looking at all the email from the http://webmail.spamcop.net/ webmail thourgh my browser and deleting the duplicates before they get to my email reader - [which is Eudora] - so Eudora is not the problem.

As far as delays - I just did a test - I have two spamcop accounts - the other from my wife. From webmail.spamcop.net I sent a message to myself, it arrived in less than 30 seconds and sent one to my wife - 20 minutes later it still has not come through. Then I just sent another and it arrived immediately. Where is the first one - lost or delayed?

Share this post


Link to post
Share on other sites

OK .. was in the process of sending an e-mail to JT on other things .. will add this as something to look at .... just making the usual troubleshooting problem note here .. made another newsgroup run, no mention of this over there, no one else chiming in here .... maybe you're just the first to notice a problem .. but two hours after your initial post (that also referenced the problem already existing for a while) ..... ???

Share this post


Link to post
Share on other sites

As these are mailgate pickups of a POP account, is it setup to leave the message on the server?

Perhaps, there is a problem between mailgate and your POP account where the message is not being flagged as downloaded and being downloaded again.

The headers you provided do not help all that much because it is not the entire set of headers. Are the headers prior to the mailgate ones identical?

Share this post


Link to post
Share on other sites

I normally preview all my mail in spamcop through the browser, and process most of my messages there. I only bring up Eudora a few times a day to download what is left. So I don't have too many duplicates left since I deleted most of them. Right now I have two dups since the last time I ran Eudora, so I'm pretty sure it's not from Eudora problems. Eudora is set to delete from the spamcop server after getting messages.

However most email is coming in through my ISP email account and spamcop is pulling the email from there. Then Eudora pulls in from Spamcop. I have almost no email coming in direct to my spamcop email account.

So if no one else has reported this, perhaps my ISP is screwing up, and not deleting messages after spamcop fetches them. In which case I'm up the creek - since my ISP -Bell Sympatico Canada is absolutley incompetant with tech support. The last time I had a problem, they managed to disconnect my DSL service for over a week. They installed a new modem, and set the office end to reflect the signals from the old modem.

If the dups keep coming, I will set Eudora to fetch directly from the ISP eliminating spamcop from the loop.

I also have a lot of duplicate messages coming in through "Secret email accounts" on http://sneakemail.com/ - I can switch that to go direct to my spamcop account and bypass Sympatico. Those two changes will help pin the problem.

Share this post


Link to post
Share on other sites

Bingo

Got through to them

"Out SMTP server is currently experiencing technial difficulties - our POP server is experiencing technical difficulties - members may encounter difficulties in sending or receiving mail"

Yeah, like my wife has not had email for 24 hours and that totally screws up her day tomorrow. And the email just disapears - the sender gets no notice that it was rejected.

My advice to anyone - stay as far away from Sympatico as possible.

Every time I have a service call I can figure on spending two hours arguing with them - then they send a techie to my house, and I have to agree to pay charges if there is any wiring problem. I totally wired my house with cat5 cable, including the phone lines, so there is never a problem. It's always them.

Sorry to bother you guys and thanks - since the replies did point me in the right direction.

Edited by SnorkyDork

Share this post


Link to post
Share on other sites
I normally preview all my mail in spamcop through the browser, and process most of my messages there. I only bring up Eudora a few times a day to download what is left.  So I don't have too many duplicates left since I deleted most of them. Right now I have two dups since the last time I ran Eudora, so I'm pretty sure it's not from Eudora problems. Eudora is set to delete from the spamcop server after getting messages.

26169[/snapback]

I was not saying it was Eudora. I think you made it pretty clear that is not the case. I was saying the POP configuration in spamcop should be checked and maybe removed/recreated.

Also, is it possible to see what is in your ISP's mail folder via a webmail access perhaps? Just to confirm there are not more than one there.

The next time you see a duplicate in webmail, select both messages from the message list screen and forward them to your submit.xxx address, then cancel both reports and post the Tracking URLs here. Again, if the information before the "Received: from mailgate.cesmail.net..." line is identical, then spamcop is popping the message multiple times, which could be either a spamcop problem, your ISPs problem, or some combination. JT should be able to access his logs to determine what he can see from the receiving end.

Share this post


Link to post
Share on other sites

Yes I can access the Sympatico server email through the web. My account is continuing to get some email coming in [but from talking to a client I know it's losing some] and Spamcop is retrieving it. My wife's account has got no email for probably the last 24 hours at least and she has talked to people that have sent her email. I've sent several emails to her, and none of them appear.

At this point I have no idea whether Sympatico will ever find that missing mail and the other problem is that the sender gets no notification it was not sent correctly.

Share this post


Link to post
Share on other sites

Sent the query in on this as a stand-alone item (thus it was a short note, maybe explaining why I haven't received answers to the last few monsters I sent?) .. Anyway, he responded with the request that you contact him directly with full account details, as he's not aware of an issue with his servers .. and you've pretty much backed that up .. thanks for the extra work and follow-up. Good luck with the ISP.

Share this post


Link to post
Share on other sites

And considering that traffic is just from people that found the Forum, found the Topic, and felt like posting ..... Wow!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×