Sign in to follow this  
Followers 0
Lking

Slow response from SC

72 posts in this topic

I've noticed that the response to email reports are some times getting longer. The last two have been over an hour! I submitted several email reports one came back right away (2-3 min) the others took longer.

For example the following clipped response from SC:

From - Wed Apr 13 10:34:32 2005

...

From: SpamCop AutoResponder <spamcop[at]devnull.spamcop.net>

To: PostMaster[at]x.com

Subject: SpamCop has accepted 1 email for processing

Date: Wed, 13 Apr 2005 14:24:38 GMT

Message-ID: <spamid751975792[at]msgid.spamcop.net>

Content-type: text/plain

In-Reply-To: <425D2286.9090000[at]x.com>

References: <425D2286.9090000[at]x.com>

SpamCop is now ready to process your spam.

Use links to finish spam reporting (members use cookie-login please!):

http://www.spamcop.net/sc?id=z751975792zef...06e178ac30b623z

The email which triggered this auto-response had the following headers:

Return-Path: <lking[at]x.com>

...

Date: Wed, 13 Apr 2005 09:45:42 -0400

From: Lou x <lking[at]x.com>

...

To: 419.fcd[at]usss.treas.gov

Subject: FYI: No monetary loss

Note the time I sent mine is 09:45 and the time SC sent theirs is 10:32. I have two expamples. I even thought my ISP was blocking my out going mail.

The ones that are slow seem to be ones being sent to 2 addressees. For example SW offer are sent to microsoft and to SC, drug offers to fda.gov and SC, the one above was sent to treas.gov and to SC as a bcc.

Am I cousing the problem or what?

Share this post


Link to post
Share on other sites

good point. this offer from Nigeria for US$33.6M came in about 9:19. the SW example was received at 7:57 (during my feeding time). It is a trade off between timely reporting and non-peak hours. Thus is life.

Share this post


Link to post
Share on other sites

Forum folk;

Just so long as it doesn't sound like a complaint..... just curious, is all...... I've been finding the turn-around times for reporting to be erratic.

I report using the "Forward As Attachment" regime from my O/E. I then go to SC "Report spam" page and wait like a cat at a mousehole until the "Report Now" clickable appears. Getting to the, "Send Report" clickable quickly, feels a little bit like I'm actually returning fire, ... one of several cherished delusions I cultivate for the simple reason no one has forceably made surrender them, yet. I also retain the notion that I can fly the plane by manipulating the food tray and foot-rest. They always make me put the food tray up during take-off and landing for this very reason. I'm not "Certified" for these manoevers; apparently..... at least on the airline that will still issue me tickets.....

Back on earth; is there a reason for these 'wows' in Elapsed Time for reporting?

#354 Sent: Date: Mon, 18 Apr 2005 18:26 m

Rec'd 18:27

E.T. 1 m

#355 Sent Date: Tue, 19 Apr 2005 06:21

Rec'd Date: Tue, 19 Apr 2005 07:36

E.T. 1h 15m

Sent Date: Tue, 19 Apr 2005 06:52

Rec'd Date: Tue. 19 Apr 2005 08:06

E.T. 1h 14m

#356 Sent Date: Tue, 19 Apr 2005 09:17

Rec'd 10:33

E.T. 1h 16m

#357 Sent Date: Tue, 19 Apr 2005 16:34

Rec'd 17:10

E.T. 36m

Sent Date: Tue, 19 Apr 2005 20:51

Rec'd 20:53

2m

#363A Sent Date: Wed, 20 Apr 2005 14:43

Rec'd 14:44

E.T. 1m

#365 Sent Date: Thu, 21 Apr 2005 03:29

Rec'd 04:07

E.T. 38m

#366 Sent Date: Thu, 21 Apr 2005 07:12

Rec'd 07:18

E.T. 6m

#367 Sent Date: Thu, 21 Apr 2005 12:38

Rec'd 01:30

E.T. 52m

#368 Sent Date: Thu, 21 Apr 2005 16:12

Rec'd 16:37

E.T, 25m

#369 Sent Date: Thu, 21 Apr 2005 17:18

Rec'd 17:41

E.T. 23m

rooster

boundary bay, bc

Edited by rodxpam

Share this post


Link to post
Share on other sites

This is not the first time we hear of such complaints here. I experience the same errant behavior and have yet to correlate that with any other elements in the spam. It has been pointed out that some spammers paly <<DNS games>> or the akamai site SC uses has inherent delays in the way it handdles data. Whatever the reasons, it seems that this was an ongoing problem for some time and the higher ups are very much aware of it. So us, mere users have to keep our fingers crossed and hope things will get better.

Edited by dra007

Share this post


Link to post
Share on other sites

dra007, et.al.;

I don't know if this is helpful. Something is not working the way it was a few days ago. If presenting more of this kind of info is not benefiting anyone, I'll stop.

#370 Sent Date: Thu, 21 Apr 2005 18:26

Rec'd 19:03

E.T. 37m

#371 Sent Date: Fri, 22 Apr 2005* 02:50

Rec'd 05:11

E.T. 2h 21m

*Traceroute [02:55 Apr 22]

Ping 61.120.150.22

[spamcop.net]

Average time over 10 pings: 151 ms

rooster

boundary bay, bc

Share this post


Link to post
Share on other sites

...FWIW, I have been experiencing the same thing during the past few days. My last e-mail submission yesterday was at 3:55 PM US EDT and I never received an e-mail confirmation although I was able to complete submission via the web page. Today I received no e-mail reply (I sent two e-mail submissions at 8:49 AM EDT) nor does the web page indicate that the parsing is complete.

Share this post


Link to post
Share on other sites

...The ones I sent at 8:49 just showed up (12:12 and 12:14 EDT). :) <g>

Share this post


Link to post
Share on other sites
...The ones I sent at 8:49 just showed up (12:12 and 12:14 EDT). :) <g>

26848[/snapback]

Seeing the same thing here...someone kicked something ;)

Share this post


Link to post
Share on other sites
Seeing the same thing here...someone kicked something ;)

26849[/snapback]

...Looks more like it's just taking a few hours now to turn around an e-mail submission. I sent another pair at 1:04 PM EDT and am still waiting.

Share this post


Link to post
Share on other sites

Friday, April 22, 2005 12:31

'pears 61.120.150.22 [spamcop.net] has stopped taking calls alto. My last 2 subs ([at] 11:30 pst) returned; "Site Unavailable".

Not to worry; I'm sure the spammers will abide by Marquis o' Queensbury Rules and sit quietly in their corners until SC fixes itself.

In the meanwhilst, how's about a rousing chorus of "Bicycle Built for Two"?

All together now: "Daisy, Daaisyy, giive mmmeeee yyooooouurrrr aaaaaannnsssseerrrrrr ddooooooooo...."

rooster

boundary bay, bc

Share this post


Link to post
Share on other sites
12:56 apr 22/05

Steve T.;

I can't hear you ....

rod

26855[/snapback]

...Sorry!

...I'm haallllff craaazzzzyyy .... :D <G>

Share this post


Link to post
Share on other sites

I see SC is down for maintenance - Hope this will fix the problem(s).

Now I read Wazoo's post. oh well :rolleyes:

Edited by Lking

Share this post


Link to post
Share on other sites

Even spam Cops are entiltled to an occasional doughnut and a cup'a break once in a while; eh?

I'm just glad it isn't a DDOS attack.

rooster

Edited by rodxpam

Share this post


Link to post
Share on other sites

Major dollars are being spent on the Akamized access points to reach www.spamcop.net ... this extra bit of distributed connectivity was a result of DoS attacks in the past ...

Share this post


Link to post
Share on other sites

Very slow response, submitted a few spams at 3 am and more than 7 hours later I got the spamcop reports back. So, what is going on?

Ejo

Share this post


Link to post
Share on other sites

I've been getting 19 and 20 hour response time from SpamCop... I submit several messages that are less than an hour old and wait and wait and wait ... and many hours later I get the email back that I can now link in and submit them. Started yesterday and has not gotten better today.

RsH

Share this post


Link to post
Share on other sites

To which I would repeat the questions asked in my last post within this Topic. Again, please see the latest in the Announcements section.

Share this post


Link to post
Share on other sites

:( Good and Bad news, apparently spammers also know spamcop is down (slow), I've seen a 200%+ increase in spam of the last two days. But this also means that the spammer are also looking at spamcop as the MAN.

Further, I am seeing a nearly a 24hr lag time from when the email was submitted processing (via email) to when its ready for processing. I believe if possible just reject spam older than 12 hours might help the backlog and help bring the system back up to peak.

It also appears that spam submit as "forward as attachment" is slower or not run at all as compared to "forward as attachment" with the source data in the message body. This does require canceling one of the submitted spams.

Please fix the problem, you do have a problem and its not just a backlog!

This is just my two cents

Share this post


Link to post
Share on other sites
To which I would repeat the questions asked in my last post within this Topic.  Again, please see the latest in the Announcements section.

26922[/snapback]

I've read Announcement, but I'm seeing other tweeks besides just slow returns.

PS I'm not a newbee to this.

Share this post


Link to post
Share on other sites
PS  I'm not a newbee to this.

I don't recall anyone saying anything about being a newbie. PM was sent to advise of the merging of your 'new' Topic into this discussion, as it a continuation of the sibject already in progress. Taking exception to a comment made to another user based on that user's commentary is a bit surprising, but ...

Julian is always tweaking things, public comments / explanations about just what is being done are very, very rare.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0