Jump to content
Sign in to follow this  
Wazoo

new link up top

Recommended Posts

Brought here from another Forum section

Wazoo, given the change from D2-FAQ to SC-FAQ, would you consider changing the "FAQ" link in the rightlinks to "SC-FAQ"?  Thanks!

Quick note: changed to SCKB .... based on another post somewhere, there's just too many "FAQ" references floating around.

Long bit: I just snuck that entry up top, separated from all the others, as I didn't want to tick folks off by going there 'first' and finding it basically empty, but making it available such that I cold get some feedback on it. Though, I anticipated that it would take a while for me to get it populated, I didn't expect to run into all the issues that have since come up. As it is, I haven't even been able to keep up with my 'last' self-imposed schedule of adding at least one entry to it a day. It's been at least a week (?) that I commited to adding some data to the category of "Issues with this thing" and haven't managed to get that accomplished.

Actually, maybe that's where the upcoming bit of rant ought to go, rather than 'here' ????

Share this post


Link to post
Share on other sites

I think you left a double-quote symbol and a greater-than symbol in the top left corner just above and to the left of the "spamcop.net" logo. In the HTML, it's just to the right of "Reporting Server Status</a></div>".

Share this post


Link to post
Share on other sites
I think you left a double-quote symbol and a greater-than symbol in the top left corner just above and to the left of the "spamcop.net" logo.  In the HTML, it's just to the right of "Reporting Server Status</a></div>".

35587[/snapback]

You hit a new screen while I was playing with trying to make an addition, change some settings, rearranging some items, moving stuff around .... let's say that there were over 30 things tried over maybe 5 minutes .... none of these attempts at changes survived .... end result was taking things back to where they were before trying to 'fix' things <g>

Share this post


Link to post
Share on other sites

No, it's still there. Please select all if you have trouble seeing it. It looks like the following:

">

Share this post


Link to post
Share on other sites
No, it's still there.  Please select all if you have trouble seeing it.  It looks like the following:

">

35590[/snapback]

Dang, and you're complaining about your screen? Thanks, fixed.

Share this post


Link to post
Share on other sites

You're welcome. Thanks for the repair. The problem was very visible due to my forced fonts and colors.

Share this post


Link to post
Share on other sites

Grown a bit from as seen in post #16, current layout looks like;

Overview of SpamCop Services
    Those pesky &amp; geeky details
SpamCop Parsing &amp; Reporting Service
    Member and account management questions
    MailHost Configuration of a Reporting Account
    Parsing Issues
    Reporting Issues
    How to get Full Headers
        Web-mail apps
        User installed E-Mail apps
    Reporting by E-mail issues
    Browser Issues
    SpamCop interaction with other Resources
SpamCop Email System &amp; Accounts
    Sign-up, connect to, management
    Use of WebMail
SpamCop Blocking List Service
    Admin, ISP, Host
    Just the average Internet E-mail user
General Information about SpamCop
Help for abuse-desks &amp; administrators
    Robots: Mailing lists and autoresponders
    Help with SpamCop reports and spam in general
    Interacting with SpamCop and it's users
    Assistance stopping spam
SpamCop Forum
General Information about spam
Other Data, Tools &amp; Lists
Test
Issues with "this" KnowledgeBase / FAQ

Just not having much fun dealing with the 'content' side of things ....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×