Jump to content

Release of Spamcop Version 4.6.0-028


Farelf
 Share

Recommended Posts

Path: news.spamcop.net!not-for-mail

From: Richard W <nobody[at]spamcop.net>

Newsgroups: spamcop,spamcop.help,spamcop.geeks,spamcop.mail

Subject: Release of Spamcop Version 4.6.0-028

Followup-To: spamcop

Date: Mon, 17 Aug 2009 22:16:21 -0600

Organization: SpamCop

The long awaited new version of SpamCop (v4.6) will being going into

production release Tuesday, August 18, 2009. This means the SpamCop

reporting service and website will be offline and unavailable for

approximately eight hours beginning at 9:00 a.m. PDT.

Emailed spam submissions will be accepted but will be queued for later

handling. When the reporting service is brought back up please expect

several hours of delay as the backlog is processed.

This outage does not affect the SpamCop/CESMail email service.

SpamCop/Cisco-Ironport apologizes in advance for inconvenience to our

users. We would also like to thank the several users who have

participated in the beta testing for the last several weeks.

Richard

Link to comment
Share on other sites

Path: news.spamcop.net!not-for-mail

From: Richard W <nobody[at]spamcop.net>

Newsgroups: spamcop,spamcop.geeks,spamcop.help,spamcop.mail

Subject: Re: Release of Spamcop Version 4.6.0-028

Followup-To: spamcop

Date: Mon, 17 Aug 2009 22:42:18 -0600

Organization: SpamCop

This deployment has now been moved to Wednesday, August 19, 2009. Same

time, same duration, same effects.

...

That's from Wednesday, August 19, 2009 - 0900 PDT, 1600 UTC/GMT, etc. "the SpamCop reporting service and website will be offline and unavailable for approximately eight hours ..." etc, as above.

[edit - correction, UTC offset]

["Pinned" - did I pin this? Will unpin once the update is installed and stable.]

Link to comment
Share on other sites

Looking at the graph and my reporting account, it appears the downtime was nowhere near the 8 hours scheduled. The graph shows the systems coming back online about 17:30 ET (14:30 PT). Messages I submitted at ~16:00 were just waiting for me and reported fine.

Link to comment
Share on other sites

Looking at the graph and my reporting account, it appears the downtime was nowhere near the 8 hours scheduled. The graph shows the systems coming back online about 17:30 ET (14:30 PT). Messages I submitted at ~16:00 were just waiting for me and reported fine.
Thanks Steven! With that, this thread is "unpinned".
Link to comment
Share on other sites

Some apparent synchronization issues reported concurrent with/consequent to the new release (erroneous "Reports already sent" messages and others) - see separate topic SpamCop Discussion > Discussions & Observations > SpamCop Reporting Help > New Glitch

Link to comment
Share on other sites

 Share

×
×
  • Create New...