Jump to content

slow parsing


dra007
 Share

Recommended Posts

Haven't noticed but not a frequent user. First guess is the akamai acceleration is not accelerating at odd times - if you "ping" members.spamcop.net you should get very short response times from a nearby server, if you try that during times of delay and then compare with response in normal times then the connecting servers and their response times might be informative. But I guess there will be a number of other possibilities - there always are (from the "golden age" of mainframes System Down).

Link to comment
Share on other sites

I don't know if anyone has noticed spam being parsed in several minues, I am getting a few of those daily, thought that was a thing of the past.

Although the Discussion found at

http://forum.spamcop.net/forums/index.php?showtopic=11673 has not been tagged as 'Resolved' .. are you attempting to add to that Topic or have you other observations to make that are a bit different?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...