Jump to content

[Resolved] Mail not being delivered to Spamcop inbox


Recommended Posts

My Spamcop account is configured to collect mail from my ISP by POP3, because my ISP doesn't support mail forwarding. For the last couple of hours, Spamcop has been collecting mail from my ISP as normal, but nothing has been delivered to my Spamcop inbox. I've checked "Held Mail", and it's not there, either. I suspect that the mail delivery process has got stuck.

I've reported this to Spamcop support via the "Report Problem" facility in Webmail.

Just wanted to make other people aware of the problem.

Chris

Link to comment
Share on other sites

To follow up on this, mail delivery hasn't actually stopped: it's just being very, very slow. I've just had some mail that was collected by Spamcop at 09:59 (UK time) appear in my mailbox at just after 12:00 - ie, a delay of about 2 hours. The last line of the mail header is the collection by Spamcop at 09:59, so the delay is occurring after that: presumably in the process that Spamcop uses to send mail to the correct mailbox within the system.

Chris

Link to comment
Share on other sites

To follow up on this, mail delivery hasn't actually stopped: it's just being very, very slow. I've just had some mail that was collected by Spamcop at 09:59 (UK time) appear in my mailbox at just after 12:00 - ie, a delay of about 2 hours. The last line of the mail header is the collection by Spamcop at 09:59, so the delay is occurring after that: presumably in the process that Spamcop uses to send mail to the correct mailbox within the system.

Just go over

You have Greylisting checked?

Is the email from someone on your whitelist (which will bypass greylisting)

Link to comment
Share on other sites

Just go over

You have Greylisting checked?

Is the email from someone on your whitelist (which will bypass greylisting)

No, I don't have Greylisting enabled.

Yes, the sender of the mail is whitelisted.

The problem is not restricted to mail that's collected by POP3; I've just sent a number of e-mail messages from external systems directly to my Spamcop e-mail address, and they aren't showing up in my inbox (or Held Mail) either.

Chris

I've sent mail from 3 different external systems (my ISP, Hotmail, and Gmail) directly to my Spamcop e-mail address. None of them has appeared in my Spamcop inbox.

Am I alone in this problem, or are other people seeing it too?

Link to comment
Share on other sites

I am noticing this, too -- on both my wife's account and mine.

I've tried sending to my domain email (forwards to spamcop) and directly to my spamcop account.

I don't see any new mail arriving.

the last mail I received was a spamcop renewal message at 6:40 am CDT.

Link to comment
Share on other sites

The problem seems to be resolved. I've not had any reply to my problem report, but all my mail has now "caught up", and newly-sent mail is being delivered immediately.

We got spam slammed overnight and that caused everything to back up as the system handled the large extra mail load.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...