Jump to content

Spamcop MIME attachment errors


forrie
 Share

Recommended Posts

I've recently begun receiving error messages from Spamcop, telling me of issues with MIME attachments, etc.

A sample here:

SpamCop encountered errors while saving spam for processing:

Message forwarded in html wrapper.

When forwarding spam, use a MIME attachment or text-type message with

the spam enclosed. Do not send spam in HTML format. Sometimes this

error is caused by using a "resend" feature to forward spam.

HTML spam should be sent in text (source code) format.

The email which triggered this auto-response had the following headers:

Return-Path: <popular-medications5[at]transalarm.com>

Received: from vmx.spamcop.net (prod-sc-smtp8.sv4.ironport.com [10.8.129.218])

by prod-sc-app10.sv4.ironport.com (Postfix) with ESMTP id 0D5B81A3CFA

for <submit.[OMITTED][at]spam.spamcop.net>; Thu, 29 May 2014 12:39:23 -0700 (PDT)

Authentication-Results: vmx.spamcop.net; dkim=neutral (message not signed) header.i=none

X-IronPort-AV: E=McAfee;i="5600,1067,7453"; a="217025130"

X-IronPort-AV: E=Sophos;i="4.98,935,1392192000";

d="scan'208";a="217025130"

Received: from 92.47.246.254.megaline.telecom.kz (HELO smtp3.transalarm.com) ([92.47.246.254])

by vmx.spamcop.net with ESMTP; 29 May 2014 12:39:20 -0700

From: Pharmacy-Drugstore <popular-medications5[at]transalarm.com>

To: <submit.[OMITTED][at]spam.spamcop.net>

Subject: For the Best Healthcare in Your Hometown. Count on Us!

Date: Fri, 30 May 2014 01:39:28 +0600

MIME-Version: 1.0

Content-Type: text/html; charset="UTF-8"

Content-Transfer-Encoding: quoted-printable

I am using Mutt 1.5.23 (2014-03-12) and my macros haven't changed in years:

macro index S ":set autoedit=no fast_reply=yes editor=\"/bin/true\"\n<tag-prefix><forward-message>submit.[OMITTED][at]spam.spamcop.net\n<send-message>:set autoedit=yes fast_reply=no editor=\"/usr/bin/vim\"

\n" \

"Forward tagged mail to SpamCop"

macro pager A ":set autoedit=no fast_reply=yes editor=\"/bin/true\"\n<tag-prefix><forward-message>submit.[OMITTED][at]spam.spamcop.net\n<send-message>:set autoedit=yes fast_reply=no editor=\"/usr/bin/vim\"

\n" \

"Forward individual mail to SpamCop"

Is anyone aware of technical issues with this version of Mutt? I don't understand where the problem is originating, as I've not changed anything, with the exception of Mutt being updated a while ago.

Thanks.

Edited by forrie
Link to comment
Share on other sites

Hi, forrie,

...A couple of things:

  • A tracking URL may allow "us" to help you more easily.
  • Try the results of the search tool. To do that, locate the text box between the white "button" labeled "Search for -->" and the blue button labeled "GO," type "MUTT" into that text box (quote marks optional in this case), then press one of the buttons and peruse the pages to which links are returned.

Link to comment
Share on other sites

>- SpamCop encountered errors while saving spam for processing:

>- Message forwarded in html wrapper.

That tells the whole story. The email you're using to send in the spam is HTML encoded with styles and fonts and colors. That won't work. The message used to send in spam needs to be in plain text.

- Don D'Minion - SpamCop Admin -

- Service[at]Admin.SpamCop.net -

Link to comment
Share on other sites

If that were the case, I would get errors for every message I'm forwarding. In this case, I only seem to be getting a few.

My muttrc is already configured to forward in MIME:

set mime_forward=yes

I added this, as I found it referenced in the FAQ:

set mime_forward_rest=yes

>- SpamCop encountered errors while saving spam for processing:

>- Message forwarded in html wrapper.

That tells the whole story. The email you're using to send in the spam is HTML encoded with styles and fonts and colors. That won't work. The message used to send in spam needs to be in plain text.

- Don D'Minion - SpamCop Admin -

- Service[at]Admin.SpamCop.net -

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...