Jump to content

Getting error setting up new mailhost/address


Recommended Posts

Existing email address, but on a new host. I deleted the old entry, then added the new one. I got the account config email and followed these instructions (I obfuscated the super-secret email address in my paste below)--

Alternately, you may submit via email. Forward the message as an attachment to this address. Or create a new message and paste this email into it. Either way, send it to to:

mhconf.nnnnnnnn[at]cmds.spamcop.net

So... I hit the email address link. It fires up a blank addressed email. I drag and drop the email into the blank. I press send.

The response email I got was...

Hello SpamCop user,

Sorry, but SpamCop has encountered errors:

Headers not found.

It appears you did not provide all email headers. Please consult this FAQ for more information on getting full headers from your software, then try again.

<http://www.spamcop.net/fom-serve/cache/19.html>

I'm using Outlook 2016, and so collecting headers manually is a royal PITA... so I would have much preferred the forward-as-attachment method offered me to have worked.

Suggestions?

edit: I already use SpamGrabber add-in to make submissions work smoothly, and it has been working for at least the past 5 years that way... I'm just not able to "register" the new host/address combo so I can get back to submitting.

Edited by labboypro
Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...

Ongoing issue since November. Is there anyone out there on the SC side of things who can assist?? I've tried the email addresses posted in Don's 'announcement' thread (see link in #9 above), but they bounced as bad addresses. I've tried PMing Richard W, with as yet no response. Just trying to do my part to combat spammers...

Link to comment
Share on other sites

If you sent emails to service[at]spamcop.net and/or deputies[at]spamcop.net that is the best advice I can give.

Richard and the others are at the top of "this food chain" and they sometimes seem to work on their own schedule.

Back to your first post: following the first quote

So... I hit the email address link. It fires up a blank addressed email. I drag and drop the email into the blank. I press send.


The result was that you emailed only the body of their email NOT including the header. Therefore the response "Headers not found"

Have you tried to send (return) the received email as an attachment to the email created when you clicked on the email address?

Link to comment
Share on other sites

  • 2 weeks later...

Back to your first post: following the first quote

The result was that you emailed only the body of their email NOT including the header. Therefore the response "Headers not found"

Have you tried to send (return) the received email as an attachment to the email created when you clicked on the email address?

I don't believe that is the problem. I use the Outlook plug-in Spamgrabber to auto-submit spam. It's configured to handle everything for me. I've been using it daily since about 2012. The ONLY thing that changed in November was the provider for one of the POP accounts that this Outlook client manages. The issue is that Spamcop is unwilling to accept email from an "unknown/unregistered" provider (the new one). The other POP account being serviced by this Outlook client still works just fine... as it has for many years... just by clicking the "Send spam" button I've added to the toolbar, that invokes the Spamgrabber plugin. And since Outlook headers are (apparently) not 'gettable' in a real format from Outlook, I have no way to properly register the new provider headers with Spamcop... so it sees THOSE spam notifications as bogus.

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...

Thanks for the pointer. I tried several SC addresses that were recommended in early January, and all my messages bounced. I then sent a message to Richard W. on 01/08, which has received no response. I'll try the address you provided.

Thanks again. I got Richard on the other end of that address, and he indicates he's resolved my issue.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...