Jump to content

Only first three lines of report showing


Recommended Posts

I pasted and submitted a spam to report and instead of the usual reporting form I only received three lines of the header on the page:


 

SpamCop v 4.8.6 © 2017 Cisco Systems, Inc. All rights reserved.
Here is your TRACKING URL - it may be saved for future reference:
https://www.spamcop.net/sc?id=z6360253095z26531fef74524e8cbf5c0cfc590dbfc1z

Nothing else. This happened to two different spam reports, others since have been "reportable."

I logged in using three different  browsers and all three show only those lines when clicking on the "Report Now" link when I log in.

Any ideas?

Link to comment
Share on other sites

  • 2 weeks later...

I am not sure if hiccup is the right word.  Whenever I look at your tracking link, as well as a few of my own, they all show errors.  It seems to be an issue that is rare, but consistent.  I submitted one a few days ago and have not heard back yet.  Maybe they were upgrading the system while you were trying to originally submit.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...