Jump to content


Recommended Posts

I've got a particular email type entered into my filter, but the filter fails to act on the command.

For an incoming message that matches: any of the following

Subject contains: daily sales report

From: reports[at]acme.com

Do this: discard


--I'm using webmail

--I've also tried setting to

For an incoming message that matches: all of the following

Neither works. I've also tried to filter the spamcop spam reports, but the filter does not work on those either. For both, the mails get through, rather than get redirected to the deleted box, as I have requested.

Link to comment
Share on other sites

What options do you have enabled in webmail at Filter Settings?

I would think you want both of these checked at the very least:

Apply filter rules upon logging on?

Apply filter rules whenever INBOX is displayed?

You may also want the option to refresh the mailbox view regularly, though I could not find it in a quich peek through. I am not sure that activates the filters eash time the mailbox is refreshed, however. That setting is located here.

Link to comment
Share on other sites

Also, make sure that you do _not_ have "Stop checking if this rule matches?" checked in a previous filter. This will stop all the rest of the filters from running.

That hit me before I figured out what the logic was doing.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...