Jump to content

Cannot Log On to Web Mail


cssc
 Share

Recommended Posts

REVISED: E-mail sent to my spamcop account (cssc[at]spamcop.net) is returned as undeliverable.

The original message was received at Sun, 26 Feb 2006 00:36:11 -0500

from web34101.mail.mud.yahoo.com [66.163.178.99]

----- The following addresses had permanent fatal errors -----

cssc[at]spamcop.net

(reason: 550 sorry, no such user here (#5.7.1))

(expanded from: <lauren[at]teachspace.org>)

----- Transcript of session follows -----

... while talking to mx.spamcop.net.:

>>> DATA

<<< 550 sorry, no such user here (#5.7.1)

550 5.1.1 cssc[at]spamcop.net... User unknown

<<< 553 sorry, that domain isn't allowed to be relayed thru this MTA

(#5.7.1)

>>> RSET

<<< 503 RCPT first (#5.5.1)

******

I have been unable to log onto webmail.spamcop.net for at least the past 12 hours. The error that I get is "Login failed for some reason. Make sure you use your FULL EMAIL ADDRESS as the username." Of course I am using my full e-mail address and the correct password.

The last time I had similar issues it was a global thing, with announcements on the log on page, and we were instructed to log on to webmail.cesmail.net. This does not work either.

I have checked that I am still accepting cookies from spamcop.net and cesmail.net.

My first thought, actually, was that I needed to renew my account, but I've had no notices that payment was due.

Any assistance would be greatly appreciated.

Edited by cssc
Link to comment
Share on other sites

I have been unable to log onto webmail.spamcop.net for at least the past 12 hours.  The error that I get is "Login failed for some reason. Make sure you use your FULL EMAIL ADDRESS as the username."  Of course I am using my full e-mail address and the correct password.

40769[/snapback]

You say this has been going on for "at least 12 hours" yet ... no traffic in the newsgroups, no other complaints here ... this suggests that the issue isn't a universal thing. You may want/need to hit the FAQ here, the Announcements section, among other places, and make contact with JT directly.

Link to comment
Share on other sites

You say this has been going on for "at least 12 hours" yet ... no traffic in the newsgroups, no other complaints here ... this suggests that the issue isn't a universal thing.  You may want/need to hit the FAQ here, the Announcements section, among other places, and make contact with JT directly.

40770[/snapback]

I was logged into webmail off and on yesterday until about 10PM EST and again just a few minutes ago (7:30 AM) so the login problem is not a global thing.

However, my Heldmail box is unusually quiet this morning (no spam in 9 hours) so the bounce may be related to that and perhaps your account was more affected than mine. I suggest you contact JT as Wazoo mentioned. I will test further and also email him if I find anything to complain about (other than complaining about missing spam).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...