Jump to content

Any IMAP problems?


mrmaxx
 Share

Recommended Posts

Hi, just thought I'd check and see if there are any known issues with IMAP today, Dec 21,2006? I'm having some issues transferring email from SpamCop using IMAP, but it works just fine using POP3. I know they are the same exact physical machine, and probably even the same piece of software. Like as not the issue is on my system (been having some issues today!) but I thought I'd check and see if anyone else is having a problem.

Link to comment
Share on other sites

Same here. I had this issue [at] 5PM PST yesterday and have not been able to connect since. As of 9:39 PST today, it persists.

Referring to this access link: http://mailsc.spamcop.net/reportheld?action=heldlog

Only 40 messages in my held folder; when the issue started, there were only 10 messages in that folder.

btech, What error are you getting? Still the "Can not login wiith IMAP..." error? I am still connecting using that link with no problems.

You are trying to connect from the reporting systems to the spamcop mail server with IMAP. mrmaxx is saying (unless I am misreading) he is having issues connecting from his machine to spamcop mail server with IMAP. There are common parts here, but not the same issue. SpamCop reporting has already admitted to having network problems they are working on. Looking at the graph, things seem to be improving, but still not rock solid. mrmaxx's problem does not (seem to) touch that questionable system.

Link to comment
Share on other sites

btech, What error are you getting? Still the "Can not login wiith IMAP..." error? I am still connecting using that link with no problems.

You are trying to connect from the reporting systems to the spamcop mail server with IMAP. mrmaxx is saying (unless I am misreading) he is having issues connecting from his machine to spamcop mail server with IMAP. There are common parts here, but not the same issue. SpamCop reporting has already admitted to having network problems they are working on. Looking at the graph, things seem to be improving, but still not rock solid. mrmaxx's problem does not (seem to) touch that questionable system.

Steven:

You are correct in your assumption of what the problem I was describing was. I say "was" because after I POP-ed the email from my inbox, I was able to go back and download new messages that came in a few minutes later using IMAP. My guess is that there was a message in there that killed my email client. I happen to be using KMail 1.9.5 under KDE 3.5.5-0.2 on Fedora Core 6. I've seen this before with previous versions of KMail, so I really think it was something in my email client. But, I thought I'd check and see if anyone else was having issues. :)

Thanks!

Link to comment
Share on other sites

btech, What error are you getting? Still the "Can not login wiith IMAP..." error? I am still connecting using that link with no problems.

No, sorry, I guess I was caught up in the lingo. I didn't get that error, because the site timed out every time I attempted to connect. As of 10:28 PST, I was able to get to the http://mailsc.spamcop.net/reportheld page

*edit* I spoke too soon... I'm not able to get in again.

Edited by btech
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...