Jump to content

added mailhosts: all reports fail


Recommended Posts

Had a break, reported for about a year as a mole, started again recently. With my 'main' emailaccount still no reporting problems (pop3-AppleMail), but from the accounts I added a lot is not recognised. Tried to read more topics, but am not sure I understand everything, so possible the answer is already somewhere. These accounts are from websites I host, and it doesn't matter if I copy from webmail or from AppleMail or Thunderbird, Spamcop doesn't find IP-adresses and can't do anything.

Two examples:

(webmail)

Return-Path: <brushe[at]rush.cc>

Delivered-To: 512-info[at]stichtingducdalf.nl

Received: (qmail 23431 invoked from network); 7 Feb 2007 17:21:39 +0100

Received: from adsl.hnpt.com.vn (HELO localhost) (203.210.242.65)

by hotel-paroni.com with SMTP; 7 Feb 2007 17:21:32 +0100

Return-Path: <brushe[at]rush.cc>

Received: from 216.163.188.58 (HELO eforwardct.name-services.com)

by stichtingducdalf.nl with esmtp (-88J.1L6 0'EC78)

id Q/HUV+-N/68(6-WR

for info[at]stichtingducdalf.nl; Wed, 7 Feb 2007 16:21:31 -0420

From: "Gil Ryan" <brushe[at]rush.cc>

To: <info[at]stichtingducdalf.nl>

...

(Thunderbird)

From - Wed Feb 7 16:01:37 2007

X-Account-Key: account5

X-UIDL: UID303-1164812209

X-Mozilla-Status: 0001

X-Mozilla-Status2: 00000000

Return-Path: <maudlinairfields[at]su.krakow.pl>

Delivered-To: 727-info[at]wbgroenestaart.nl

X-spam-Checker-Version: SpamAssassin 3.1.7 (2006-10-05) on

brdhost02.d-server.nl

X-spam-Level: **

X-spam-Status: No, score=2.0 required=3.0 tests=RCVD_ILLEGAL_IP,

RCVD_IN_WHOIS_BOGONS autolearn=no version=3.1.7

Received: (qmail 18110 invoked from network); 7 Feb 2007 15:54:36 +0100

Received: from hpsmtp-eml06.kpnxchange.com (213.75.38.106)

by wijntaxi.nl with SMTP; 7 Feb 2007 15:54:36 +0100

Received: from hpsmtp-eml13.kpnxchange.com ([213.75.38.113]) by hpsmtp-eml06.kpnxchange.com with Microsoft SMTPSVC(6.0.3790.1830);

Wed, 7 Feb 2007 15:55:34 +0100

Received: from cpbrm-eml07.kpnsp.local ([195.121.247.248]) by hpsmtp-eml13.kpnxchange.com with Microsoft SMTPSVC(6.0.3790.211);

Wed, 7 Feb 2007 15:54:08 +0100

Received: from hpsmtp-eml12.kpnxchange.com ([10.94.53.250]) by cpbrm-eml07.kpnsp.local with Microsoft SMTPSVC(6.0.3790.211);

Wed, 7 Feb 2007 15:54:07 +0100

Received: from hpsmtp-eml04.kpnxchange.com ([213.75.38.104]) by hpsmtp-eml12.kpnxchange.com with Microsoft SMTPSVC(6.0.3790.211);

Wed, 7 Feb 2007 15:54:06 +0100

Received: from 201-34-29-20.pvoce701.dsl.brasiltelecom.net.br ([201.34.29.20]) by hpsmtp-eml04.kpnxchange.com with Microsoft SMTPSVC(6.0.3790.211);

Wed, 7 Feb 2007 15:54:05 +0100

Return-Path: <maudlinairfields[at]su.krakow.pl>

Received: from sushi.su.krakow.pl (HELO su.krakow.pl) ([195.150.232.21])

by 0uy.su.krakow.pl with ESMTP id ; Wed, 7 Feb 2007 14:54:03 +0180

X-IronPort-Anti-spam-Filtered: true

X-IronPort-Anti-spam-Result: QKDAIIAMC1A+ISZFRZZ5I4VTSHUV03PSV9689IKF

X-IronPort-AV: i="4.13,739,9660049796";

d="scan'208"; a="51641256:P8X456261343"

Received: from ntgnqv.dmjm.com ([223.136.16.150])

by vgsmzr.ilran.ru (Sun Java System Messaging Server 6.1 HotFix 0.07 (built

Aug 28 2003)) with ESMTP id <0el9cj7ky2gsdnel7[at]49.30.15.179.ilran.ru> for

wbgroenestaart[at]hetnet.nl; Wed, 7 Feb 2007 14:54:03 +0180 (IST)

Date: Wed, 7 Feb 2007 14:54:03 +0180

From: "Ki'Andra Galindo" <maudlinairfields[at]su.krakow.pl>

To: <wbgroenestaart[at]msn.com>

...

Any ideas how to configure this?

Link to comment
Share on other sites

"doesn't find IP-adresses and can't do anything" really doesn't describe the problem ....

Meaning: there are specific error messages used by the parser. The closest to anything in your description would be "nothing to do" .. but, that isn't quite what you stated. There are typically other error messages provided, but you make no mention of them at all.

No mention is made as to exactly how these are being submitted. The use of Apple Mail is stated, but then so is web-mail, which doesn't quite marry up with Apple Mail. The additional word "copy" doesn't quite describe the submittal process. Specifically, e-mail submittal or paste-it-into-the-box submittal.

Is "full/Technical details" a selected option in your Reporting Preferences?

Is there a Tracking URL available on any of these failures?

Link to comment
Share on other sites

"doesn't find IP-adresses and can't do anything" really doesn't describe the problem ....

Tried different entries: paste in the box, as well as submit by email. The last 2 days I deliverd 14 attempts, only one was processed, the rest showed:

No source IP address found, cannot proceed.

Add/edit your mailhost configuration

Finding full email headers

Submitting spam via email (may work better)

Example: What spam headers should look like

Nothing to do.

The methode I used most is copy the source of the mail with full headers, because forwarding from Applemail did never work. Tracking URL of one succesful attempt: http://www.spamcop.net/sc?id=z1217190781z1...a041e493d9d7f6z

Because so many attempts failed I tried copying from webmail and submit by email, as attachment in Thunderbird mail. Didn't really matter.

Thought first it was because I changed providers for one of the adresses. spam to kpnxchange.com was processed without problems. Now mail is automaticly forwarded to the new host (mail.wbgroenestaart.nl)before it passes the filters and because we terminated this kpnaccount they have problems changing this.

But the same problems with a 4th mailhost, mail.stichtingducdalf.nl. No forwarding, same provider as mail.wbgroenestaart.nl.

Tracking URL of some failures:

http://www.spamcop.net/sc?id=z1216584068z9...47a2f8bcca198dz

http://www.spamcop.net/sc?id=z1216584902zf...f8fdebd1beebf3z

http://www.spamcop.net/sc?id=z1216587046za...0bb0a23dc06d4ez

http://www.spamcop.net/sc?id=z1216587329z6...90a22fc43231ecz

http://www.spamcop.net/sc?id=z1216583480z5...f5186cbf2ee836z

Link to comment
Share on other sites

What a frigging mess .....

First of all, expect a fairly nasty letter from SpamCop Admin about you Reporting a MailHost Configuration probe e-mail. And with that Report and posting of the Tracking URL, the 'private/secret' data has been somewhat exposed.

The failures ... geeze .. who is in charge of the seemingly hundreds and hundreds of e-mail servers used to "internally handle" incoming e-mail? Is there really a good reason to explain so many handoffs?

As far as "copying and submitting" .. it would be an easy assumption that this is the next level of issue, as the line wrapping simpy sucks ... thereby breaking all kinds of things due to the bad handling of whitespace and line-continuation modes.

The next item in question might be what you described as "These accounts are from websites I host..." .. perhaps pointing to the then ovbious clue that this is not "your" e-mail, thus also not fitting into "your" MailHost configuration of 'your' Reporting Account.

Only trying to work with data offered, seen .....

Link to comment
Share on other sites

What a frigging mess .....

First of all, expect a fairly nasty letter from SpamCop Admin about you Reporting a MailHost Configuration probe e-mail. And with that Report and posting of the Tracking URL, the 'private/secret' data has been somewhat exposed.

The failures ... geeze .. who is in charge of the seemingly hundreds and hundreds of e-mail servers used to "internally handle" incoming e-mail? Is there really a good reason to explain so many handoffs?

As far as "copying and submitting" .. it would be an easy assumption that this is the next level of issue, as the line wrapping simpy sucks ... thereby breaking all kinds of things due to the bad handling of whitespace and line-continuation modes.

The next item in question might be what you described as "These accounts are from websites I host..." .. perhaps pointing to the then ovbious clue that this is not "your" e-mail, thus also not fitting into "your" MailHost configuration of 'your' Reporting Account.

Only trying to work with data offered, seen .....

Already did get the nasty letter and apologised for it, it was such a mess, that I used the wrong adres to submit...

All those e-mail servers are used to forward the mail from the former - to the new adress, I suppose. With the original domain I had no problems submitting spam.

I can't find a way to check which tracking URL fits to what spam, I can't find the original submitted text anywhere. But as far as I can see the use of so many servers doesn't count for both 'extra' accounts. Still they both bounce.

When the line wrapping sucks, I suppose I cannot do very much about it? It didn't seem to help to send the mails as an attachment.

I was successfull in configuring the mailhosts of the extra accounts, that was reported as successfull, even after I sent one to the wrong adress... So Spamcop is supposed to recognise the spam I submit, I thought???

Link to comment
Share on other sites

...I can't find a way to check which tracking URL fits to what spam, I can't find the original submitted text anywhere. ...
That part is easy, at least. Follow the link to the parse, then find and click the View entire message link. That takes you to another page like http://www.spamcop.net/sc?id=z1216584068z9...;action=display
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...