Jump to content

Free Yahoo Not Allowing fwd's of SPAM


emanmb
 Share

Recommended Posts

When I'm motivated, I go into my bulk folder of my free Yahoo account and fwd to spamcop a bunch of emails that are in there. Recently I've noticed a big increase in the spam in my bulk folder and have attempted to fwd some to spamcop as I always have as attachments. What has happened is that Yahoo or technical glitch is not allowing me to do so. Numerous emails back and forth haven't gotten the situation fixed yet.

I get this message;

"There was a problem:

Your forwarded message could not be attached, because your mailbox is temporarily unavailable. Please try again in a few minutes. Your message has not been sent.", which been this way for a couple weeks. <_< If I am REALLY motivated, I'll then have to cut and paste the email into the spamcop page which doesn't always get the links reported. Obviously, this is a really tedious process when you have 40+ spams to report.

Anyone else having this problem? From my paid ATT/Yahoo account there is no problem at all doing this same thing.

Eric

Edited by emanmb
Link to comment
Share on other sites

Anyone else having this problem?

Not unheard of, but it doesn't appear to be universal ..

http://zeta.cesmail.net/pipermail/scspamco...ril/002139.html

I can forward from the bulk folder of one of my Yahoo accounts but not from

another. I even came here to see if anybody else was having a problem.

Thread started last month at http://zeta.cesmail.net/pipermail/scspamco...rch/001979.html .. which shows other 'differences' in the experience ...

Link to comment
Share on other sites

OK glad to know it's not just me AND that this started with others at about the same time as me.

What does this portend for spam reporting from Yahoo acct's?

I'll keep hammering at their "tech support" to get some kind of answer in the meantime. I tried their suggestion of saving the FWD in my Drafts folder and then sending from there, but when sent, they were suspiciously small (800 bits) AND afaik they never arrived at spamcop as I found no indication they ever arrived short of data or otherwise. For S+G's I tried moving them to a new folder and then tried to FWD from there. I was successful :D

Take that lame Yahoo.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...