Jump to content

[Resolved] After ISP mailserver prob - No source IP address found, cannot proceed


john1000
 Share

Recommended Posts

Hello,

This afternoon my ISP chello from the netherlands had a major problem with the mail.

Now when i try to report spam (manually) by putting the whole mail in ,like i always do...i get :

No source IP address found, cannot proceed

Nothing to do.

This is with every mail.

Whats wrong?

Link to comment
Share on other sites

No source IP address found, cannot proceed

Try reporting spam again, and when you get the failure, copy out the TRACKING URL from the top of the SpamCop page and post it here.

We can use that information to see what SpamCop is seeing and maybe we can help.

- Don D'Minion - SpamCop Admin -

Link to comment
Share on other sites

As noted in the FAQs "here" ... first guess would be that your ISP has changed configuration of their server farm on you ...

Parsing header:

0: Received: from host228.200-82-72.telecom.net.ar ([200.82.72.228]) by viefep18-int.chello.at (InterMail vM.7.08.02.00 201-2186-121-20061213) with SMTP id <20070511201801.VZDE9187.viefep18-int.chello.at[at]host228.200-82-72.telecom.net.ar> for <x>; Fri, 11 May 2007 22:18:01 +0200

Hostname verified: host228.200-82-72.telecom.net.ar

Possible forgery. Supposed receiving system not associated with any of your mailhosts

It appears that you (or some other user of this e-mail system) needs to run through the MailHost Configuration of your Reporting Account once again to add this new/changed stuff into the database ... on this case, viefep18-int.chello.at .. or perhaps, as Don is present today, perhaps he can add it directly ...???

see http://www.spamcop.net/sc?id=z1299240248zb...4a6dc7fa0fb527z for a non-mailhost-configured parse result ...

Link to comment
Share on other sites

And...?

What am i supposed to do?

And how?

Originally, your 'failed' parse had links to 'adjust' you MailHost configuration .... however, it appears that it has already been 'touched' .... take a look at your previously provided Tracking URL ... totally different results ....

Parsing header:

0: Received: from host228.200-82-72.telecom.net.ar ([200.82.72.228]) by viefep18-int.chello.at (InterMail vM.7.08.02.00 201-2186-121-20061213) with SMTP id <20070511201801.VZDE9187.viefep18-int.chello.at[at]host228.200-82-72.telecom.net.ar> for <x>; Fri, 11 May 2007 22:18:01 +0200

Hostname verified: host228.200-82-72.telecom.net.ar

Chello received mail from sending system 200.82.72.228

Appearances would be .... report away!

Link to comment
Share on other sites

well non of it all worked...

so i did the mail check / config on your system...

i received the mail,verified it bla bla bla..

still the same error..

then i decided to kick everything i saw out...

all the isp info...and my info as well..

so started clean..

that did the trick..

spam reports are accepted again.

but weird thing is , is that it shows chello.at instead of chello.nl

Link to comment
Share on other sites

but weird thing is , is that it shows chello.at instead of chello.nl

As stated in the Pinned items in the Forum section, the various FAQ entries on the MailHost Configuration stuff, many, many previous Topics in existence, the database in question is "shared" .... it is not "your specific" data standing alone .... the "test" has always been whether a Parse ended up with 'good' results.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...