Jump to content
Sign in to follow this  
waugh

Mail Not Coming Through

Recommended Posts

OK it could be a problem with the pop as my mail is forwarded to them and it is coming through fine.

Share this post


Link to post
Share on other sites

You'd have to check with Email_Support.

I did (Case 56351). The only response I have received in 11 days was the auto responder. Edited by Sten

Share this post


Link to post
Share on other sites

I have emails on Yahoo dating back to May 30th that are still there. 329 messages that have NOT made it to SpamCop. WTF, CESMAIL... what's the problem???

I have now gone into Yahoo and told it to forward my email to SpamCop. Hopefully that will get my email here so I can filter/read it! :(

So, last time there was an outage it was blamed on a server going bad. Now they're saying a server went bad again. WTF... how many freaking servers do you need to replace??? Maybe you ought to replace ALL of the servers on a biennial basis so you can be sure you have good hardware!

It's called "preventive maintenace" folks! LEARN IT!!!

Share this post


Link to post
Share on other sites

I would have thought it best to start a new thread for each new outage rather than rehash an old one.

Mine's working fine, but then I have my webmail set to forward to Spamcop, rather than be popped out.

That way should things go kerplonk I can simply turn off the forwarding and retrieve my unfiltered email at my webmail.

Share this post


Link to post
Share on other sites

Now they're saying a server went bad again.

Where are they saying that? The last item on the news page was a month ago.

Share this post


Link to post
Share on other sites

I would have thought it best to start a new thread for each new outage rather than rehash an old one.

Mine's working fine, but then I have my webmail set to forward to Spamcop, rather than be popped out.

That way should things go kerplonk I can simply turn off the forwarding and retrieve my unfiltered email at my webmail.

Yeah. That's the way I have things NOW. At least I tried to set it up that way tihs mornng. Dont' know if it worked or not.

Share this post


Link to post
Share on other sites

Let's hope so. Good luck ;-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×