Jump to content

spamcop error


Recommended Posts

SC is reporting "Failed to load spam header: 2909543820 / 7f82482c9b613a81d20ddf17469e5d94" when i try to report spam, regardless of where it's from.
That sounds like a connection problem. SpamCop seems to be working more or less normally. I just parsed that spam and it worked OK for me, but SpamCop reported a lookup problem on another spam I tried to report.

We may be having problems, or maybe it's just a bad Internet Hair Incident.

As always, when you experience a failure with SpamCop, the immediate action drill is to shut down your browser and go lie on the couch. :-)

- Don -

.

Link to comment
Share on other sites

...As always, when you experience a failure with SpamCop, the immediate action drill is to shut down your browser and go lie on the couch. :-)
Current Newsgroup discussion points out that batch submissions are a total pain (or impossible). The problem being that after reporting one it sort of stays in the queue. Come to think of it, I noticed that with a single submission - after sending reports the "Unreported spam" link was still up. Following the link lead to "Reports have already been sent." In my case, it then cleared the queue.

Anyway, it all sounds a little ominous for frequent reporters. Maybe a little worse than the 'time heals all' prescription, maybe not - but certainly worth watching.

Link to comment
Share on other sites

I just submitted a batch out of Held Mail and they mostly processed OK. Once in a while I got thrown back to the spam I just reported, but hitting "Report Now" again took me to the next spam.

Not normal behaviour, but not horrible.

And not something I'm going to file a bug about until it gets to the point where it's happing mostly all of the time.

- Don -

Link to comment
Share on other sites

From the Newsgroups:

There's some hot-patching going on today to fix some critical issues, one server at a time. This could be you getting bounced around from server to server, which may not be exactly in sync, creating some errors.

If we see problems persist into Wednesday, we'll file a bug. In the meantime, I'm going to bypass the couch and go straight to bed ;-)

Richard

Link to comment
Share on other sites

I just submitted a batch out of Held Mail and they mostly processed OK. Once in a while I got thrown back to the spam I just reported, but hitting "Report Now" again took me to the next spam.

Not normal behaviour, but not horrible.

And not something I'm going to file a bug about until it gets to the point where it's happing mostly all of the time.

It is still happening this morning. I have only reported 2 so far (one free account, one associated with my webmail account) but both ended with the Report Now leading back to the just reported spam.

Remember that this is the same issue we were having after the last big update that required the hotfix be applied. Perhaps the latest fix undid that fix?

Link to comment
Share on other sites

...Remember that this is the same issue we were having after the last big update that required the hotfix be applied. Perhaps the latest fix undid that fix?
Stolen from NGs
From: RW <nobody[at]spamcop.net>

Newsgroups: spamcop

Subject: Re: parser not working

Date: Wed, 20 May 2009 18:03:34 -0600

Organization: SpamCop

Message-ID: <gv25ol$n8p$1[at]news.spamcop.net>

NNTP-Posting-Date: Thu, 21 May 2009 00:03:34 +0000 (UTC)

Xref: news.spamcop.net spamcop:171510

RW wrote:

> There's some hot-patching going on today to fix some critical issues,

> one server at a time. This could be you getting bounced around from

> server to server, which may not be exactly in sync, creating some errors.

>

> If we see problems persist into Wednesday, we'll file a bug. In the

> meantime, I'm going to bypass the couch and go straight to bed ;-)

This did have to do with the hot patching that occurred Tuesday and the

servers being left not pointing at the master DB. We're told this has

been fixed today.

Richard

Any observations to the contrary should be reported to SC Admin/deputies, mention 'here' as well would be appreciated.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...