Jump to content

Deputies [at] Spamcop = Undeliverable


Recommended Posts

So, more of an FYI to staff:

About 2/3 of the way through the bouncing all email snafu, and before an acknowledgement was made of the problem, I sent an email to Deputies to see if there was an official update.

Today I got back the following:

"The following message to <deputies [at] spamcop.net> was undeliverable.
The reason for the problem:
5.4.7 - Delivery expired (message too old) 'timeout'"
"Reporting-MTA: dns; prod-sc-smtp2.sv4.ironport.com
Final-Recipient: rfc822;deputies [at] spamcop.net
Action: failed
Status: 5.4.7
Diagnostic-Code: smtp; 5.4.7 - Delivery expired (message too old) 'timeout' (delivery attempts: 0)"
Link to comment
Share on other sites

Good point. I see most of the references do use admin.spamcop.net. Thank you.

In the past I had successful contacted them using just deputies [at ] spamcop.net, but I see now, they had always replied using the [at]admin.spamcop.net account. Perhaps they intentionally didn't put in the pointer after the move and this is a WAD (working as designed).

Link to comment
Share on other sites

Possibly just a temporary thing while the new IP address of vmx5.spamcop.net was promulgating - deputies[at]spamcop.net looks okay now.

Using http://www.ipaddresslocation.org/email_lookup/check-email.php

Email Checker Connection Process
Resolving host name "vmx5.spamcop.net"...
Connecting to host address "184.94.240.124"...
[Whois Lookup - IP Lookup]
Connected.
Email Verifier Process
S 220 vmx5.spamcop.net ESMTP
C HELO ipaddresslocation.org
S 250 vmx5.spamcop.net
C MAIL FROM: <info[at]ipaddresslocation.org>
S 250 2.1.0 Ok
C RCPT TO: <deputies[at]spamcop.net>
S 250 2.1.5 Ok
Verified address, not sending email.
The Result of Email Lookup Process
This host states that the address is valid.
Disconnected.


deputies[at]spamcop.net is
a valid deliverable e-mail box address.

Link to comment
Share on other sites

Good point. I see most of the references do use admin.spamcop.net. Thank you.

In the past I had successful contacted them using just deputies [at ] spamcop.net, but I see now, they had always replied using the [at]admin.spamcop.net account. Perhaps they intentionally didn't put in the pointer after the move and this is a WAD (working as designed).

Perhaps the [at]admin.spamcop.net has a differenet MX record ?

Link to comment
Share on other sites

Good point, it's - vmx.spamcop.net (184.94.240.112).

C:\Documents and Settings\Admin>nslookup -type=mx admin.spamcop.net
Server: ...

Non-authoritative answer:
admin.spamcop.net MX preference = 10, mail exchanger = vmx.spamcop.net

C:\Documents and Settings\Admin>nslookup vmx.spamcop.net
Server: ...

Non-authoritative answer:
Name: vmx.spamcop.net
Address: 184.94.240.112


C:\Documents and Settings\Admin>nslookup -type=ptr 184.94.240.112
Server: ...

Non-authoritative answer:
112.240.94.184.in-addr.arpa name = vmx.spamcop.net
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...