Jump to content

problem reporting spam


Recommended Posts

So, I've gotten (more than a few now) some KOHL'S reward.  (I don't, and never have, even shopped a KOHLs EVER.) But when I go to report it I keep getting this.

No source IP address found, cannot proceed.

 

The email is odd looking, of course my yahoo blocks images but you can tell this is a graphic heavy thing but ALL the body contents show up below the usual window I see email.  So it's certainly wanky. 

Now I'm not a programmer.   I have no clue how to fix the raw message so it goes through.

 

I took a screenshot of the raw code and spamcop's message under it.

Screen Shot 2022-09-16 at 11.14.25 AM.png

Link to comment
Share on other sites

19 hours ago, ArtmakersWorlds said:

So, I've gotten (more than a few now) some KOHL'S reward.  (I don't, and never have, even shopped a KOHLs EVER.) But when I go to report it I keep getting this.

No source IP address found, cannot proceed.

BEFORE you submit your spam go to page top and copy the SpamCop tracking URL 
Then one can read what is going on.
SpamCop v 5.4.0 © 2022 Cisco Systems, Inc. All rights reserved.
Here is your TRACKING URL - it may be saved for future reference:
https://www.spamcop.net/sc?id=z6776057623z0e01e1041a9ee6e2d6c2d203d31eafd7z

Link to comment
Share on other sites

On 9/16/2022 at 10:15 AM, ArtmakersWorlds said:

So, I've gotten (more than a few now) some KOHL'S reward.  (I don't, and never have, even shopped a KOHLs EVER.) But when I go to report it I keep getting this.

No source IP address found, cannot proceed.

 

The email is odd looking, of course my yahoo blocks images but you can tell this is a graphic heavy thing but ALL the body contents show up below the usual window I see email.  So it's certainly wanky. 

Now I'm not a programmer.   I have no clue how to fix the raw message so it goes through.

 

I took a screenshot of the raw code and spamcop's message under it.

 

Although it would help if you, instead of posting a screenshot, would just post the link SC returns (like petzl mentioned) at the top of your report, I did notice that the error message in your screen shot mentions a Mailhost configuration problem

I suggest to disable or remove the mailhosts you set up since that seems to be the culprit of your problem.

HTH

Link to comment
Share on other sites

I wish I had a clue what either of you is talking about.

 

" just post the link SC returns"   Grrrr.  Can people PLEASE use WORDS?

What does SC stand for?  Sugar coated?

 

How do I disable mail host I set up?   I USE YAHOO.   I haven't "set up" anything.

 

"BEFORE you submit your spam go to page top and copy the SpamCop tracking URL"

HUH?   EXACTLY what and where do I find what your trying to say?

 

 

Look, I have spamcop's reporting page bookmarked.  I open spam, click show raw message, select all and copy, paste that into spamcop's reporting field.  Send.

That's all I know how to do.   Anything beyond that YOU HAVE GOT TO BE VERY SPECIFIC.   NOT a computer geek here.  Not one bit. 

Link to comment
Share on other sites

Ok, got another one of those odd spam messages that won't go through.

 

Think I found the tracking URL this time.  Here. 

 

https://www.spamcop.net/sc?id=z6776271039zfd4a06f4ff24d7bc5130f21efb77a7a3z

Link to comment
Share on other sites

4 hours ago, ArtmakersWorlds said:

Ok, got another one of those odd spam messages that won't go through.

 

Think I found the tracking URL this time.  Here. 

 

https://www.spamcop.net/sc?id=z6776271039zfd4a06f4ff24d7bc5130f21efb77a7a3z

you have set-up your mailhosts?
log-in click tab Mailhosts
click link
"Add new hosts"
Put your full email address in first box (example qwer6ty@yahoo.com)
in second box put in (in this case) yahoo.com or whatever you wish to ID it
Then click box "continue to next step"
Then the providers mail hosts will be listed.
then click Proceed you will be sent a email, just click link in email to verify
that's it, done
 

Edited by petzl
Link to comment
Share on other sites

9 hours ago, ArtmakersWorlds said:

" just post the link SC returns"   Grrrr.  Can people PLEASE use WORDS?

What does SC stand for?  Sugar coated?

My apologies. SC stands for SpamCop and HTH stands for Hope This Helps (or Hope That Helps)
If you look closely though, you will see both of the acronyms lightly underlined, and if you move the mouse over it the expanded word will pop up ;)
Also, I'm glad you found the tracking URL (Universal Resource Locator colloquially known as Internet Shortcut) 

With regard to (WRT) the mailhosts, I'm glad petzl explained it, since I don't use mailhosts at all and wouldn't even know where to start except for that they either need to be disabled in some instances or reset if the email provider changed their settings.

 

Link to comment
Share on other sites

I also have been unable to successfully report most spam for a few months now. I believe I've followed all the above instructions, as best as I can understand anyway. Still no success. Very frustrating knowing these spammers can't be reported. Was a time when everting sent to SC was a success, now all I see at the bottom of the attempted send is "nothing to do".  All my email hosts are registered correctly, any idea what else to do?

Link to comment
Share on other sites

18 hours ago, petzl said:

you have set-up your mailhosts?
log-in click tab Mailhosts
click link
"Add new hosts"
Put your full email address in first box (example qwer6ty@yahoo.com)
in second box put in (in this case) yahoo.com or whatever you wish to ID it
Then click box "continue to next step"
Then the providers mail hosts will be listed.
then click Proceed you will be sent a email, just click link in email to verify
that's it, done
 

you have set-up your mailhosts?
log-in click tab Mailhosts
click link
"Add new hosts"

 

WHERE?????  Exactly what tab on what application are you talking about?  What website?  Yahoo.com???  Can't be, there is no tab, no place says mailhosts.  I haven't got a clue what you are trying to explain.

All I know is spammers found a way to avoid being reported.  

Link to comment
Share on other sites

4 hours ago, ArtmakersWorlds said:

WHERE?????  Exactly what tab on what application are you talking about?  What website?

log-on to your web SpamCop account here.
https://www.spamcop.net
or here 
https://members.spamcop.net//anonsignup.shtml

Edited by petzl
Link to comment
Share on other sites

9 hours ago, ArtmakersWorlds said:

you have set-up your mailhosts?
log-in click tab Mailhosts
click link
"Add new hosts"

 

WHERE?????  Exactly what tab on what application are you talking about?  What website?  Yahoo.com???  Can't be, there is no tab, no place says mailhosts.  I haven't got a clue what you are trying to explain.

All I know is spammers found a way to avoid being reported.  

image.png.46db39047710ae177de6fa331cc7487c.png

                                   ⬆️

(mailhosts tab on https://www.spamcop.net )

Now, it that doesn't solve the problem,

only then,

in this page, right here, scroll to the top and move your mouse over the Browse "tab" as shown in the image below

image.png.1573e1bb28fb73c5cc9d277b962711b2.png

then click on Staff and send a message to Richard W asking him for support with mailhosts on your account. You can ask him to check this thread, but I suspect he'll know what it's about and he might help you resolve the issue from his end.

 

Edited by RobiBue
added additional help
Link to comment
Share on other sites

See attached.

 

This is my account when I log in and go to mail hosts.

I HAVE NO CLUE WHAT SO EVER WHAT THIS MEANS~!   It's not even showing MY yahoo information.  nta127 etc etc????? WTH is that?  IPsv4 and IPsv6?????????

I cannot stress this enough.

I AM NOT..... REPEAT NOT a computer PROGRAMMER.   I DO NOT UNDERSTAND THE HOOPS YOU WANT ME TO JUMP JUST TO SEND IN A PIECE OF GARBAGE EMAIL.

frankly it's just easier to delete the thing.

Probably would go to some "devnull" meaning it gets ignored, address anyway. 837019856_ScreenShot2022-09-20at4_52_37PM.png.f57d5654cecf7ff8fc24ae077e879537.png

Link to comment
Share on other sites

3 hours ago, ArtmakersWorlds said:

I AM NOT..... REPEAT NOT a computer PROGRAMMER.   I DO NOT UNDERSTAND THE HOOPS YOU WANT ME TO JUMP JUST TO SEND IN A PIECE OF GARBAGE EMAIL.

Here it is by pictures there are 3 mail hosts for Yahoo email 
Check ALL 3 of them '(default has only one checked?), click proceed
https://ibb.co/WtDrL6P 
Your email account will then give 3 links click 1 at a time mine was very quick
https://ibb.co/Xkr5tMR
Your email will get 3 separate messages
https://ibb.co/mBdtQQn
Open 1 at a time  then at top of email next to spam click the 3 dots ... and select Raw message
https://ibb.co/31VmfXr
Then paste full body and headers into top/first box
https://ibb.co/NVS2mPV
then repeat for each email
That's it all done
https://ibb.co/ZHf3x3r

Link to comment
Share on other sites

@ArtmakersWorldsI think the instructions provided by @petzlare complete. If you have any trouble please post and he will be glad to help more (I am sure).

You are not the first person wanting to use SC that has had problems. The system was originally setup 20(?) plus years ago targeting the more technical inclined. The system is a tool. Like may tools when it works it works well. When things go wrong...  Like a car hundred of people use them several times a day with no problem. But sometimes things break for the novice and the expert.

Try to keep in mind when you submit a spam, written by some one trying to hide who or where they are, a software program tries to use just the information in the email to figure out who sent the spam. The parser is JUST a program trying to unmask spammers who use ever changing "improving" tricks. Sometimes the result is 'Nothing to do'

To maintain SpamCop's credibility the program can not guess and accuse the wrong person of being a spammer. So some time spammers slip through. Frustrating.

Take a deep breath and the user-to-users here hopefully will help get you through this.

Link to comment
Share on other sites

Petzl,  again your not making sense.   But I tried clicking on the first two of your links to try and see what your talking about.

Pages will not load.  

BOTH come up basically as blank white pages.   With ?about in the upper left side, some logo imgbb in the top middle and some blurry graphic in the middle of the page.

 

The second page finally loaded, same as the first only instead of a blurry graphic it has text SC2

THIS MEANS WHAT TO ME???????

Nothing.

 

So again, spammers found a way around this tool.   Fine, I have a tool too.   DELETE KEY.

Link to comment
Share on other sites

59 minutes ago, ArtmakersWorlds said:

Pages will not load.  

BOTH come up basically as blank white pages.   With ?about in the upper left side, some logo imgbb in the top middle and some blurry graphic in the middle of the page.

I don't have a problem viewing Petzl's screen shots. I believe your browser or a firewall or bandwidth issues are keeping you from see the images.

Because of the way this bulletin board is structured (for security) it is necessary for Petzl to upload the screen shots onto the web so he can then include a URL to the image. He is using a free service "ImgBB" (the logo at the top of the page) to get the images onto the web.  The "blurry graphic in the middle" tells me that you are having a bandwidth problem and the graphic is only partially loading before losing connection or being blocked. Have you tried clicking the refresh button on your browser?

The images Petzl provided in his post are to illustrate what you should see step-by-step following his instructions. Not to click on to follow a link.  First we/you need to resolve the bandwidth/firewall problem so you can see what Petzl has provided.

Link to comment
Share on other sites

4 hours ago, ArtmakersWorlds said:

Petzl,  again your not making sense.   But I tried clicking on the first two of your links to try and see what your talking about.

Pages will not load.  

I'm using Microsoft  Windows 10 they load for me?
I use Opera browser and Microsoft Edge the links load in both browsers.
Even tried links on my Indian Made Android Mobile phone, clear on that also

Edited by petzl
Link to comment
Share on other sites

@ArtmakersWorlds I brought Petzl's images into the thread, hopefully you can see them to follow the instructions.

(just as a side note, I do not use any mailhosts at all. never had a problem unless SC or Google created it ;) )

@petzl wrote:

Here it is by pictures there are 3 mail hosts for Yahoo email 
Check ALL 3 of them '(default has only one checked?), click proceed
SC1


Your email account will then give 3 links click 1 at a time mine was very quick
SC2


Your email will get 3 separate messages
SC3


Open 1 at a time  then at top of email next to spam click the 3 dots ... and select Raw message
SC4


Then paste full body and headers into top/first box
SC5


then repeat for each email
That's it all done
SC6

Link to comment
Share on other sites

None of that helps me a bit.

 

What I need, is step by step... do this, copy that, paste here... like that.

Trying to figure out what in blazes I'm to do with spam?   Yea nah.

DELETE.....   Done.   They got away with it.   (As do most since about 99% of the spam I get is from google at devnul.   Means they don't care and won't even SEE a spamcop complaint.)

Beginning to wonder if this is at all worth it anymore.

Link to comment
Share on other sites

2 hours ago, ArtmakersWorlds said:

What I need, is step by step... do this, copy that, paste here... like that

all you have to do is go to log into your Yahoo webmail.

then at top of email next to spam click the 3 dots ... and select Raw message select copy that raw message then log into your SpamCop account,
Paste entire spam (headers, blank line, body) into the "process spam" box, once done click the process spam body.
Do not get the headers and body from your email program on your computer (it goes through a network with non-identifiable IP's)
 

Edited by petzl
Link to comment
Share on other sites

That's exactly what I have been doing.  And it usually works fine.   But a handful of spammers seemed to have figured out a way to thwart spamcop.  

"No source IP address found, cannot proceed. "

And expecting ME to sift through header info and somehow psychically know what to cut, change, edit, etc fiddle around with email programs or what ever. 

 

NOT gonna happen.   My patience ran thin long ago.  Clearly the answer here is spamcop can't help, just delete the crap.  Could have just said that after my first post.

Link to comment
Share on other sites

@ArtmakersWorlds, it's a pity; you have been a member with SpamCop for at least 10 years. I know it's frustrating sometimes.

What I would do is just delete the mailhost entries in the settings.

  • If that is a bad idea, then I would like for someone to tell me why, since I have no mailhost entries in my settings and it all works fine...
Link to comment
Share on other sites

15 minutes ago, RobiBue said:

f that is a bad idea, then I would like for someone to tell me why, since I have no mailhost entries in my settings and it all works fine...

If it's not broken don't fix it.
I have used mailhosts since they began and no troubles.

Link to comment
Share on other sites

32 minutes ago, petzl said:

If it's not broken don't fix it.
I have used mailhosts since they began and no troubles.

I agree there, but somehow for ArtmakersWorld it seems broken. So either the fix for him could be

a) delete the mailhosts and reinstate them correctly, or
b) delete the mailhosts (and have none just like I have no mailhosts)

I have no mailhosts and have no troubles either ;)

Edited by RobiBue
Link to comment
Share on other sites

34 minutes ago, RobiBue said:

I agree there, but somehow for ArtmakersWorld it seems broken. So either the fix for him could be

a) delete the mailhosts and reinstate them correctly, or
b) delete the mailhosts (and have none just like I have no mailhosts)

I have no mailhosts and have no troubles either ;)

I have never reported spam from yahoo email
Tried on one of the SpamCop Mailhost replies
https://www.spamcop.net/sc?id=z6776891424z3151f4ff6f17ec6674cd0a802b7aa888z 
seems to work (I use a VPN)

Edited by petzl
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...