Jump to content

[Resolved] Filter seems to have trashed webmail access


Recommended Posts

I was administering an account that hadn't been accessed in several months. I couldn't find a way to delete all the emails at once (2k), so I put in a filter to delete all emails over 1k in size. When it didn't seem to work I set it to filter on login. I knew then it might be a bad idea, but I didn't have many options.

Since then, I haven't been able to log into webmail. I went ahead and emptied the account with a pop client, thinking the server was overwhelmed, but it doesn't seem to help. I get to a redirect page and sit there, showing page completed load.

How do I get rid of this filter?

Thanks.

NV

Link to comment
Share on other sites

I went ahead and emptied the account with a pop client

40035[/snapback]

On second thought, that only empties out the Inbox mailbox/Folder. Have you tried using an IMAP4 Client (via imap.spamcop.net) to empty out the other mailboxes/Folders? I'd start with the Trash mailbox/Folder, as Webmail is probably choking on all the Trash accumulated there.
Link to comment
Share on other sites

On second thought, that only empties out the Inbox mailbox/Folder.  Have you tried using an IMAP4 Client (via imap.spamcop.net) to empty out the other mailboxes/Folders?  I'd start with the Trash mailbox/Folder, as Webmail is probably choking on all the Trash accumulated there.

40039[/snapback]

That did it! I have a client that I just put in a FiOS connection (10in/2out) and could access them remotely. I setup the IMAP account in outlook express and found another 4k messages there. I marked them for deletion, purged the deletes and could then log right into Webmail and ditch the filters.

Much appreciated. I didn't know that IMAP4 was an option.

A headache saved and it only took me 5 minutes.

Thanks Again.

NV

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...