Jump to content

No body text


shads
 Share

Recommended Posts

I am curious, whenever I go to report spam I get a message that says I cannot process because of the following error. "No body text provided, check format of submission. spam must have body text." Is there something I am doing wrong?

Link to comment
Share on other sites

I am curious, whenever I go to report spam I get a message that says I cannot process because of the following error. "No body text provided, check format of submission. spam must have body text." Is there something I am doing wrong?

Have you checked out the SpamCop FAQ at the top of this page?

How are you trying to report your spam? (Paste box, forwarding, VER, SpamCop's webmail, etc.)

Has reporting ever worked for you or are you a new reporter?

Link to comment
Share on other sites

Have you checked out the SpamCop FAQ at the top of this page?

How are you trying to report your spam? (Paste box, forwarding, VER, SpamCop's webmail, etc.)

Has reporting ever worked for you or are you a new reporter?

I am going to the options part and copying the whole header message EG. with email addresses removed.

Return-Path: <*****[at]****.com>

Delivered-To: ********************[at]***********.com

Received: (qmail 12694 invoked by uid 511); 5 Oct 2006 14:50:24 -0000

Received: from 11.11.11.11 by *****.*****.com (envelope-from <****[at]****.com>, uid 509) with qmail-scanner-1.25-st-qms

(clamdscan: 0.87/1302. spamassassin: 3.0.4. perlscan: 1.25-st-qms.

Clear:RC:0(11.11.11.11):SA:0(3.5/4.0):.

Processed in 4.63478 secs); 05 Oct 2006 14:50:24 -0000

X-spam-Status: No, hits=3.5 required=4.0

X-spam-Level: +++

X-Antivirus-MYDOMAIN-Mail-From: *****[at]*******.com via ******.*****.com

X-Antivirus-MYDOMAIN: 1.25-st-qms (Clear:RC:0(87.10.11.79):SA:0(3.5/4.0):. Processed in 4.63478 secs Process 12682)

Received: from host79-11-dynamic.*****.*****.*****.****italia.it (HELO RAFFAELE-CVS46G) (87.10.11.79)

by mail.wicms.com with SMTP; 5 Oct 2006 14:50:19 -0000

Message-ID: <94922256741682.5740FD7E97[at]HFE0X>

From: "Jamie Peoples" <********[at]******.com>

To: <***********[at]*********.com>

Subject: Simms

Date: Thu, 5 Oct 2006 16:48:17 +0200

MIME-Version: 1.0

X-Mailer: Microsoft Office Outlook, Build 11.0.5510

X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106

Thread-Index: uk4yO1P3Ro3ljdWmPHnkjuAyif91By4JAD86

Content-type: multipart/related;

boundary="----=_NextPart_000_004A_E3789528.99FBB277"

This is an example of what I am posting with the IP's/email addresses removed.

Link to comment
Share on other sites

I am going to the options part and copying the whole header message EG. with email addresses removed.

This is an example of what I am posting with the IP's/email addresses removed.

And what you have posted there IS only the headers of the message. You should be using the "Select outlook/eudora workaround form" link and paste that part in the top of the form. Then select and copy the body of the message into the lower part of that form. Be careful how you handle the body of the message as you could be opening yourself up to more spam if not handled properly.

An easier way that may work is to locate your submit address on the web page, then setup your account to "Forward as Attachment" and forward the message to your submit address. I know this works with my Outlook 2003/Exchange 6.5 configuration at work.

Link to comment
Share on other sites

And what you have posted there IS only the headers of the message. You should be using the "Select outlook/eudora workaround form" link and paste that part in the top of the form. Then select and copy the body of the message into the lower part of that form. Be careful how you handle the body of the message as you could be opening yourself up to more spam if not handled properly.

An easier way that may work is to locate your submit address on the web page, then setup your account to "Forward as Attachment" and forward the message to your submit address. I know this works with my Outlook 2003/Exchange 6.5 configuration at work.

I separated the header from the mime and it seems to have worked.

Thanks! :P

Link to comment
Share on other sites

I separated the header from the mime and it seems to have worked.

Well, If you simply entered a blank line somewhere toward the bottom of those headers, it will complete the parse and want to send reports, but that does not make it correct and you should likely not be sending reports with that data. You can use that information to send manual reports, however.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...