Jump to content

WTF ! SpamCop.net blind to Cookies, signing in returns to the sign in screen


Recommended Posts

WTF ! SpamCop.net blind to Cookies, signing in returns to the sign in screen

It's been about a week SpamCop stopped recognizing their OWN cookies.

The work-around was to log in, close the window and then open a new window logged in.

Now even that doesn't work.

So how do we get SpamCop to recognize it's own cookies?????

No spam reported if I can't get in.

😞

Did the cyber crime industry finally win?

Link to comment
Share on other sites

Nope.   I even put the cookies from SpamCop in as an "exception" and after logging in, the cookie was surely there.

But the site still failed.

It says "last modfied May 5, 2024 . . . that's about when this problem started.

Up until that time, I've logged in using the SAME link, the SAME ID and Password for maybe ten years. 

The browser actually did accept the cookie. 

spamcop.jpg.3b5701bcdbe7eebc99b0f356d08a632f.jpg

Link to comment
Share on other sites

Posted (edited)

. . . before it never took me to this screen.

It took me to the smaller login dialog box with JUST the ID and Password.

Ever since it started giving me this screen, it has failed to work properly.

If there's no solution, I'll have to stop reporting.

 

 

 

Edited by showker
the thing committed while I was typing.
Link to comment
Share on other sites

Okay . . . went back, turned off ALL security, accepting ALL cookies.

Logged in and got the SAME failure, error.

Looked at cookies and sure nuff, there's the cookie.

Obviously SpamCop dumped SEVEN cookies on me.  Not just ONE but SEVEN.

Surely there's got to be a better way.  I have no idea who that "Invisioncic"  is, spam Cop is the ONLY web site I went to.  Of course,  it could be a second set of cookies -- look at the timing. 

 

cookies.jpg.a32a724cb0d48b445bc86807575620cd.jpg

Link to comment
Share on other sites

11 hours ago, gnarlymarley said:

or the one on the right?

top right. I have to force an error to see a log in in the middle. If you know your password, have you tried deleting history/caches and the SC cookies? Then it dawned on me you are talking about spamcop.net not forum.spamcop.net.  Both left and right work the same for me. I don't remember seeing any changes this month. The delete cookies and try again is still a good option. As the old joke goes "Cycle power on my life support before giving up."

2024-05-25_02-50-41.gif

Link to comment
Share on other sites

No.

This is the book mark in my browser that I've used for years to log in to report spam.

REPORTING.  But now, it seems clear that what ever they changed has broken the log-in.

After your responses, I tried the "members.spamcop.net" and it changed the error message . . . now it says "is your caps-lock on?" ... which they are not!   And, yes, each time I try I clear everything, including cache, history, etc.

What ever they "fixed" , they broke it for me -- and probably everyone else running a MacBook Pro with the latest version of Firefox.  The new cookie from SpamCop could be a tracker/stalker and FireFox now has anti-tracker built in.  I  don't know how to turn that off.

I'm going to try Safari, which I haven't used in a couple of years -- since this whole VPN thing took off.  I'll report how Safari does. 

😞

caps_lock.jpg.04bef1af7658e7b8cce437031b26d25b.jpg

Link to comment
Share on other sites

Okay . . . now we tried SAFARI

Pretty much proven that what ever Spamcop IT people changed, they broke spam reporting for me.

SAFARI was used up until the whole Google "Secure" hoax and the VPN fad came out. 

We used SAFARI with everything left wide open.  No security, nothing.  We wanted to get all the spam to report that was possible. So it took all cookies, etc. It basically blocked no one.  

So when we pulled up SpamCop.net in Safari two things became crystal clear:

  1. The link we used for reporting now resolves to a different URL
  2. SpamCop has added a bunch of extra cookies, possibly 3rd party.

The moment we activated the link to SpamCop, it did NOT go to the usual modal log-in dialog, but rather to a web page with a totally different, new URL.  That validates that as of first of May, SpamCop began resolving to a different target for their original URL

But that's not all.  Different "Log-In" buttons go to different URL targets.   Our arrival to the "log-in" page, we clicked the log-in in the upper right corner.  BOOM ... 401 access denied with "is your caps-lock on".  (Both Safari and Firefox WITHOUT caps-lock.)  

Then clearing all cache, history, cookies, etc., return and get the same results, HOWEVER when clicking the tab link "Log In" and putting in the ID and password, BOOM ... 401 Access Denied but this time,  "Log-in failed.... check cookies" ... of which now there are nearly a dozen cookies! 

So, questions :

  • Why did SpamCop IT do away with the original modal dialog for log-in that has worked so well for so many years?
  • Why are there "several" different log-in URLs?
  • Why do they 'think' caps-lock would be on?  (ID and password have ALWAYS been pasted in using the SAME ones we've used since 1997 -- pasted, not keyed -- it would be literally impossible for the system to know whether or not the caps-lock was on -- so now we know the error messages are just generic responses? Dark patterns? )
  • Why did the log-in on the different log-in page produce a different response from the SAME ID and Password?

. . . . Simply put, it's broken. 

So, I've tried everything I know to do.  Until it's fixed, I just won't be able to report any longer. 

Maybe this is a good sign. 

Some days I've spent several hours reporting and tracking spam.  There have been days when there were more than 100 spams.  This most recent barrage from IPXO.com was dumping 50 to 80 spams every 8 hours for several days.  So maybe this is SpamCop's way of saying "Fred, you've had enough .... you've reported enough spam in your days, it's time to retire and get back to life!"

Probably not a bad thing.  I probably would keep on reporting spam until they turned me off.

SC_safari.jpg.a2583027044859ff78a3c0ed792f0c23.jpg

Above is the SAFARI screen which shows the original link to log in

SC_url.jpg.e8fdb0e52adc53f8460f7bec415f5190.jpg

Here's the difference between the two login links provided.  What the hell is "mcgi" ??? that's what was added

SC_mcgi_caps_lock.jpg.86b960db77a766c4477ce73827eacec5.jpg

Now, the OTHER login link gives us a different URL, AND the "Caps-Lock" generic alert.

If I didn't know better, I'd say something sinister is going on.  

Done. Broke.

 

Link to comment
Share on other sites

There was an " infrastructure upgrades on Tuesday, April 30, 2024 between the hours of 0800 and 1100 UTC. "

However, unless you are the only user of MacBook Pro, your problems may point to a local configuration issue/change.  I use windows with the current FireFox but that may not be relevant to you Mac problem. Did something get updated on your end?

3 hours ago, showker said:

Why do they 'think' caps-lock would be on? 

As you said the sys has no way of knowing if caps lock is on. That is a generic error message, suggesting a possible reason for an invalid password. Just trying to be helpful. The system, any system, doesn't/shouldn't look at what has been sent. It just takes the response, runs it through a one-way-hash code and compares the results with what is stored. Giving any useful information as to why the login failed could be giving information to a hacker. (Changing a password is different. Again trying to be helpful to the user creating a new (stronger) password.)

Link to comment
Share on other sites

17 hours ago, Lking said:

(Changing a password is different. Again trying to be helpful to the user creating a new (stronger) password.)

I appreciate your time and help.   I have changed password twice, the system provides a password and the ones they provided aren't nearly as secure as the one I had. 

No password change helped.  I don't think passwords is the problem. Same results. 

I don't know how to turn OFF FireFox's anti-tracker features, and I suspect that's the new change ... SC sys introduced that new cookie from a 3rd party, and when it's blocked it breaks the login.  Yet, Safari, wide open, no blockers of any kind produces the SAME bug.  Every evidence points to what ever SpamCop changed. 

I cannot believe I'm the only person in the world experiencing this. NOTHING in my configuration has changed since 2020 when I got a new MacBook Pro.  And for nearly four years I haven't had a single glitch until the other day when all this started during the IPXO campaigns.  There were no FireFox "updates" recorded since late 2023.  I NEVER update anything.  So it was working flawlessly, and suddenly then it wasn't.  Maybe two weeks ago or so.

Maybe SpamCop blocked me for reporting those IPXO spams . . . at one time there were 300 of them and I set up a gig to report them all... about 11 per minute, doing it manually, and that went on for several days, getting anywhere upwards to 80 every 6 to 8 hours.  So, maybe that caused Spamcop to block ME ????  I don't know. 

All I know is that was the last real series of spams I successfully reported before SpamCop broke.

If nobody else complains it's a done deal. I wonder how many broke, but didn't complain or try to fix it -- and just wandered off somewhere.   Different browsers, all give the same results. And, I tried it on my wife's brand new AirBook, with all new software, etc., and got EXACTLY the same results.  So it's not my computer.

No need to chase this further. 

Good day.

Fred

NOTE : I have reported spam EVERY DAY for 27 years, 3 months!  

Think of that! Every day for 27 years! It's like losing a job. Something that you do, then it stops.

 

Link to comment
Share on other sites

11 hours ago, showker said:

No password change helped.  I don't think passwords is the problem. Same results. 

Just in case passwords are limited to 29 characters maximum, otherwise ask for help from
deputies [AT] admin [DOT] spamcop [DOT] net

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...