Jump to content

SpamCop Not Down


SpamCopAdmin
 Share

Recommended Posts

Just letting you know that spikes in spam flow are causing occasional odd responses from SpamCop. The load is *very* heavy.

We're on it. Just keep trying.

As always, when you experience a SpamCop failure, the immediate action drill is to shut down your browser and go lie on the couch.

- Don D'Minion - SpamCop Admin -

Link to comment
Share on other sites

... As always, when you experience a SpamCop failure, the immediate action drill is to shut down your browser and go lie on the couch. ...
LOL - thanks Don. I don't seem to be seeing much in the way of problems, in time zone +0900, which would seem to support the specificity of the load factor timing. As to the stats charts (dbiel) ... that is a puzzle, there may be some load balancing happening but any overall downward trend would be hard to figure.
Link to comment
Share on other sites

I wonder if maybe some of the new servers aren't reporting their activity in such a way that it shows up on the graph so we're only seeing a partial picture?

What specifically is being tracked/displayed has never been made known publically. There have been some major changes that occurred in the past that were somewhat ovbious, albeit not discussed or defined. Since the IronPort deal, there have been numerous upgrades and expansions to the server farm, but the basic graph/chart numbers didn't change. The 'easy' assumption is that these statistics are comprised of various routers reporting traffic conditions and possible tracking/sampling of specific servers and/or database activity ... but, all left to conjecturement, just that old 'systems analyst' thing of applying what is known from previous experience elsewhere to the unknown ...

Link to comment
Share on other sites

From the newsgroups .. problem is still on-going ... at the time of this posting, it appears to be down hard ...

From: Ellen

Newsgroups: spamcop,spamcop.help,spamcop.mail

Subject: System outage/slow response/no response

Date: Tue, 12 Dec 2006 10:40:52 -0500

Message-ID: <elmiij$hbi$1[at]news.spamcop.net>

We are encountering problems with access to the parsing and reporting

website. Operations is working on the problem. The email system is not

affected by this issue.

Ellen

SpamCop

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...