Jump to content

repeated "Bounce Error"


Recommended Posts

I recently moved and changed my SC forwarding address from socal.rr.com to wavecable.com. My e-mail and spam reporting appear to be working correctly, but I am getting the "Bounce error" message below several times per day under the "Report spam" tab. I'm puzzled because I'm not aware of any references to socal.rr.com in my configuration now.

Any help would be appreciated.

================================================

Bounce error

Your email address, djporter[at]cesmail.net has returned a bounce:

Subject: Delivery Status Notification (Failure)

Reason: 5.1.2 - Bad destination host 'DNS Hard Error looking up socal.rr.com (A): domain has no A record'

Please ensure your email account is reliable, then click below:

Link to comment
Share on other sites

"Configuration" is a petty massive term, actually .. espcially when you're mixing an e-mail account and a reporting account.

I really don't grok your description of "under the "Report spam" tab" (in reference to a SpamCop.net e-mail account) ... so I have to assume you're talking about your www.spamcop.net (or mailsc.spamcop.net) web-page, both of which are located on the IronPort side of the house ... basically your Reporting account ....

However, the DNS failure message you show wouldn't have a 'direct' link to an issue with your SpamCop.net settings .... simply not sure where that is coming from ...

Working backwards, you say you changed your SpamCop.net e-mail account data, posted into the E-Mail Account Forum section, but would (near as I can figure) seem to be talking about an issue invlving your Reportng account .... which would not have 'changed' .... your Reporting account would still be tagged to your original socal.rr.com e-mail account ....

At this point, I'd suggest starting by logging into your mailsc.spamcop.net page, selecting Preferences and check details under the "Change Email address or name" link .. see what's there ....

Link to comment
Share on other sites

Bizarre. The nearest thing to sense I could make of that is if there was (used to be) a webmail account at socal.rr.com but that doesn't really help me understand it. Just to add that wavecable.com has no A record either (www.wavecable.com has, but then so does www.socal.rr.com). What that has to do with anything I have no idea but evidently there is a possibility that substituting wavecable.com for socal.rr.com "somewhere" could/might solve the problem but not explain the message.

Link to comment
Share on other sites

Ah, some poking around with DNS Report for socal.rr.com comes up with a similar error

...INFO MX Record 10 hrndva-01.mgw.rr.com. [TTL=3600] IP=[No Glue, No A record] ...

FAIL Connect to mail servers ERROR: I could not complete a connection to one or more of your mailservers:

hrndva-01.mgw.rr.com: Could not connect without glue or A record. ...

Then the socal.rr.com]E-mail Tester shows the IP addresses
hrndva-01.mgw.rr.com. 10 24.28.204.23 [uS]24.28.204.24 [uS]24.28.204.25 [uS]24.28.204.26 [uS]24.28.204.18 [uS]24.28.204.20 [uS]24.28.204.21 [uS]24.28.204.22 [uS]
And those addresses have rDNS :

hrndva-mx-04.mgw.rr.com...[24.28.204.23]

hrndva-mx-05.mgw.rr.com...[24.28.204.24]

hrndva-mx-06.mgw.rr.com...[24.28.204.25]

hrndva-mx-07.mgw.rr.com...[24.28.204.26]

hrndva-mx.mgw.rr.com........[24.28.204.18]

hrndva-mx-01.mgw.rr.com...[24.28.204.20]

hrndva-mx-02.mgw.rr.com...[24.28.204.21]

hrndva-mx-03.mgw.rr.com...[24.28.204.22]

So, I would take that as further indication there is a socal.rr.com address lurking in the configuration somewhere. And of course something is wrong with mail exchange hrndva-01.mgw.rr.com (one of six for the domain) and anything using it is likely to be in difficulty. It's still not clear to me why this should start happening concurrently (apparently) with the changeover and whether it might point to other problems.

Link to comment
Share on other sites

So, I would take that as further indication there is a socal.rr.com address lurking in the configuration somewhere.

I found only two references to socal.rr.com when I changed over to wavecable.com:

1) The Mailhosts tab at spamcop.net where I deleted socal.rr.com as a mailhost and added wavecable.com.

2) At webmail.spamcop.net, under Options->Spamcop Tools->Forwarding Address, I replaced the socall.rr.com address with a wavecable.com address.

I can find no other references to socal.rr.com, the bounce errors are still occurring, but all mail and reporting functions appear to work correctly.

Thanks for your help.

Link to comment
Share on other sites

I found only two references to socal.rr.com when I changed over to wavecable.com:

1) The Mailhosts tab at spamcop.net where I deleted socal.rr.com as a mailhost and added wavecable.com.

This is for processing of spam messages only, not for sending anything.

2) At webmail.spamcop.net, under Options->Spamcop Tools->Forwarding Address, I replaced the socall.rr.com address with a wavecable.com address.

This is only for forwarding of messages that arrive in your spamcop inbox, not used for spamcop reports unless that is where they are destined to go.

I can find no other references to socal.rr.com, the bounce errors are still occurring, but all mail and reporting functions appear to work correctly.

The one section you do not mention is the Preferences section in your reporting account that is bouncing. There are 2 possibles:

Report Handling Options-Either-Personal copies of outgoing reports or Public standard report recipients

or Change Email address or name: Where would you like to receive email responses from your reports?

Link to comment
Share on other sites

The one section you do not mention is the Preferences section in your reporting account that is bouncing. There are 2 possibles:

Report Handling Options-Either-Personal copies of outgoing reports or Public standard report recipients

or Change Email address or name: Where would you like to receive email responses from your reports?

Yes, I did look at the Preferences earlier.

Report Handling Options: There are no e-mail address entered here, just default selection of options.

Change email address or name: My reports are sent to djporter[at]cesmail.net, as they always have been. The reports are correctly forwarded to the new wavecable address.

Nothing in the Preferences tab seems to involve socal.rr.com.

I'm out of ideas.

Link to comment
Share on other sites

>- 5.1.0 - Unknown address error 579-'message content is not acceptable here'

Our "Quick reporting data" emails to you are being rejected by the wavecable.com filters.

You can turn off our automatic "Quick reporting data" responses by getting into the "Report Handling Options" section of your "Preferences" when you log in at http://www.spamcop.net/

Another option is to turn off "Show technical details" in your Report Handling Preferences and select "Show Simple Output." I think that will cut down on the size and info in the "Quick reporting data" emails and might allow them to get past the wavecable.com filters.

- Don D'Minion - SpamCop Admin -

Link to comment
Share on other sites

>- 5.1.0 - Unknown address error 579-'message content is not acceptable here'

Our "Quick reporting data" emails to you are being rejected by the wavecable.com filters.

Why does that create a bounce error for socal.rr.com?

You can turn off our automatic "Quick reporting data" responses by getting into the "Report Handling Options" section of your "Preferences" when you log in at http://www.spamcop.net/

I don't find an option to "turn off our automatic "Quick reporting data"" in the Report Handling Options section. Unless you mean the field "Personal copies of outgoing reports", which has always been blank. Can you be more specific?

Another option is to turn off "Show technical details" in your Report Handling Preferences and select "Show Simple Output." I think that will cut down on the size and info in the "Quick reporting data" emails and might allow them to get past the wavecable.com filters.

Okay, I've changed the "Show Technical Details during reporting" to "Simple Output".

Link to comment
Share on other sites

I don't find an option to "turn off our automatic "Quick reporting data"" in the Report Handling Options section. Unless you mean the field "Personal copies of outgoing reports", which has always been blank. Can you be more specific?

Preferences, Report Handling Options

Quick Data Reports

Enable quick data reports

Disable quick data reports

When you use "quick" spam submission, SpamCop sends an automatic "[spamCop] Quick reporting data" response. By choosing "Disable quick data reports", you can override this behavior.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...