Jump to content

"No report filed" message


rcrd2111
 Share

Recommended Posts

I've reported around 23 genuine spams from overnight gathering, all of which have been logged as "no report filed". I know that first time reporting fails to log as spam but I can't believe that every single one of these is from a fresh spammer. Is there a problem?

Link to comment
Share on other sites

I think "no report filed" implies you have yet to review the spam and hit the report button. You've been reporting successfully up until now? Have you logged in to your member's page?

That message normally appears if the spam is the first one from that particular IP address. It's appearing in the member page after reporting via webmail in the normal way, no problems before. I've just looked again and most of the reports which I referred to earlier have now been "reprocessed" and show reports having been filed with reporting numbers. So it looks as though the reporting process was faulty and has now been fixed.

Link to comment
Share on other sites

That message normally appears if the spam is the first one from that particular IP address. It's appearing in the member page after reporting via webmail in the normal way, no problems before. I've just looked again and most of the reports which I referred to earlier have now been "reprocessed" and show reports having been filed with reporting numbers. So it looks as though the reporting process was faulty and has now been fixed.

If you are seeing this message in the "Past Reports" "View recent reports" area, it does not mean what you think it means. That message is as Farelf indicated OR if you quick report, simply means those jobs have not processed yet. Quick reports can take a while to process depending on the load of interactive users (who get priority). It means exactly as indicated, no reports have been sent for that submission yet.

I just tested this by submitting one of my own messages, but not reporting it:

Submitted: Thursday, June 14, 2007 8:25:21 AM -0400:

This is spam ;)

No reports filed

Off to cancel that report so I don't accidentally report myself.

Link to comment
Share on other sites

That message is as Farelf indicated OR if you quick report, simply means those jobs have not processed yet. Quick reports can take a while to process depending on the load of interactive users (who get priority). It means exactly as indicated, no reports have been sent for that submission yet.

Thanks Steven. Looks like it's a server workload problem then. They are getting processed but only after a time delay. Usually It's a relatively instant process. Has the world had a spam attack? :D

Link to comment
Share on other sites

Well, spam spikes and DDoS, now that you mention it (DDoS news link posted in another topic) but actual SC traffic seems normal - SpamCop Parsing & Reporting Statistics scroll down, the monthly chart gives a good overview.

I regularly saw delays of 5-15 minutes, depending on the time of day when I did quick reporting.

Currently, I get so few spams, I report all fully through VER.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...