Jump to content

Outlook express asking for login


Recommended Posts

I have had this same setup for over a year...

All of a sudden outlook express is asking for my login..

My SpamCop username and password are still in the box...

But when I click OK it will not log me in...

I can login to the webmail with no problems...

I have me[at]mydomain.com Forwarded to my SpamCop address.

I check the spamcop address in outlook express...

Anyone know what this could be?

I did set up me[at]mydomain.com straight through outlook express and it works fine that way...

But if I try to check my spamcop through outlook express it keeps asking me to login...

Any clues?

Link to comment
Share on other sites

Same thing here....the POP service on mail.spamcop.net is definitely broken! Here's a transcript of my failed POP session:

[*] Connection established to 216.154.195.50

>> 0018 +OK Hello there.

<< 0026 USER [myuserid][at]spamcop.net

>> 0024 +OK Password required.

<< 0013 PASS [some Xs...not telling you how many!]

>> 0020 -ERR Login failed.

Trevor!!!!! (I see that you're reading this topic...that's good....what the heck is going on with the mail server?????) p.s.-- my pw doesn't use any illegal characters...never has.

DT

Edited by DavidT
Link to comment
Share on other sites

All of a sudden outlook express is asking for my login..

My SpamCop username and password are still in the box...

But when I click OK it will not log me in...

Same problem here.

Webmail works fine (so ID/pasword combination is good)

I did see this message, but that was for yesterday, and no indication of today.

Oct 1, 2007

[15:40 EDT] We are finalizing the IMAP upgrades today. IMAP service (including webmail) may give errors if you access your e-mail during the upgrade. If you see errors, please try again later today. Both webmail and external IMAP servers (mail.spamcop.net/imap.spamcop.net) will be upgraded by the end of the day.

In addition, this is what OutlookExpress is seeing...

There was a problem logging onto your mail server. Your Password was rejected. Account: 'Prodigy', Server: 'pop.spamcop.net', Protocol: POP3, Server Response: '-ERR Login failed.', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92

Link to comment
Share on other sites

I did see this message, but that was for yesterday, and no indication of today.

That post deals only with IMAP stuff....not POP authentication, so it shouldn't be related, IMO. Trevor *was* here a few minutes ago, but now he's running some sort of search of the forum...not sure why, because the problem is obviously with the POP authentication system on the mail server....Trevor????

DT

p.s. - hello everyone! I see quite a group gathering in this topic....

Edited by DavidT
Link to comment
Share on other sites

That post deals only with IMAP stuff....not POP authentication, so it shouldn't be related, IMO. Trevor *was* here a few minutes ago, but now he's running some sort of search of the forum...not sure why, because the problem is obviously with the POP authentication system on the mail server....Trevor????

DT

p.s. - hello everyone! I see quite a group gathering in this topic....

I knew that POP and IMAP were not related... but I made 'logic jump'... If they were doing work for IMAP on the servers, they could have been screwing aroung with various processes on a server or stopping/restarting servers which then could have affected the POP service....

I also figure whatever change was last made to the box, however seeminging unrelated, is the one in the cross-hairs...

Edited by xzr1tv
Link to comment
Share on other sites

Same problem here, using Thunderbird to connect to my Spamcop account using IMAP.

I get a popup alert:

The current command did not succeed. The mail server responded: Internal error occurred. Refer to server log for more information.

I can login to webmail, but at least one message that I had seen earlier this morning is no longer in the inbox.

Edited by Dave_L
Link to comment
Share on other sites

I knew that POP and IMAP were not related... but I made 'logic jump'... If they were doing work for IMAP on the servers, they could have been screwing aroung with various processes on a server or stopping/restarting servers which then could have affected the POP service....

I also figure whatever change was last made to the box, however seeminging unrelated, is the one in the cross-hairs...

IMAP and POP are very related, actually. Despite the news message from yesterday, the new IMAP servers didn't go live until today. The POP authentication server failed in the process, but it's back up now. POP should be functioning properly, and all IMAP access (both external and Webmail) is going through the new, faster servers. There will be a forum and news post about it in a minute. Send us an e-mail if there are any problems accessing your mailbox.

-Trevor

Link to comment
Share on other sites

If they were doing work for IMAP on the servers, they could have been screwing aroung with various processes on a server or stopping/restarting servers which then could have affected the POP service....

Good point...."collateral damage," so to speak. ;-)

And a big THANKS to Trevor for being "Johnny on the spot" and getting this fixed so quickly....and fast is good. :-)

DT

Edited by DavidT
Link to comment
Share on other sites

Send us an e-mail if there are any problems accessing your mailbox.

My IMAP account is still hosed. I can't drag anything into held mail usng any mail client. Error info is below.

Internal error occurred. Refer to server log for more information. [2007-10-02 11:36:29]

Configuration:

Account: mail.spamcop.net

Server: mail.spamcop.net

User name: DSI-Spamcop[at]spamcop.net

Protocol: IMAP

Port: 143

Secure(SSL): 0

Code: 800cccd2

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...