Jump to content

email reporting not working


mrmaxx
 Share

Recommended Posts

Anyone else here having issues reporting messages to mailsc.spamcop.net via email? I've got my submission email address bookmarked, and sent a bunch of spam this afternoon and several hours later, still have not received any reply. I did check to make sure it didn't get stuck in my outbox, and I manually visited mailsc.spamcop.net, but there was no spam waiting to report

Link to comment
Share on other sites

Anyone else here having issues reporting messages to mailsc.spamcop.net via email? I've got my submission email address bookmarked, and sent a bunch of spam this afternoon and several hours later, still have not received any reply. I did check to make sure it didn't get stuck in my outbox, and I manually visited mailsc.spamcop.net, but there was no spam waiting to report

Can not say about speed but the one I emailed earlier this afternoon (then forgot until I read your message) was waiting there. This was about 4 hour delay. I do not receive confirmation emails on any account.

Link to comment
Share on other sites

Anyone else here having issues reporting messages to mailsc.spamcop.net via email? I've got my submission email address bookmarked, and sent a bunch of spam this afternoon and several hours later, still have not received any reply. I did check to make sure it didn't get stuck in my outbox, and I manually visited mailsc.spamcop.net, but there was no spam waiting to report
Not sure why you are using mailsc.spamcop.net. I did a test usig my email reporting account sending two messages a a single group to submit.xxxxxx[at]spam.spamcop.net and got a reply back right a way. Sent a test to submit.xxxxxx[at]mailsc.spamcop.net and did not get a response.
Link to comment
Share on other sites

Can not say about speed but the one I emailed earlier this afternoon (then forgot until I read your message) was waiting there. This was about 4 hour delay. I do not receive confirmation emails on any account.
I may be looking at the wrong account, but only one spam has been reported today. Nothing else has come in.

I sent a test spam to your 'submit' address a couple of minutes ago and it has already arrived and been posted to your account for reporting. SpamCop seems to be working normally.

You can contact me directly at: service[at]admin.spamcop.net

- Don D'Minion - SpamCop Admin -

.

Link to comment
Share on other sites

I may be looking at the wrong account, but only one spam has been reported today. Nothing else has come in.

I sent a test spam to your 'submit' address a couple of minutes ago and it has already arrived and been posted to your account for reporting. SpamCop seems to be working normally.

Ok... thanks. I just rebuilt my machine so it's possible it could be something on my end.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...