oceanoblu

SpamCop and Thunderbord plug in

28 posts in this topic

Thanks for the report! I had not seen this.

I do notice that the auto-update downloads v1.20.0 and there is a notice about 1.21.0 but I did download it.

Share this post


Link to post
Share on other sites

No problem. It was just updated today.

Is there a way to correct the title of this thread from "Thunderbord" to Thunderbird?

Share this post


Link to post
Share on other sites

Old versioning info for what it's worth:

Testing on TB 3.0--beta 3, if that makes a difference--the Hubul versions for TB 3 are mislabeled. I only found Hubul 1.14.0 to work with TB 3.0. Hubul 1.18, 1.20, 1.21 are mislabeled to be compatable with TB 3.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now