Jump to content

spam reporting options gone missing!


ob1db
 Share

Recommended Posts

As of this morning, the reporting page no longer contains my list of user specified optional reports. It also appears the system no longer even attempts to decipher the spamvertised site. All I get on any reporting page is the basic list of the source reports and a blank user report page.

What happened?

These are both major losses!

Can we please get this functionality restored, ASAP?

I don't see any notices indicating that this has taken place.

David

Link to comment
Share on other sites

As of this morning, the reporting page no longer contains my list of user specified optional reports. It also appears the system no longer even attempts to decipher the spamvertised site. All I get on any reporting page is the basic list of the source reports and a blank user report page.

I can't offer an explanation but just now I checked I still have all the options you mention in a spam item I processed through the website.

So I suppose that may mean everything has been fixed after your initial comment, or it isn't broken for everyone, or I've reached the place by a different route to you.

If you still have the issue, perhaps you could explain how you get the problem so that others can try and reproduce the same result.

Andrew

Link to comment
Share on other sites

As of this morning, the reporting page no longer contains my list of user specified optional reports. ...
Do you buy reporting 'fuel'? If so, do you have a balance? Those 'paid-for' member functions evaporate when you're out of fuel.
...It also appears the system no longer even attempts to decipher the spamvertised site. ...
It sometimes does that - it may be a load thing, in which case you might see a different result when you look at the parse again through your Past Reports. Sometimes I've seen a site it never attempts and I recall there have been times when members commented a 'wholesale' failure to resolve websites - which didn't last for very long. I'm thinking it is probably unrelated to your lost optional reports (and other paid stuff) functionality.
Link to comment
Share on other sites

i am a paid user so I never have to buy fuel as far as I know!
Oh yeah, I see from your previous posts that you are a SC mail user, so that's right, you don't have to buy fuel (and if your mail account expired you would know about it). If your missing functions are still missing (and as it doesn't appear to be a general 'thing') you need to talk to Don - service[at]admin.spamcop.net
Link to comment
Share on other sites

i am a paid user so I never have to buy fuel as far as I know!

SpamCop Reporting Accounts ... more than one "paid" type.

the reporting page no longer contains my list of user specified optional reports

"the reporting page" would also beg the question ... what screen, what type of connection, etc.? There's the paste-your-spam-the-box web-form/page, there's the VER hacked backend connection from the Reporting System to the E-mail System, there's the Parsing Result web-page ....

"specified optional reports? ...???? perhaps you mean something like "additional added user reporting addresses" ????? More than likely, this would also tie into the questionable connection as described above ... perhaps not in a "fully logged in" type situation at the time?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...