Jump to content

[Resolved] Problems reporting html spam email


Black Tiger
 Share

Recommended Posts

When trying to report html spam email, the system says:

You are most likely submitting a very large email. Please trim some of the unnecessary data

etc... but I'm not.

I also see this error notice when I only put the headers in the spam report input field.

I'm using Outlook Express, and have looked at the faq, but the solutions in there don't help. No problem reporting text-based spam.

The other way is to report the spam by email, using the submit.xxx[at]spam.spamcop.net email address, but I get this returned with the following notice:

SpamCop encountered errors while saving spam for processing:

SpamCop could not find your spam message in this email:

So what can I do to resolve this problem and be able to report html spam emails without installing another email client?

Link to comment
Share on other sites

So what can I do to resolve this problem and be able to report html spam emails without installing another email client?

39509[/snapback]

Lots of people here use Outlook Express to report their spam, though I do not. Have you followed the directions in the FAQ for your mail client?

I did once try it and the Forward as Attachment option worked fine for me.

Link to comment
Share on other sites

I'm using Outlook Express, and have looked at the faq, but the solutions in there don't help. No problem reporting text-based spam.

Just a bit of an issue here .. there are multiple FAQs available ... there is a list of places to see at What is SpamCop?

Note the How to use .... section of this Forum ...

I also see this error notice when I only put the headers in the spam report input field. ..........The other way is to report the spam by email, using the submit.xxx[at]spam.spamcop.net email address, but I get this returned with the following notice:

So what can I do to resolve this problem and be able to report html spam emails without installing another email client?

39509[/snapback]

Well, you don't have many options .. if the submit-by-emial function doesn't fly, and the paste-your-spam-in-the-box fails with only header data plugged in, you've made a seemingly convincing argument something is wrong, assumedly with either the headers themselves or the mechanics of your process in delivering the header/e-mail data. You've chosen not to provide the nitty-gritty details on either .... the fact that there so many thousands of folks using OE to handle their e-mail, and many of those also use the submit-by-e-mail process successfully, one could lean to that this is a specific spam sample issue .. but .. we're on 'this' side of the screen ....

Link to comment
Share on other sites

So what can I do to resolve this problem and be able to report html spam emails without installing another email client?

39509[/snapback]

Hi Black Tiger!

Your efforts are much appreciated. I certainly hope the suggestions from others will enable you to successfully report this item of spam.

However, if it is just an occasional item then I'd not keep trying. Give up and do something more productive. Of course, if it is affecting lots of attempts to report then that's different but in the scheme of things one report here or there is unlikely to make a great difference to the listing but could absorb lots of your valuable time :blink:

Andrew

Link to comment
Share on other sites

At first, thank you all for the quick reply's and extended information.

I would like to answer to explain a bit more:

and the paste-your-spam-in-the-box fails with only header data plugged in, you've made a seemingly convincing argument something is wrong, assumedly with either the headers themselves or the mechanics of your process in delivering the header/e-mail data. You've chosen not to provide the nitty-gritty details on either

Correct. It could be there is something wrong with the headers, but I've chosen not to paste the headers in the forum because of the fact that I was not sure if that is allowed and I presumed maybe I did something wrong myself.

However, I had read the faqs about this, so I already understood that it could be the paste-your-spam-in-the-box would not work with html-spam.

That's why I tried the forward by email option which did not work.

But thanks to you all answering my question I've found the working option.

Like several people mentioned here in their reply's one has to use the "forward as attachment" option.

Maybe I missed this in the faq or did not understand because I'm not English and also have a Dutch version of Outlook Express.

So my problem is solved, thank you all for the response!

Link to comment
Share on other sites

However, I had read the faqs about this, so I already understood that it could be the paste-your-spam-in-the-box would not work with html-spam.

That's why I tried the forward by email option which did not work.

39548[/snapback]

Not sure where you may have seen this .... I know of no restriction other than the 50k limit .. and even if you tried to shove more data in there, the next screen advises that the e-mail (submittal) has been truncated to 50k) ...

But, as you say things are working, will tag this Topic as Resolved.

Thanks for the feedbacl/follow-up ....

Link to comment
Share on other sites

Not sure where you may have seen this .... I know of no restriction other than the 50k limit .. and even if you tried to shove more data in there, the next screen advises that the e-mail (submittal) has been truncated to 50k) ...

But, as you say things are working, will tag this Topic as Resolved.

Thanks for the feedbacl/follow-up ....

39549[/snapback]

Sorry, I don't remember exactly. I've seen this somewhere when I searched for html spam, could also be on the forums or on google.

The paste-spam-in-the-box option does not do what you describe, it just says the mail is over 50k and I have to shorten it or use headers only. It does not submit anything at that point. I don't know if it's possible to improve that.

But since the forward as attachment now works, I decided to report plaintext spam in the box, and html spam by attached email.

I just wonder if I continue with this. It's good work, but since the few days I registered and reported spam, my spam receiving has doubled.

But that's off-topic here and I saw a topic about somebody else who had this too so I'm going to read that topic.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...