Jump to content

Additional notes get deleted


dbiel
 Share

Recommended Posts

Not sure if this should be in the FAQ Under Construction forum or here.

Also not sure if this is a browser specific problem (IE 5.50) or a general problem.

If I enter comments in the "Additional notes (optional - max 2000 characters):" box and click on "Preview Reports" the preview will display the comments but when I click on the "Back" button as indicated by the following at the top of the preview screen:

SpamCop - your complaint has not been sent.

CLICK YOUR BROWSER'S BACK BUTTON TO SEND REPORTS!

##########################################

The comments are then deleted.

By clicking of the forward button I can copy and then paste the comments back into the comment screen.

I would consider this to be a bug in the system, but not knowing it if affects any of the newer browers I am not sure if it is worth addressing or not.

Link to comment
Share on other sites

This behavior appears to happen with going back to any page when your browser decides to get the page from the server again rather than displaying from its cache. It can do this for any of the following reasons:

  • You have taken too much time before going back.
  • You have browsed too many other places before going back (there is no longer a cached copy to go back to).
  • You have configured your browser to "Check for newer versions of stored pages: Every visit to the page" (Tools / Internet Options / General Tab / Temporary Internet Files / Settings... / Check for newer versions of stored pages: Every visit to the page in IE6), possibly because you have broadband and very scant disk space.
  • You have configured your browser to "Check for newer versions of stored pages: Automatically" (Tools / Internet Options / General Tab / Temporary Internet Files / Settings... / Check for newer versions of stored pages: Automatically in IE6) and the webmaster has configured that page not to be cacheable. I think this applies to the parse pages.

Link to comment
Share on other sites

Just hold the shift key down when you click on preview and it will open in a new window.  Just close that window when you are done previewing it.  No problem.

41343[/snapback]

Thanks for the input, but unfortunately it does not work in IE 5.50. Could you post the name of the browser that you are using that it does work in? Thank you
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...