Jump to content

Strange Sunrise/Sunset Times...?


Recommended Posts

Even in the far north, sunrise at this time of year doesn't happen until midnight at least, I think! It might far north in England and sunset - I'm not very good at icons.

I once missed the night time because I was in a bar partying in Kodiak, Alaska - it was light when I went in at 10:30 pm and light when I came out at 1:30 am!

Miss Betsy

Link to comment
Share on other sites

Even in the far north, sunrise at this time of year doesn't happen until midnight at least, I think! It might far north in England and sunset - I'm not very good at icons.

I'm from there and I assure you that no part of the UK is anywhere near the Arctic Circle, so no that doesn't apply.

Link to comment
Share on other sites

I just happened to click Spamcop on the left-hand menu in SC Mail.

I'll start by suggesting/asking about 'skin' settings, a I found no where to click to give me that list pf options or functions.

Initial guess that there may be various options under the barious 'skins' that may not have been tailored/localoized/configured on the CESmail servers. Of course there may also be the issue tha you may have found a bug that would need to be reported to the Horde/IMP folks.

Link to comment
Share on other sites

Well, it does say London Weather Center. Anyway, I see that bug reporting has no means for an attachment to be affixed so right now, until the coffee has kicked in anyway, I will let it be.

I've tried all of the skins, the same.

Link to comment
Share on other sites

Well, it does say London Weather Center. Anyway, I see that bug reporting has no means for an attachment to be affixed so right now, until the coffee has kicked in anyway, I will let it be.

I've tried all of the skins, the same.

I just tried it and see a mail module with unread count for each folder I have and below that a Google Search module. The tab is labeled "My Portal". Click the "Layout" icon on the top toolbar to change what you see. I just added a local airport and the times appear correct, but no time to check right now.

Link to comment
Share on other sites

I'm still lost .. not seeing anywhere to click that offers that type of drop-down on various webmail.spamcop.net pages ...???

Do you see a small button at the far left - almost invisible? Expand that if you do then click the Spamcop item (1st item).

button.jpg

Steven - Eureka! Once I had found the layout button and selected a local weather station, it now reads the correct sunrise and sunset.

Sorry to throw this one at you guys. I only just discovered this thing!! LOL.

sunrise.jpg

Link to comment
Share on other sites

What application are you using?

Also, I do not see where SpamCop is getting the necessary data to come up with any valid sunset info.

As far as I know, the only info available to SapmCop is the time zone setting.

To be accurate it would need GPS info or latitude and longitude to be close to accurate

I'm not using any particular application other than Spamcop Webmail's interface. That's a feature of SC webmail that I just discovered. I guess they read Weather Underground's servers perhaps, I have no idea.

It can be set to just about anywhere in the world.

Link to comment
Share on other sites

Do you see a small button at the far left - almost invisible? Expand that if you do then click the Spamcop item (1st item).

Nope .... IE8 / FF3.011 under Win-XP , IceWeasel2.0.0.19 under Debian 1024x768 resolution .... not seen at all, no mouse/cursor reaction anywhere in that area of the screen ... odd ...

Link to comment
Share on other sites

Nope .... IE8 / FF3.011 under Win-XP , IceWeasel2.0.0.19 under Debian 1024x768 resolution .... not seen at all, no mouse/cursor reaction anywhere in that area of the screen ... odd ...
I wonder if it is making some use of GPS info on the handheld device or some other device or OS specific information.

It would help to know what equipment and OS are in use as well as what version of Mozolla Firefox using mobile.spamcop.net.

Link to comment
Share on other sites

Well Wazoo, that's a mystery. I would have to boot over into my XP to compare, but as far as I recall everything looks exactly the same there as it does in Vista and Windows 7, where I am now.

Link to comment
Share on other sites

I'm not using any particular application other than Spamcop Webmail's interface. That's a feature of SC webmail that I just discovered. I guess they read Weather Underground's servers perhaps, I have no idea.

It can be set to just about anywhere in the world.

I believe that you actually mean mobile.spamcop.net. I missed the address bar entry in the last screen shot. The mobile mail link does not appear at all in the tool bar using my out of date software.

It would appear to be browser and OS dependant.

Link to comment
Share on other sites

I wonder if it is making some use of GPS info on the handheld device or some other device or OS specific information.

It would help to know what equipment and OS are in use as well as what version of Mozolla Firefox using mobile.spamcop.net.

No equipment is in use and no hand-held device. I'm using a plain old-fashioned pentium 4 computer with no special gadgets other than using Firefox rather than IE, that's it folks!

The interface is controlled by SC so they should be answering the questions.

I believe that you actually mean mobile.spamcop.net. Also it would appear to be browser and OS dependant as well.

Who mentioned a mobile device? I certainly didn't and am not using one.

Link to comment
Share on other sites

Sorry for the confusion, you replied while I was editing my post. It was the mobile mail link in the tool bar that confused me. The application definately is very different dependant on what OS and brower is in use.

The interface is controlled by SC so they should be answering the questions.
Actually the interface is controlled by Horde with some limited modifications/implementations by SpamCop

I find it interesting that the layout button along with the sunrise and other suboptions do appear in the mobile.spamcop.net application, but is missing from the webmail.spamcop.net application with both using the same out of date hardware and software.

Link to comment
Share on other sites

I'm booted over into XP Pro now and using IE8. It looks exactly the same there as it does in Firefox and the other OS's.

Sorry dbiel, I guess I posted too fast...!

Wazoo, check your page size, maybe the left hand side is off the screen? Only a thought. That button I mentioned is quite small, especially on larger displays.

Edited by Ex_Brit
Link to comment
Share on other sites

Wazoo, check your page size, maybe the left hand side is off the screen? Only a thought. That button I mentioned is quite small, especially on larger displays.

As noted by Dbiel, I found nothing in the source code for webmail.spamcop.net to throw up that icon or data. I could find no link to anything dealin with a "My Portal" setting either. Following the hints, all that code and display data does show up when hitting mobile.spamcop.net .. as a matter of fact, there's a configuration setting to display or not display that menu (or make it a whole sidebar under FF) However, the 'addrres bar' definitely show the 'mobile' page vice the 'webmail' page, si as I type this wondering if there's posibly a cookie issue also involved. I do note that your graphics all seem to include the 'faveico' of the green gear section, also pointing to/hinting at the 'mobile' interface/web-page.

Link to comment
Share on other sites

I'm using what was known as webmail beta but I would imagine it's long past the beta stage now...if that's any help.

You can see by the above pics that I'm not using any mobile URL's.

Link to comment
Share on other sites

Try this. Go to SC Webmail and login. Click Options. Look for the drop-down menu at the far right.

Select Global Options.

Then click Display Options

Check the item "Show Spamcop Menu on the left"

Save Options.

Try that.

Also see: http://forum.spamcop.net/forums/index.php?...&hl=sidebar

Sorry I was wracking my brains where I had seen these settings and finally remembered.

Edited by Ex_Brit
Link to comment
Share on other sites

Wazoo, does the layout button appear in any of your tool bars? As atated above, it only appears in the mobile application for me.

Layout icon only shows up once you have clicked on the portal (the SpamCop at the top of the left menu).

To show that left menu: Options, Choose application(top of menu pulldown)-Global options, Display Options, Show the SpamCop Menu on the left?

All of my testing is done with IE7 and IE8 on various P4 machines going to webmail.spamcop.net.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...