Jump to content

SC eating email


carlo

Recommended Posts

SpamCop appears to be eating some of my mail. I have my email address set to forward to my SC account (and to a Gmail account also), the SC account then forwards to another account I my server which I then POP from.

Several messages over the last few days have shown up in Gmail, but never in my Held Mail SC folder or my Inbox.

Anybody else seeing this, and any ideas on how to fix it?

Link to comment
Share on other sites

I'm seeing the identical thing... ever since last night I've been losing emails to Spamcop. These are all personal emails, not spam, and clearly directed to me (not mailing list stuff). Some are fairly important emails. Some of the addresses are whitelisted. They're not in my spam folder at Spamcop and they don't make it out to my regular account. They seem to just be gone.

I sent a note to JT last night, but have not yet heard back.

Link to comment
Share on other sites

SpamCop appears to be eating some of my mail.

I think it's urgent that you report this to JT immediately. Send the headers from the messages that SC "ate" to:

support <at> spamcop.net

and put "URGENT" or something like that in the Subject. I'm concerned now that two of you have reported this, as it would be a lot of work for me to change the forwarding settings of all my accounts, so it would be better if the two of you could get JT on this ASAP.

DT

Link to comment
Share on other sites

I think it's urgent that you report this to JT immediately. Send the headers from the messages that SC "ate" to:

support <at> spamcop.net

and put "URGENT" or something like that in the Subject. I'm concerned now that two of you have reported this, as it would be a lot of work for me to change the forwarding settings of all my accounts, so it would be better if the two of you could get JT on this ASAP.

DT

18376[/snapback]

Yes, thanks to Mike sending the headers I identified a problem where a small percentage of outbound mail got stuck. I've fixed that and all of that mail is streaming out now. It might take a little while for the queue to empty, but it will eventually all get there. I apologize about the delays.

JT

Link to comment
Share on other sites

Something is still seriously wrong; this morning I sent about 70 messages from one of my regular accounts to both my submit.gobbledygook[at]spam.spamcop.net and my regular <me>[at]spamcop.net account; about a half-dozen of them actually showed up; the rest have seemingly gone missing, and single messages that I forwarded from the same account later that day also never showed up. However, this evening, when I went and did the same thing with a different account, they all showed right up.

Link to comment
Share on other sites

about a half-dozen of them actually showed up; the rest have seemingly gone missing, and single messages that I forwarded from the same account later that day also never showed up.

Please bring this to JT's attention at:

support <at> spamcop.net

DT

Link to comment
Share on other sites

Please bring this to JT's attention at:

support <at> spamcop.net

DT

18467[/snapback]

Already did. Got a response requesting more info; still seeing the same problem - mail from [at]freelancetraveller.com is simply not getting to any spamcop system - not the parser ([at]spam.spamcop.net) and not the regular email account ([at]spamcop.net).

Link to comment
Share on other sites

Please bring this to JT's attention at:

support <at> spamcop.net

18467[/snapback]

Already did. Got a response requesting more info; still seeing the same problem - mail from [at]freelancetraveller.com is simply not getting to any spamcop system - not the parser ([at]spam.spamcop.net) and not the regular email account ([at]spamcop.net).

18486[/snapback]

...And can you please explain to us why you came here instead of providing the additional information requested by JT? And why you seem surprised that, not having completed your work with JT, you are "still seeing the same problem"?
Link to comment
Share on other sites

Already did.  Got a response requesting more info; still seeing the same problem - mail from [at]freelancetraveller.com is simply not getting to any spamcop system - not the parser ([at]spam.spamcop.net) and not the regular email account ([at]spamcop.net).

No idea what you've provided JT to look at, no idea what you've accomplished in working with the folks at freelancetraveller.com .... but from your description thus far, I'd almost guess that this is another ISP that might need to be added to one of my last FAQ entries here .... dealing with e-mail being filtered all too "well" by some ISPs .. to include outgoing e-mail. But again, this is just a bit of a view from someone on the outside, just looking at the traffic thus far about "your" issue.

Link to comment
Share on other sites

Already did. Got a response requesting more info; still seeing the same problem - mail from [at]freelancetraveller.com is simply not getting to any spamcop system - not the parser ([at]spam.spamcop.net) and not the regular email account ([at]spamcop.net).

18486[/snapback]

...And can you please explain to us why you came here instead of providing the additional information requested by JT? And why you seem surprised that, not having completed your work with JT, you are "still seeing the same problem"?

18491[/snapback]

Ummm... who says I didn't provide the additional info? I'm not some clueless a**h*#e; I do system administration myself. Some of the information requested it is NOT necessary to make public here; my previous comment was simply a response to your suggestion that I contact JT directly.

Link to comment
Share on other sites

Please bring this to JT's attention at:

support <at> spamcop.net

18467[/snapback]

Already did. Got a response requesting more info; still seeing the same problem - mail from [at]freelancetraveller.com is simply not getting to any spamcop system - not the parser ([at]spam.spamcop.net) and not the regular email account ([at]spamcop.net).

18486[/snapback]

...And can you please explain to us why you came here instead of providing the additional information requested by JT? And why you seem surprised that, not having completed your work with JT, you are "still seeing the same problem"?

18491[/snapback]

Ummm... who says I didn't provide the additional info?

18534[/snapback]

...Well, you left that essential factoid out of your reply. I believe it's highly relevant in context of the rest of what you did write.

I'm not some clueless a**h***;

18534[/snapback]

...I apologize if you took my reply that way. We get lots of clueless people here and I had no way of knowing that you were not one of them. Besides, being clueless does not make one an a**h***. :) <g>

...By the way, we would appreciate it if you would disguise your profanity -- there may be participants who are quite young or who may be deeply offended and therefore it is not really appropriate.

I do system administration myself.  Some of the information requested it is NOT necessary to make public here; my previous comment was simply a response to your suggestion that I contact JT directly.

18534[/snapback]

...Fair enough -- I certainly did not expect you to make the information public.

...You also have not answered the last of my two questions, which is far and away the most important.

Link to comment
Share on other sites

No, wait a minute, I think my unanswered speculations are more important! <g>

But, I do have to bck Steve a bit here ... your chain of events offered;

1. stuff still screwed

> response offered up

2. states contacted JT

3. states JT asked for more data

4. posted that stuff is still screwed up

>response offered up

>response offered up

5. posts a defensive rant

a lot of interleaved stuff left out of the sequence there, leaving those reading this Topic having to fill in the gaps with guesses at what was not stated/accomplished/attempted ...

As suggested in a number of other Topics .. have you tried CC:'ing your spam submittals to another account somewhere in the world to verify that the e-mail is in fact leaving your ISP? (I leave others to fill in the gaps between this post and my last)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...