Jump to content

Spam filters not working


Recommended Posts

Hi,

I have set up my spamcop email account, checked "all" the DNS Blacklists, I have enabled spam Assassin and have it set at 1, have checked Block All. But still the spam comes and all mail comes through and is not redirected to the Held folder. I have checked my Whitelist and there is around 60 address's but none are wildcards.

The filtering was working for the first 1-2 weeks from when I joined spamcop, but now it does not.

Header details below of a junk email

Received: (qmail 10577 invoked from network); 8 Nov 2005 03:58:36 -0000

X-spam-Checker-Version: SpamAssassin 3.1.0 (2005-09-13) on blade4

X-spam-Level: *********

X-spam-Status: hits=9.2 tests=FORGED_HOTMAIL_RCVD2,HTML_FONT_LOW_CONTRAST,

HTML_IMAGE_ONLY_08,HTML_MESSAGE,HTML_SHORT_LINK_IMG_1,MIME_HTML_ONLY,

SARE_HTML_IMG_2AT,UNPARSEABLE_RELAY,URIBL_SBL,URI_NOVOWEL

version=3.1.0

Help please.

Tks

Russ

Link to comment
Share on other sites

This doesn't sound to me as though it is a reporting problem. It sounds to me as though it is an email service problem where, for some reason, even email with a 9.2 spamassassin rating is being delivered to this person's inbox instead of held mail.

Sorry, I can't help with an answer since I don't use the email service.

Miss Betsy

Link to comment
Share on other sites

I have set up my spamcop email account, checked "all" the DNS Blacklists, I have enabled spam Assassin and have it set at 1, have checked Block All. But still the spam comes and all mail comes through and is not redirected to the Held folder. I have checked my Whitelist and there is around 60 address's but none are wildcards.

35655[/snapback]

If you have the "Block All" option set, the other setting don't really matter except for your whitelist. Are you sure you don't also have the Tag Only option set? Sounds as if you have every check box on that page marked which would be an unusual combination.
Link to comment
Share on other sites

The first line of rusty's posts includes all kinds of words about a SpamCOp e-mail account, setting filters, usng BLs, whitelists, SpammAssassin scores .... yet not a single word about reporting "any" spam and/or e-mail. Seconding Miss Betsy's observation, this Topic is being moved from SpamCop Reporting Help

A forum to help users with reporting spam using the SpamCop Parsing and Reporting Service to SpamCop Email System & Accounts A forum for questions and discussion about the SpamCop Email System and spamcop.net email accounts with the usual questions ... why are the "self-explanatory titles with an expanded description" so ineffective?

Link to comment
Share on other sites

OK, I have found the reason. My spamcop email is forwarded to me by my isp. When I travel I quite often copy myself so I have a copy when I return home. By sendind an email to myself at my isp, and then white listing my ISP account, spamcop then sees "all" forwarded emails as whitelist. I future I will use an alias when coping to myself.

Sorry about posting in wrong forum.

Link to comment
Share on other sites

Thanks for the follow-up ... However, I'm not quite following your tale .. you started with "and all mail comes through and is not redirected to the Held folder" ... yetm this last response indicates happiness that this "forwarded" e-mail is "not" now seen as spam (which would seem to suggest that it was being redirected to the Held folder ..??) I'm not following something, obviously ...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...