Jump to content

[Resolved] Can't log in to webmail, but IMAP and www.spamcop.net work fine


sdpinpdx
 Share

Recommended Posts

Is anyone else seeing this?

Webmail says "Login failed. Please check your username and password.

If your account has expired, you can click here to renew."

We renew in March or April. IMAP works fine as does the login for mailhost config, etc.

It's not just you. A friend of mine and I are seeing the same thing. :angry:

Link to comment
Share on other sites

Is anyone else seeing this?

Webmail says "Login failed. Please check your username and password.

If your account has expired, you can click here to renew."

We renew in March or April. IMAP works fine as does the login for mailhost config, etc.

We upgraded the IMAP servers earlier today, but there were some problems (filters don't work) so we rolled them back. The system was in a half-way state for about half an hour, where some connections worked and some didn't. It ought to be back to its original state for now, and hopefully you can login again without problems.

Link to comment
Share on other sites

As I understamd it, Schmide's Topic was mistakenly merged into another Topic via a Moderator action gone wrong. . I split it back out, made it stand alone, moved it into the E-mail account Forum section .... but am at a loss as to just what the Subject line might have been .... assumedly a question that led into the partial statement seen in the first post. Playing catch-up, I now see that there is yet another Topic that also dealt with Login issues. Backing up a bit to see who started posting first in order to decide which set of posts get merged into which Topic .....

OK, merged into someone else's Topic based on a 20+ minute headstart ....

It appears that this Topic may make for some confusing reading ...???? on the other hand, I will admit to being a bit out of it at present .. I got called to be a brake job on a car yesterday afternoon .. decided to make a training project out of it ... big mistake .... I just now got back from completing what should have been a 20-30 minute repair job ..... so the confusion above may just be me and my comprehension capabilities at present ..????

Link to comment
Share on other sites

The topic is saying resolved, but as of 8:50 AM on 9/28 I cannot log in with my username and password, though I can still get to IMAP and the config pages on www.spamcop.net.

Not sure why that would be, because both of my email account logins work just fine for the webmail system.

DT

Link to comment
Share on other sites

The topic is saying resolved, but as of 8:50 AM on 9/28 I cannot log in with my username and password, though I can still get to IMAP and the config pages on www.spamcop.net.

Your problem was different, and should be resolved now (check your PMs). Our old IMAP servers allowed passwords with characters in them that are officially forbidden by the IMAP specifications. The new server strictly refuses to work with some of those characters. If anybody else is having trouble logging in and your password contains any of the special characters listed below, please contact us (you can use the forum PMs if you don't have another e-mail account) and we can fix your password.

( ) { % * ] \ "

Some of those might still work, so please try your password even if it has one of those characters in it.

-Trevor

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...