Jump to content

Need forum help, can't use..... ADMIN????


artmaker
 Share

Recommended Posts

I joined this forum hoping to get answers without pestering an admin.

I NEVER get help using spamcop since yahoo screwed up their system and got rid of forward as attachment. I have posted, and never get a reply.

Or.... if I do, I never know. Seems when I signed up, I get notices every time anyone STARTS a thread.

All I want to do is subscribe to threads I post in or started. I have no clue if someone ever answered me or not.

Today I got an email, someone posted a new thread and I wanted to see if there was a follow up.

SO I click on the link to follow the thread.

here

http://forum.spamcop.net/forums/index.php?showtopic=9855

And... I get the following error.

[The error returned was:

Sorry, the link that brought you to this page seems to be out of date or broken.]

how can this be "out of date." I just got the note today?

This is not the first time.

So... next I tried to hit contact us at the bottom of spamcop pages. But.... that only TRIES to bring up my computers email system, WHICH I NEVER SET UP AND DON'T INTEND TO!!!!!!

Normally I can hold the curser over such a link and SEE the email address so I can paste it into my yahoo account. But not this time. I get a "run scri_pt" thing at the bottom. Great. I can't copy an email address of run scri_pt.

Very frustrated. Does ANYONE out there know how to subscribe to ONLY the threads I post in?

OR.... can anyone answer IF spamcop will adjust it's tools to be useable with yahoo ever again?

Or should I just give up on this all together? Darn shame if so. It did seem to help.

But getting endless notices about new posts I cannot read, and never an answer to mine, (or if I do get a reply I never know.) And cannot use spamcop on yahoo OR msn hotmail.

Seems it's time has come and gone.

Am I right? Should I give up?

Link to comment
Share on other sites

Hi!

...Sorry, I can't help with your subscribe problems because I don't use that feature, except to refer you to the documentation (click the "Help" link near the top right of each SpamCop Forum page). Hopefully, someone more knowledgeable than I will come along and give you more specific assistance.

...As for your Yahoo problem, that is discussed in many other SpamCop Forum "threads." To find them, type "Yahoo forward" into the box between the "Search for --->" and "GO" buttons near the top of all SpamCop Forum pages, then click one of those buttons and a list of hyperlinks will be returned to you which point you to SpamCop Forum threads that contain those words. And have you returned to look at responses to your other two posts? For your convenience, here are the links:

...Good luck!

...Oh, by the way, in case you were wondering why your post was moved from the "How to use .... Instructions, Tutorials > SpamCop Forum" where you placed it to the "SpamCop Lounge" forum, it's because it was off-topic (forum description: System parts & Functions not fully explained under an existing Help menu / option .... Questions still needed to be asked about How to use/do something are to be posted into that function's Forum section).

Link to comment
Share on other sites

Today I got an email, someone posted a new thread and I wanted to see if there was a follow up.

SO I click on the link to follow the thread.

here

http://forum.spamcop.net/forums/index.php?showtopic=9855

And... I get the following error.

[The error returned was:

Sorry, the link that brought you to this page seems to be out of date or broken.]

how can this be "out of date." I just got the note today?

That is likely because the thread was posted in the wrong forum and was moved.

I still use Forward as Attachment in Yahoo mail, but had to go back to the original version to do so. Since I get very little there other than spam, I'm leaving it in original mode until they fix the new one.

Link to comment
Share on other sites

I joined this forum hoping to get answers without pestering an admin.

Just noting that the only reason you 'had' to Register into this Forum was so that you could post. The vast majority of amswers and discussion is available as 'read=only' to almost everyone.

I NEVER get help using spamcop since yahoo screwed up their system and got rid of forward as attachment. I have posted, and never get a reply.

Or.... if I do, I never know. Seems when I signed up, I get notices every time anyone STARTS a thread.

All I want to do is subscribe to threads I post in or started. I have no clue if someone ever answered me or not.

Several issues, several situations involved with those remarks.

There is a Help link at the top of this page. Have you tried it?

There is some data in the How to use .... SpamCop Forum. Have you went there yet?

There is some data in the Forum FAQ. Have you looked at that yet?

Have you looked at My Controls | Subscriptions to see just what you have actually subscribed to?

So... next I tried to hit contact us at the bottom of spamcop pages. But.... that only TRIES to bring up my computers email system, WHICH I NEVER SET UP AND DON'T INTEND TO!!!!!!

Normally I can hold the curser over such a link and SEE the email address so I can paste it into my yahoo account. But not this time. I get a "run scri_pt" thing at the bottom. Great. I can't copy an email address of run scri_pt.

I'm actually a bit confused. What "spamcop pages" might you be referring to? This Forum does not have a "Contact Us" link at the bottom of the page. The www.spamcop.net web-page doesn't show a "Contact Us" link at the bottom of that (logged in) page. The SpamCop Wiki does not include a "Contact Us" at the bottom of its pages. I don't see a "Contact Us" at the bottom of the (logged in) web-mail page.

Very frustrated. Does ANYONE out there know how to subscribe to ONLY the threads I post in?

But getting endless notices about new posts I cannot read, and never an answer to mine, (or if I do get a reply I never know.)

At present, you are only Subscribed to one Topic and one Forum. The lone Topic is the second item listed in turetzsr's last post. (Accomplished on 09/06/2008 at 10:51:10) Your largest complaint seems to be that you also subscribed to the SpamCop Reporting Help Forum section. (Accomplished on 09/07/2008 at 15:00:43)

My suggestion would be to remove the subscription to the Forum section for starters. This will stop the 'notification' everytime a new Topic is started there. (Again, "My Controls | Subscriptions .. view Forum ...)

Look at your own Profile, Find Posts using the drop-down at the top right of that screen .... jump into those Discussons and Subscribe to those Topics, if desired. However, due to a minor issue in that answers sometimes come too quickly in this Forum, please select "Immediate" rather than "Delayed" ... explanation provided in previous Discussions about this 'problem' <g>

As far as you "broken" link, I have no doubt that this is actually addressed in my post found at http://forum.spamcop.net/forums/index.php?...ost&p=67479

Added Note: In the drop-down provided under "Option" at the top right of the first post within a Topic (while in Standard View) the phrase you'd want to look at for Subscribing to that Discussion would be Track this Topic .. as opposed to Subscribe to this Forum

Link to comment
Share on other sites

artmaker shows as being here over four hours ago. The database shows no changes. The unfortunate assumption has to be that this user can't find his/her own posts. A PM has been sent to point to this Topic/Discussion.

OH thank you!!!!!!!! This is the first I've seen of this.

I swear I get notices every day about some new discussion but every time I click the link to read it, I get that same stupid error page.

At least this PM link worked. I'd like to blow a kiss your way! (hope your a guy.)

I see here, I have the option to check "enable email notification of replies" and I have checked that.

Also I did read one of the links posted above about yahoo. Seems no one has found an answer then???

(I use a mac, and NO holding down command does nothing.)

Are they still claiming they are going to fix this? Anyone know?

Admin.... if people post and you don't see me back again, would you please PM me?

Thanks!

Link to comment
Share on other sites

Also I did read one of the links posted above about yahoo. Seems no one has found an answer then???

(I use a mac, and NO holding down command does nothing.)

My solution above has nothing to do with holding down any button. With Yahoo! Mail Classic, there is a pulldown next to Forward which offers:

Forward

|-As Inline Text

|-As Attachment

This works in IE, FireFox and Safari on Windows. I don't see why it would not also work on a MAC.

Link to comment
Share on other sites

I swear I get notices every day about some new discussion but every time I click the link to read it, I get that same stupid error page.

This shoud actually be a rarity. More information meeded if you really see this on "every" notification.

At least this PM link worked. I'd like to blow a kiss your way! (hope your a guy.)

I don't recall ever being confused as being any other gender, even in those younger good-looking days. Though the kiss woud be appreciated, I'm actually a bit dejected about the fact that you don't seem to have tried any of the things I suggested in my previous post here.

I see here, I have the option to check "enable email notification of replies" and I have checked that.

Although this did in fact add a 'subscription to this Topic' .... it also took the default mode of "Delayed" ... I hinted all around the 'problem' with that on this Forum. I still suggest you change that setting to "Immediate"

Also I did read one of the links posted above about yahoo. Seems no one has found an answer then??? (I use a mac, and NO holding down command does nothing.)

Hard to say ... there's that certain lack of follow-up/feedback involved from other users. Apparently all the dialog from those that say "works fine for me if I do this" doesn't clear enough air for some others??

Are they still claiming they are going to fix this? Anyone know?

Assumedly, one would have to check the blog referenced elsewhere that's populated by Yahoo staff. The actual question would be better posted 'here' within that "other Topic" ... this one has too much other stuff going on, the title/Subject has nothing to do with Yahoo, etc./etc./etc.

Admin.... if people post and you don't see me back again, would you please PM me?

Pretty doubtful. But if you make the changes I suggested, notifications should be arriving without a problem.

Link to comment
Share on other sites

I do not get paid enough to have this much fun, take this abuse, whatever. For background, the invitation would be to take a look at all of the posts by this user, note the Topics they were posted into, note all the replies .... and yet, I get the following;

Subject: Your latest post(s)

Are causing some issues with other users, disturbing the 'flow' of the Discussion. Specific example is seen at http://forum.spamcop.net/forums/index.php?showtopic=9860 ....

I had asked you to post into the existing Topic/Discussion on the Yahoo Forwarding Topic/Discussion if you wanted to keep that matter alive. However, it has to be noted that even though you have posted your complaint/query in several 'other' Topics/Discussions now, you have yet to actually respond to the numerous questions other folks have asked 'you' .... This is disturbing for a whole number of reasons.

The last time I checked, you had yet to follow up on any of my suggestions about changing your 'notification' settings for your Subscribed items. This also doesn't make me happy.

Please stop trying to hijack other people's Topics, only post relevant material to an exisating Topic/Discussion, on and on ... Please adjust your notification settings.

~~~~~~~~~~~~~~~~~~~

Listen! NO one is trying to "hyjack"anyones topic here.

These forums are the weirdest I've ever used.

I check "email notification" and yet, only after your pm and I looked, there are MANY replies and I never once got any email notification at all! This damn forum doesn't work like any I've ever used!!!!!!!

I'd get notices only when people start a new topic, then can't even read them without getting some error page.

That thread link you posted, go look. Some admin contacted me directly and after that at least I can now click on links and they work. Someone must have done something to fix that problem. However, I have yet to get any answer on how to forward spam using yahoo.

Or if I did, it's ALL so over my head it's useless to me!

Yes I have yahoo classic. NO there is NO WAY to forward as attachment using a mac and they know it.

I have tried the old copy and past method, it does not work. Even if I show full header, paste it into spamcop, I ALWAYS get back some error that the header is missing.

And that's as far as I know how to do. People start talking in geek, I'm lost.

If I have to start tweaking each line in a header, well forget it! DELETE!

Dispose of email when it gets too full of crap and start a new one. (So far it never got that bad.)

Please don't accuse me of anything without getting your fact straight ok?

ps... I am clicking track this message. No clue what that means, I would hope it means an email if you reply.

We'll see.

For my Reply to this bit of tirade;

Start by scrolling back up to my Linear Post #4 in this very Discussion. I made comments, made suggestions, dropped hints, asked questions, etc., etc., etc. I've repeated the suggestion to make changes in your settings several times now. However;

SELECT * FROM ????tracker where member_id='8945'

trid 	member_id 	topic_id 	start_date 	topic_track_type
5865 	8945 		9502 		1220712670 	delayed
5948 	8945 		9856 		1225304975 	delayed
5950 	8945 		9860 		1225376502 	delayed

I see no changes beyond the additional subscribed links. Yet again, change the "delayed" to "Immediate" ...

This probably is the weirdest Forum you've ever used, but there's a reason for that. People care, people do try to help, people respond pretty quickly (which is usually what screws up the 'delayed' notification setting) You want to start a Topic? Fine. However, keep the conversation "there" until it's resolved. In this specific case, you chose to bring up two drastically different subjects up in your initial post. It has been repeatedly suggested that you take the Yahoo issue back to the referenced Yahoo Topic/Discussion. Again, you have done neither.

Although there are technically two people with Admin access here, I am the only one of them active, the only one identified directly as Admin. I don't understand your stated confusion about just who contacted you directly. That PM cane from me and is identified as such.

Clicking on "Track this Message" has nothing to do with "getting a response" .... Its function is clearly described in the Help data.

"Getting my facts straight" ..????? I do not believe that you've pointed to anything that I've gotten wrong in this discourse. For example, the hijacking a Topic scenario is seen in yout last post identified in my last PM .. the only connection between your Yahoo issues and the Topic you chose to post into was that a Yahoo server was involved in the delivery of that other person's subject e-mail. Nothing at all about sending/forwarding e-mail from a Yahoo account. But even then, you chose not to Reply to questions asked of you there either.

"Geek talk" ...??? There's a Dictionary, a Glossary, a Wiki, in addition to the single-page-access-expanded version of the SpamCop FAQ here, started by me, populated by other users. What actually has been seen as "geek talk" ??? As above, thus far, there have been questions asked by other folks attempting to offer some help, but you've not replied to them .. nevermind asking for definitions of anything 'geek' ...

As you can't seem to relocate places where you've posted, I will send anothr PM to point you to here. However, with no action taken after that, I'm pretty much done. I simply don't have time for this kind of stuff. Someone having problems is one thing .. someone that will not do anything from their end to help resolve their issues, well that's something else entirely.

Once again, this Topic is titled as something to do with the Forum ... please take the Yahoo issue over to the previously referenced Yahoo problem Topic (one of those to which you have subscribed to already.)

Link to comment
Share on other sites

Being a little bit unhandy with finding the right place to change something and definitely being unable to search without a lot of frustration, I can empathize with the OP.

It looks to me after reading through the topic about trying to forward as attachment from a Mac that a person would have to be more handy with troubleshooting - which means paying attention to all the details and knowing a lot about how it is supposed to work than either the OP or I are.

IMHO, yes, your best course of action is to click on 'junk' in yahoo when you get a spam. In a way you are 'reporting' - however, it only helps the yahoo blocklist and therefore only yahoo customers (if yahoo pays any attention to what is picked as 'junk' or 'not junk' - which I doubt since there are likely to be a great many reporter errors). And, of course, no server admin ever knows that yahoo is blocking email from his network until one of his customers gets irate because his emails to Aunt Suzie are blocked by yahoo.

At least, the OP can feel proud that s/he is not opening and responding to spam! There are still some people who don't know any better.

Miss Betsy

Link to comment
Share on other sites

Moderator Edit: This "new" Topic was pulled of the How to use ... SpamCop Forum - instructions, tutorials, etc. Forum section and merged into this existing Topic .... pretty much along the lines of my posted PM in a previous post.

By each message I get...

~~~~~~~~~~~~

<quote>You can unsubscribe at any time by logging into your control panel and clicking on the "View Subscriptions" link.Regards,

The SpamCop Discussion team.

http://forum.spamcop.net/forums/index.php</quote>

~~~~~~~~~~~~

Ok, I have looked and looked. WHERE is "the control panel??"

Tried my assistant. Nope.

Tried doing a search for UNSUBSCRIBE in the search forums. I get GOOGLE with every topic using the word unsubscribe in it.

not it.

Tried clicking on my name, no where in that page do I see OPT OUT anywhere to be found.

ADMINS??? Please OPT ME OUT of this!

Spamcop had it's day. Yahoo changed, and I cannot use it anymore. So be it.

Tried to learn how in these forums. I get nothing but geek speak.

Forget it. Delete is faster. SO how do I get out of this

and better yet, WHY isn't an opt out link included in each and every message?

Edited by Wazoo
Link to comment
Share on other sites

Ok, I have looked and looked. WHERE is "the control panel??"

It's actually linked on each page as "My Controls" rather than "Control Panel," so I can see how that would lead to possible confusion. If you're logged in, take a look just under the "------>------> Latest and Current Announcements <------<------" line.

Tried clicking on my name, no where in that page do I see OPT OUT anywhere to be found.

Right....that's your "profile" page, not your controls. Once you go into "My Controls," look for "Subscriptions" on the left, and click on "View Topics" and then "View Forums" to manage any of your forum subscriptions.

Tried to learn how in these forums. I get nothing but geek speak.

Sorry it seems that way to you, Jenny...I think the "geeks" here try to be helpful, but there is a certain amount of jargon involved that might be difficult to comprehend.

However, this response to one of your posts...

http://forum.spamcop.net/forums/index.php?...ost&p=66874

...seems pretty non-geeky and helpful. I just logged into my Yahoo account and was able to get the full headers of a message (without any right-clicking) and those can be pasted into the manual reporting form, along with the message body, as Steven suggested.

But I get the sense that you think that reporting spam will reduce the spam arriving in your personal account. That's not necessarily true. In a global sense, the more spam that gets reported, the more spam sources get identified and possibly blocked, but it takes a lot of individual reports to make a difference.

DT

Link to comment
Share on other sites

Thanks, wow what a maze just to opt out. But ok, got it done.

AND.... I gave reporting with yahoo another try. They must have fixed something. But sure enough, it worked this time! YEA! Gotta do it that long way but that's ok. I will! I know this tool helps. Glad I can still use it.

Thanks again.

Link to comment
Share on other sites

I think from reading other posts that she is trying to do the forward as attachment on a Mac and that is not possible.

I hope she read my other post because I do relate to her problems in finding things. If you are going to do 'geeky' things like report spam, then you need to be able to speak some 'geek' though and be able to consider trying something named "My Controls" when looking for "Control Panel". Not everyone has that aptitude just as not everyone can draw a picture.

Miss Betsy

Link to comment
Share on other sites

By each message I get...

~~~~~~~~~~~~

<quote>You can unsubscribe at any time by logging into your control panel and clicking on the "View Subscriptions" link.Regards,

The SpamCop Discussion team.

http://forum.spamcop.net/forums/index.php</quote>

~~~~~~~~~~~~

Ok, I have looked and looked. WHERE is "the control panel??"

I have repeatedly pointed this out by repeating the references to my Linear Post #4 in this very Topic. There is no way I'm going to believe that whatever Mac you're using doesn't have scroll capability.

Tried doing a search for UNSUBSCRIBE in the search forums. I get GOOGLE with every topic using the word unsubscribe in it.

not it.

I have provided multiple Search options. One is an 'internal' search function that has some issues .. so I added a Google search to work around that issue. The assumption has to be that you used the Google search box, so the question would then be ... what else would you expect for a search result on a word used within this Forum?

Tried clicking on my name, no where in that page do I see OPT OUT anywhere to be found.

As seen when trying to work with search engine magic, the issue here is that you would want to "unsubscribe" from that to which you previously subscribed. This is far from any normal definition of the words"OPT OUT"

ADMINS??? Please OPT ME OUT of this!

As stated before, there is basically only one active Admin in here. Based on your continuing to ignore almost everything I've pointed out, suggested, described, etc. .. I must admit that handling your account would seem to be much easier.

Spamcop had it's day. Yahoo changed, and I cannot use it anymore. So be it.

Tried to learn how in these forums. I get nothing but geek speak.

I asked for examples. You provided none.

SO how do I get out of this and better yet, WHY isn't an opt out link included in each and every message?

As above, OPT OUT isn't a situation involved here. You 'Subscribed' to one Forum and several Topics. I provided the path to those controls in my Linear Post #4 in this very Topic. "You" need to follow through.

Link to comment
Share on other sites

Thanks, wow what a maze just to opt out. But ok, got it done.

Not really. Your current status;

SELECT * FROM ????forum_tracker where member_id='8945'
frid   member_id forum_id start_date	  forum_track_type 
177   8945			3 		  1220814043   none 

SELECT * FROM ????tracker where member_id ='8945'
trid   member_id topic_id start_date	  topic_track_type 
5865 8945			 9502	 1220712670   delayed

So you are still subscribed to a Forum, but are receiving no notifications of new Topics.

You are still subscribed to a single Topic, but are still showing the "delayed" setting, which has been at the root of all my previous responses on that subject ... change it to "immediate"

AND.... I gave reporting with yahoo another try. They must have fixed something. But sure enough, it worked this time! YEA! Gotta do it that long way but that's ok. I will! I know this tool helps. Glad I can still use it.

And you are leaving everyone here wondering just what your "long way" might actually mean. Possibly your version of "geek talk" ?????

Just noting that if history is any indication, artmaker won't find her way back to this Topic/Discussion unless someone else sends her yet another PM with a "link that works"

Link to comment
Share on other sites

What a strange way to look for help.

When I post anything to a forum looking for help, I make a point of going back to that forum to check if there was any reply, not simply wait for someone (or the forum) to send me a notice that that have replied to my post. Remember that notification replies can get caught in spam filters, but this does not seem to be the case here.

Link to comment
Share on other sites

WHY isn't an opt out link included in each and every message?

Researching this running version and the latest 2.3.6 (not yet installed) version, I see that the verbiage hasn't changed. However, it surely does seem to be a part of the notification message build process for a number of situation, so it would appear to be a part of "every notification message." The text in question;

You can unsubscribe at any time by logging into your control panel and clicking on the "View Forums" link.
You can unsubscribe at any time by logging into your control panel and clicking on the "View Topics" link.

Issue boils down to that this dialog hasn't technically kept up with changes made to the Forum application/layout. On the other hand, the only place the word "control" really shows up is in the link at the top of the page, showing as "My Controls" .... It shows up in something like 20+ places in the associated .PHP file. I could change it here, but the reality is that this could be considered and reported as a 'bug' to IPS. Hard for me to judge, actually .. and especially in this case where I had already pointed out this data specifically.

For the changes 'here' .. I offer artmaker the opportunity to be first in suggesting the actual wording change for the text to be replaced in those notification messages.

Link to comment
Share on other sites

...AND.... I gave reporting with yahoo another try. They must have fixed something. But sure enough, it worked this time! YEA! Gotta do it that long way but that's ok. I will! I know this tool helps. Glad I can still use it....
Good to hear you're still able - presumably you are copying the "full headers" after selecting that option from the "Full Headers" link below the (individual) message display, pasting that in to the submission box, going back to pick up the body and pasting that in after one or several 'blank' lines below the header then submitting that assemblage for parsing.

As well as "All new mail" from which forward-as-attachment doesn't work, there is 'Classic' mail (from which it does) and, it seems, new Classic from which it doesn't work either. I successfully converted from 'Classic' to new mail and back again some months ago (to the Classic - free version - that forwarding works from, though from the US site I think rather than Australian one which they kept trying to steer me to - anyway now opens in us.mc450.mail.yahoo.com).

So, if your 'forwarding as attachment' doesn't work and you are in Classic, why don't you try (once more) switching to new mail then straight back to Classic? It's easy, you have nothing to lose and, who knows, it might work? If it doesn't work, that would seem to confirm the difference between paying and free accounts others have mentioned/hinted at (if you have a paid account). Crazy tactic/situation on Yahoo's part, if so.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...