Jump to content

Slow webmail performance


DavidT
 Share

Recommended Posts

The SpamCop (CES) webmail is usually pretty responsive (such as upon refreshing the Inbox, switching to another folder, deleting a batch of messages, etc.), but today it appears to be significantly slower, sometimes taking up to a minute to complete a simple command. Is anyone else noticing a problem? I hope this isn't an omen of possible problems with the mail server (remember the recent crash?).

DT

Link to comment
Share on other sites

I have been experiencing server errors with imap.spamcop.net and T'bird for the last three hours. As I type this post, webmail won't load and T'bird can't pull in anything newer than 12/14.

I hope this isn't an omen of possible problems with the mail server (remember the recent crash?).

And the lack of information from the PTB when it was happening?

I'm having deja vu all over again.

Link to comment
Share on other sites

I think it's working better now. Maybe someone restarted the server? If they did, it would be nice if they posted something here to that effect.

DT

Better, though not perfect. I'm finally able to get something done via IMAP, but it's taking several seconds per email to fetch them.
Link to comment
Share on other sites

The SpamCop (CES) webmail is usually pretty responsive (such as upon refreshing the Inbox, switching to another folder, deleting a batch of messages, etc.), but today it appears to be significantly slower, sometimes taking up to a minute to complete a simple command. Is anyone else noticing a problem? I hope this isn't an omen of possible problems with the mail server (remember the recent crash?).

DT

It does look like we are going off a cliff again. The webserver's log response times so you would think someone would know.

I sent in a problem message early yesterday evening but got no reply.

John

Link to comment
Share on other sites

I think I spoke too soon about improvement. I just clicked to send an email that I composed in the webmail system, and instead of sending in a few seconds, it took more like 15 or 20 for it to go. Similarly, it just took about 20 seconds for the system to delete just one email. I'm going to submit a trouble report using the "Problem" form in the webmail interface. I suggest that everyone else do likewise, because the SpamCop email server(s) are indeed struggling and that's a bit scary, given what happened not too long ago.

(I was working on my message as you posted yours, John. I'm not surprised that you've not received a response--that's actually "par for the course.")

DT

Edited by DavidT
Link to comment
Share on other sites

I have two separate spamcop email accounts. The one [at]cesmail.net is working just fine. Very fast. The one [at]spamcop.net is not working at all. Cannot even log into the account. Would be nice to get an update from someone.

Maybe I spoke too soon. I am into both accounts with no problems now.

Edited by hawkeye1111
Link to comment
Share on other sites

Maybe I spoke too soon. I am into both accounts with no problems now.

Yes, I think that the problem reports some of us submitted just got the attention of the right person and I'm guessing that they restarted the server, killed an out-of-control process, or something along those lines, as things now appear to be working much better.

DT

Link to comment
Share on other sites

Yes, I think that the problem reports some of us submitted just got the attention of the right person and I'm guessing that they restarted the server, killed an out-of-control process, or something along those lines, as things now appear to be working much better.

DT

Reply to all the posts:

Thanks for the problem reports. We are investigating the issues (mainly yesterday evening it seems). If you continue to have problems write to support ~~at~~ spamcop.net and be as specific as possible: time; were you using webmail; what exactly you were doing; etc. And please *remember* to include your [at]spamcop.net/cesmail.net/cqmail.net email address.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...