Jump to content

2014-03-26 16:16 CST - Web Mail down again


Recommended Posts

  • Replies 58
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Ugh. Mail might be back up — but when I go to POP it, my client wants to download all 6,000+ messages received in the last month. :-\ This was not the case after the last three outages this year.

Please report this to Support by logging into the webmail and clicking on the "Problem" button. There are problems with my mailbox and mrmaxx has more serious issues, so it appears that there was some sort of corruption of selected accounts during/after yesterday's failure. :-(

DT

Link to comment
Share on other sites

Please report this to Support by logging into the webmail and clicking on the "Problem" button. There are problems with my mailbox and mrmaxx has more serious issues, so it appears that there was some sort of corruption of selected accounts during/after yesterday's failure. :-(

Done. In the meantime, I downloaded all 6,000+ messages and have sorted or deleted them accordingly, so I'm back to operating within normal parameters.

Link to comment
Share on other sites

After connecting to my CESMail account using Outlook and doing some deletions/purging, my "blank inbox frame" in the webmail system appears to have resolved itself, although it came and went during this process. Given the two other problem reports here, I think we might have enough of a pattern of problems to suspect that not all is 100% well with the mail server--I hope I'm wrong.

DT

Link to comment
Share on other sites

Done. In the meantime, I downloaded all 6,000+ messages and have sorted or deleted them accordingly, so I'm back to operating within normal parameters.

The official response: "Sorry about that happening. The short outage yesterday afternoon resulted in some indices being rebuilt. It happened to me also."

Link to comment
Share on other sites

The official response: "Sorry about that happening. The short outage yesterday afternoon resulted in some indices being rebuilt. It happened to me also."

Wow! YOU got a response??? I've filed two tickets with them and still haven't gotten a response! :(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...