Jump to content

[Resolved] SC webmail broken/down?


Recommended Posts

This advice is to send email to support [at] spamcop.net

I wonder if the support folks can access it if the mail server is down?

It looks like we can still access existing SpamCop e-mail via IMAP, but I tried sending from a couple of other accounts and it looks like no new e-mail is arriving.

Link to comment
Share on other sites

  • Replies 69
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

It looks like we can still access existing SpamCop e-mail via IMAP, but I tried sending from a couple of other accounts and it looks like no new e-mail is arriving.

Can you please tell me how to do that? It would be a HUGE help, since I already had a pile of email I desperately needed to work on when the system went down --- wouldn't help me with the new stuff but it would give me access to whatever is already delivered, assuming that works for me. BTW: the message I'm getting is: "Cannot log into IMAP mailserver as . . ."

Thanks in advance (make directions very simple, please)

Edited by Wazoo
Link to comment
Share on other sites

Can you please tell me how to do that? It would be a HUGE help, since I already had a pile of email I desperately needed to work on when the system went down --- wouldn't help me with the new stuff but it would give me access to whatever is already delivered, assuming that works for me.

Thanks in advance (make directions very simple, please)

You can follow the directions here: Using IMAP with OE

or FAQ on IMAP

If you're using Outlook, it is similar to OE but I don't have step-by-step for Outlook.

If you need to put an outgoing server in, you can use this: Beta test SMTP server

The SMTP server itself didn't work for me, but I didn't need it. Outlook only wanted a server name, so you can use about anything and let it fail... it's no real problem, AFAIK.

Link to comment
Share on other sites

spamcop.net' post='74416' date='Mar 23 2010, 03:44 PM']Also have had no access to my email for over an hour now. Same issue just going to web
Ditto for me. I haven't gotten any e-mail at all (not even spam) since 4AM today, seems unusual, I will need to check when I get home whether SC is not passing messages thru.

-- rick

Link to comment
Share on other sites

Ditto for me. I haven't gotten any e-mail at all (not even spam) since 4AM today, seems unusual, I will need to check when I get home whether SC is not passing messages thru.

Some things on the "blink" (Sydney Australia time)

!24/03/2010, 07:47:53:

FETCH - Server reports error. The response is: -ERR Temporary problem, please try again later

Looks like someones doing a service?

Link to comment
Share on other sites

I am getting errors both on webmail and IMAP/helmail folder access, that is unusual. As I understand the two are handdled by separate entities..wish someone showed up by now..It has been nearly two hours since I have first noticed the errors.

Cannot log into IMAP mailserver as

as for webmail:

A fatal error has occurred

Could not connect to database for SQL SessionHandler.

Details have been logged for the administrator.

Link to comment
Share on other sites

Ditto for me. I haven't gotten any e-mail at all (not even spam) since 4AM today, seems unusual, I will need to check when I get home whether SC is not passing messages thru.
Along those lines, the external POPing service is down. I just checked one of my external boxes: nothing has been picked up in the last few hours. However I have no idea if the service managed to pick some stuff up before it went down, so I'm left to wonder if anything has been lost.
Link to comment
Share on other sites

Ditto for me. I haven't gotten any e-mail at all (not even spam) since 4AM today, seems unusual, I will need to check when I get home whether SC is not passing messages thru.

POP of Spamcop Mail and its POP of other mail accounts is working and I have mail that arrived within the last 4 hours, 17:30 GMT

Can't see what's in the Held folder of couse.

Link to comment
Share on other sites

Oh my...that sounds serious! Here is the actual message from the login:

A fatal error has occurred

Could not connect to database for SQL SessionHandler.

Details have been logged for the administrator.

or I get this one if I access it from a google search.

Cannot log into IMAP mailserver as XXXXX[at]spamcop.net

So I am unable to get my regular mail as well.

Help

Monty

Link to comment
Share on other sites

It looks like we can still access existing SpamCop e-mail via IMAP, but I tried sending from a couple of other accounts and it looks like no new e-mail is arriving.

POP is working too, but same problem...no mail coming in. Sent a test message 3+ hours ago and one a little while ago and haven't received either one.

I'm left to wonder if anything has been lost.

When there was downtime in the past no mail was lost lost. I did experience a delay in receiving messages sent during the downtime though.

Link to comment
Share on other sites

IMAP on imap.spamcop.net is not giving any errors, so I think that part of the server is still working. I setup my spamcop account to pull mail from my ISP and I've noticed that spamcop isn't pulling any mail off my ISP. So that part of spamcop must be down. Also the horde errors imply the webmail part is down. I wonder what happened?

Hopefully someone will come along and post something to the forum about the status. I've looked around for a status posting, but haven't found anything yet.

Link to comment
Share on other sites

This must be something major to be down for so many hours.

No clues in the Spamcop Newgroups either, just people complaining.

Wazoo's last post there was 12.24am ET as already stated.

Edited by Ex_Brit
Link to comment
Share on other sites

Definitely down, perhaps a local disk failure:

telnet mx2.spamcop.net 25

Trying 64.88.168.70...

Connected to mx2.spamcop.net (64.88.168.70).

Escape character is '^]'.

421 unable to read controls (#4.3.0)

Connection closed by foreign host.

Can't receive new email, either, since our email is filtered by SpamCop mail.

I would hope that loud alarms and pager pings go off when this kind of error occurs, but it's been at least 7.5 hours now.

Link to comment
Share on other sites

OK, I was able to get into my SpamCop mailbox using mail2web, so I guess that the SpamCop POP server for outgoing mail is at least reachable, but there appear to be backroom problems since there are no messages there except for a very old one, nothing since this morning. If this goes on much longer I will have to turn off forwarding to SC.

-- rick

Link to comment
Share on other sites

Referenced Post over in the newsgroups was about the 'news' server, handling the newsgroups .... and strangely enough, as I found out yesterday, the origina;/official FAQ.

I have been out of the house for quite a while trying to deal with the fallout of an attempted suicide by a family member.

No, I've not seen any PMs yet, jumped right into the Forum sevtions noting that so many had new traffic, graphic was missing, figured it had to be bad.

I saw that the e-mail-support person was logged in, even in this Topic, when I got here. Can't come up with a reason that there was no Post made by him/her.

Yes, I tried calling JT. Left a rather long voice-mail message. Off now to see if I can start checking some other things, but yes, the error message indicates that incoming traffic is making it to at least one server, but the actual internal network is down within the datacenter, specifically, the systems providing the the core apps aren't happy right now.

Link to comment
Share on other sites

Sorry to hear that Wazoo and hope all is well. Good luck. At least hearing from you gives us hope.

Referenced Post over in the newsgroups was about the 'news' server, handling the newsgroups .... and strangely enough, as I found out yesterday, the origina;/official FAQ.

I have been out of the house for quite a while trying to deal with the fallout of an attempted suicide by a family member.

No, I've not seen any PMs yet, jumped right into the Forum sevtions moting that so many had new traffic, figured it had to be bad .. and noting that the graphic was also missing.

I saw that the e-mail-support person was logged in, even in this Topic, when I got here. Can't come up with a reason that there was no Post made by him/her.

Yes, I tried calling JT. Left a rather long voice-mail message. Off now to see if I can start checking some other things, but yes, the error message indicates that incoming traffic is making it to at least one server, but the actual internal network is down within the datacenter, specifically, the systems providing the the core apps aren't happy right now.

Link to comment
Share on other sites

Hey, Wazoo - Sorry to hear of the family foo, truly sorry. Nice to see that you're still helping here. Been an age since I logged in to these forums. Thanks for your help. Thanks for helping even in the midst of your personal issues.

My attempts to login via webmail also failed with the error reported by others avoe. I managed to view and download mail via IMAP through TBird locally. Looks like no incoming since 10:26am PST. Mail's piling up on the outside accounts normally auto-popped by SpamCop. I don't know what's happening to the mail I've got dot forwarded direct to SpamCop from other accounts. Bouncing, I assume. This many hours of delay, I'm sure respondents have started getting failure messages. At least, I hope they are. At least I've retrieved the important mail previous to 10:26am PST. Thanks again for your help.

Link to comment
Share on other sites

It is unacceptable to know of a multi-hour outage to an application people feel is critical, and not post an update. We're not looking for a detailed analysis, just something to say, "Whoa, as most of you have noticed, something broke. I'm working on fixing it and will give you a short progress report every two hours." It is reasonable to expect a 30 second post every two hours to the people who are your paying customers.

This is what a professional organization that cares would do. Whereas the service level I am observing is more akin to an organization that has their servers hosted in someone's parents basement and the sole admin is passed out drunk from a night of partying.

I'm not trying to beat anyone down, but your outage procedures definitely need revision.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...