Jump to content

Reporting problems today?


mrmaxx
 Share

Recommended Posts

... spammers were using our own service against us by signing up for accounts and then flooding them with mail in hopes of bringing down the system from overload.

That's a shame. Is that what's happening now and causing the problems with the reporting?

Wouldn't a CAPTCHA kind of puzzle on the self-registration help to reduce that sort of thing?

Hope you find a solution soon. I know some people are reporting intermittent success, but I still haven't had a single successful submission since this started. Maybe it's correlated the time of day when I try to use it, or maybe I'm just unlucky.

Link to comment
Share on other sites

  • Replies 712
  • Created
  • Last Reply

Top Posters In This Topic

>- ... spammers were using our own service against us

The key word there is "were."

It hasn't happened in years. It isn't happening now.

- Don D'Minion - SpamCop Admin -

- Service[at]Admin.SpamCop.net -

Users can NOT change their own "submit" address.

The system can NOT change it.

I haven't changed any. Not that I remember, anyway.

- Don D'Minion - SpamCop Admin -

- Service[at]Admin.SpamCop.net -

.

Link to comment
Share on other sites

Sorry new here, but what's happenning with disabled accounts?
...FYI, and for information of others who may happen by here, there is a note about disabled accounts near the top of the page that comes up when you click the big red link above labeled "------>------> Latest and Current Announcements <------<------." That link is a very good resource for major news such as this. :) <g>
Link to comment
Share on other sites

I will reinstate everybody when SpamCop comes back up and I have access to my admin tools again.

I think that if you or some other admin do not go phisically to where the server is, sniff the traffic, close the traffic and solve in place the situation, we have to wait a lot. If you work remotely, the solution does not arrive for sure. root has to dirt his hand.

Link to comment
Share on other sites

I don't know if this is the case for many others (and I don't know if it's too soon to begin celebrating) but the server has been reasonably responsive to me for a couple of hours now.

Fingers and toes crossed ... even though I am NOT superstitious :^)

Link to comment
Share on other sites

(Good luck with that one. Google blows beans.)

Blows beans? :o

That's an expression I've never heard before! :excl:

What does that mean, anyone? :o

Link to comment
Share on other sites

I don't know if this is the case for many others (and I don't know if it's too soon to begin celebrating) but the server has been reasonably responsive to me for a couple of hours now.

TOO Soon

I still getting:

Gateway Timeout

The proxy server did not receive a timely response from the upstream server.

Reference #1.25a01160.1341964314.19cec71

Edited by hjp
Link to comment
Share on other sites

I don't know if this is the case for many others (and I don't know if it's too soon to begin celebrating) but the server has been reasonably responsive to me for a couple of hours now.

Fingers and toes crossed ... even though I am NOT superstitious :^)

Yea,

Looks like it might be still broke.

Gateway Timeout

The proxy server did not receive a timely response from the upstream server.

Reference #1.346d1160.1341965047.63bee0

Gateway Timeout

The proxy server did not receive a timely response from the upstream server.

Reference #1.346d1160.1341965432.669a5a

Edited by gnarlymarley
Link to comment
Share on other sites

No, that appears to be a design/usability issue. To get to the forums from the SpamCop home page you need to click the "Site map" link (probably in the upper right corner of the page), then from the site map under the "help" heading you will find "forum." That link will get you here.

Ok, first of all, I have NEVER needed to use a site map to find forums.

I quoted what I was EMAILED from "Richard" who apparently works for or with spamcop.

I'll go get it.

c

opy;

Sorry, the search engine built into the SpamCop page is built on Google

(a service they offer). That broke and we're trying to get Google to

fix it.

Seems that link isn't where it was when I tried.

Earlier I went the path of "help/how do I contact a spamcop rep/forums..... which takes me back a page to how do I contact.... So that little link path is circular and never leads to the forums.

Richard kindly sent me a direct link which is now in my bookmarks.

Also... so far, this is only my second post ever here. I only signed up to this board this morning to see what has been wrong with spamcop. Well with only one post, someone took it upon themselves to point out that my signature file has a link in it. GOD FORBID! I've been using forum boards since the 90s and when ever they have signature files I stick my website in there. (my user name IS my domain name so anyone who wants to find me bad enough can.)

Apparently that is considered spamming? really? This person removed the link and I just deleted all of it.

What is the point in a signature file? Why even have a tool to insert a link if it's against the rules here?

Besides, I saw other people with a stack of links in theirs.

Harumphf!

No matter. As I said to the guy who deleted it, I don't really care. This is not a site I promote on. Just want to send my spam to the right people and use this as a tool. One that seems is still broken. I'm only on this board to figure out what has happened and if it will be fixed any time soon.

Honest, you need to worry more on fixing the real problems at hand and not slapping a new poster for something so trivial.

Link to comment
Share on other sites

Users can NOT change their own "submit" address.

The system can NOT change it.

I haven't changed any. Not that I remember, anyway.

- Don D'Minion - SpamCop Admin -

- Service[at]Admin.SpamCop.net -

.

My reporting address has been changed. I can provide the new and old address again (already reported by direct communication to Admin) if it will help.

I only get SpamCop responses to the new address which Richard has confirmed is showing as my current one.

Edited by spam hater
Link to comment
Share on other sites

My reporting address has been changed. I can provide the new and old address again (already reported by direct communication to Admin) if it will help.

I only get SpamCop responses to the new address which Richard has confirmed is showing as my current one.

Did they actually change your old reporting address to a new one so your past reports, settings and fuel all transferred over or did they create a new one and delete the old one?

Link to comment
Share on other sites

Did they actually change your old reporting address to a new one so your past reports, settings and fuel all transferred over or did they create a new one and delete the old one?

A new one was created and the old one deleted. I only knew of the change because the "Report to" address looked strange.

Edited by spam hater
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...